Jump to content

Andyroll

Forum Members
  • Posts

    51
  • Joined

  • Last visited

Equipment

  • Keenetic
    Keenetic

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Andyroll's Achievements

Advanced Member

Advanced Member (3/5)

7

Reputation

  1. На какую нахрен водку, харош бухать. И почему я сразу за куки не написал, хз, дебила кусок (а начал из далека, с режима инкогнито) так бы все лавры мне достались. Кстати, очистка кук дело хорошее, спасает ещё и от выезжающей красной плашки с надписью "Потеряно соединение с интернет-центром" в веб морде маршика. Вот так вот, Боря, Боренька, Борис.
  2. А в режиме инкогнито браузера Мазила, как? Норм?
  3. Очистил куки адреса 192.168.1.1 (по умолчанию) в хроме. Решено.
  4. Куда вы пропали то? В запой ушли? Ещё немножко вашей темы - https://www.reddit.com/r/HomeNetworking/comments/57s9ff/intel_8260_ping_unstable_to_local_router/
  5. Ах да, вроде в новых модельках карт нужно кроме ScanWhenAssociated добавить ещё (вам для теста) 4 значения. "ScanDisableOnHighOrMulticast" as DWORD with the value 1 "ScanDisableOnLowLatencyOrQos" as DWORD with the value 1 "ScanDisableOnLowTraffic" as DWORD with the value 1 "ScanDisableOnMediumTraffic" as DWORD with the value 1 "ScanWhenAssociated" as DWORD with the value 0 https://www.reddit.com/r/ShadowPC/comments/i6gmvk/must_do_periodic_lag_spikes_fix_for_intel_wifi/ Сделайте на всякий случай вонючий точку восстановления windows 10
  6. Если нет, можно создать. Ищите в гугле по ScanWhenAssociated создать или ScanWhenAssociated create. Пример - Пост от strlife за "29 февраля 2016 07:18" https://forum.ixbt.com/topic.cgi?id=14:59499:1682#1682 А без нагрузки пинг тест проходит ровно? ping 192.168.1.1 -t потестировать минут 5, потом остановить (CTRL+C) и глянуть историю. По дровам чё? Последняя версия? Кстати, если отключать (значение 0) ScanWhenAssociated, то вcякие вифи сканеры прекратят правильную работу. Типо сканирование эфира "поломается".
  7. Можно временно, ради эксперемента, перейти в редактор реестра windows 10. По пути HKEY_LOCAL_MACHINE\SYSTEM\ControlSet001\Control\Class\{4d36e972-e325-11ce-bfc1-08002be10318} открыть, далее будет ряд папок (0000, 0001, 0002..), найти папку в правом окне которой будет название вашего wifi адаптера: "AdapterModel - Inte(R) Dual Band Wirelless-AC 8265". Далее в этом списке найти "ScanWhenAssociated", изменить значение (по умолчанию "1"), на "0". Перезагрузить компуктер. Проверить. Не понравиться, вернуть обратно. Можно ещё после изменения на 0, поиском по реестру поискать "ScanWhenAssociated" в других папках. Проверить их значение.
  8. А по кабелю чего показывает, нормально всё?
  9. Вобщем, если убирать у Wireguard подключений чекбокс'ы с "Использовать для выхода в интернет"(как я обычно и делал на 3.9 и ранее), а потом включать обратно по нужде, то появляется данный баг. Что бы баг ушёл, нужно в "Приоритеты подключений" вкладка "Политики доступа в интернет" - Политика дотупа, удалить и по новой создать профиль VPN(на моём примере в видео). В профиле впн можно ставить чекбокс на любое подключение VPN, далее уже во вкладке "Применение политик" перетягивать Устройство (как в моём примере на видео) в профиль VPN. Итого: Убираю чекбоксы с "Использовать для выхода в интернет" и за компанию снимаю эти (их снятие/оставление не влияет на баг, проверял без перезагрузки и с перезагрузкой роутера), потом, когда нужно, возвращаю назад, далее получаю баг. Это на 4.0.., на 3.9.. этого нет.
  10. Так страницы открываются но без ip VNP провайдера. Как будто не перетаскивал клиента в профиль VPN. Попробую наверно позже, снова на 4.0... перейти и глянуть лог, (но вроде ничего криминально не было, краем глаза смотрел...). Если полезут ошибки, после момента перетягивания клиента в профиль VPN, отпишусь.
  11. Активацией называю то когда VPN работает на устрйстве. Запускаю VPN (активирую что ли), потом в оконцовке переношу ус-во (во вкладке "Применение политик") в профиль(политика доступа) "VPN". На 3.9 активируется VPN подключение на устройстве перенесённом в этот профиль, на 4.0... не активируется. Вы видео пересмотрите внимательно. Боже....
  12. Ну вы явно не на "полудохлом" лайт это всё делаете. А так да, бывает и до 3-5 секунд "активируется" бывает быстрей , но это всё на 3.9...
  13. В терминах не силён, как есть так и называю. Вы видео смотрели? Ещё раз посмотрите. и увидите что на 4.0 при переносе устройства "Применение политик" в профиль с активным vpn, ничего не срабатывает. Ip адрес ( далее на видео видно, что на сайте виден флаг РБ, а должен быть англиЦкий например) остаётся от моего прова.
  14. warp у меня почему та на 4.0... чаще всего подхватывается, а вот другие (такие как KeepSolid VPN Unlimited, proton vpn, ещё какой то...) беда. Заладили, warp, warp...
×
×
  • Create New...