Jump to content

yuoras

Forum Members
  • Posts

    213
  • Joined

  • Last visited

Everything posted by yuoras

  1. Не понял. Можно подробнее? Спасибо за ответ
  2. При установке Клиент динамической службы DNS (DDNS) на прошивке 2.16.D.1.0-0, которую мне пришлось понизить из за не работоспособности модема на последней прошивке, обновляется автоматом на прошивку 2.16.D.1.0-1 Соответственно на 2.16.D.1.0-1 не работает gsm модем Оф. техподдержка не помогла, отправила сюда. Тут прикладывал self test, тоже горят помочь уже неделю. Повторюсь, на прошивке 2.16.D.1.0-0 , модем работает Воз и ныне там!
  3. Откатился на 2.16.D.1.0-0 . Вуаля , все работает Прикрепляю self-test из версии 2.16.D.1.0-1
  4. Только позавчера обновился на 2.16.D.1.0-1 пока еще не заметил эту проблему. Но появилась другая, я в другой ветке описал ее(гсп модем не получает ір)
  5. Я думал, что это у моего роутера такой глюк, а тут у многих ( Ловил тоже пару раз
  6. Посмотрел, DHCP на модеме включён Лог Фев 27 17:00:27 kernel usb 1-2.4: new high-speed USB device number 8 using ehci-platform Фев 27 17:00:27 kernel usb 1-2.4: New USB device found, idVendor=12d1, idProduct=1f01 Фев 27 17:00:27 kernel usb 1-2.4: Product: HUAWEI_MOBILE Фев 27 17:00:27 kernel usb 1-2.4: Manufacturer: HUAWEI_MOBILE Фев 27 17:00:27 kernel usb 1-2.4: SerialNumber: 0123456789ABCDEF Фев 27 17:00:27 kernel scsi2 : usb-storage 1-2.4:1.0 Фев 27 17:00:30 kernel scsi 2:0:0:0: CD-ROM HUAWEI Mass Storage 2.31 PQ: 0 ANSI: 2 Фев 27 17:00:30 kernel sr0: scsi-1 drive Фев 27 17:00:30 kernel cdrom: Uniform CD-ROM driver Revision: 3.20 Фев 27 17:00:30 kernel sr 2:0:0:0: Attached scsi CD-ROM sr0 Фев 27 17:00:30 kernel sr 2:0:0:0: Attached scsi generic sg2 type 5 Фев 27 17:00:30 kernel scsi 2:0:0:1: Direct-Access HUAWEI TF CARD Storage 2.31 PQ: 0 ANSI: 2 Фев 27 17:00:30 kernel sd 2:0:0:1: Attached scsi generic sg3 type 0 Фев 27 17:00:30 kernel sd 2:0:0:1: [sdc] Attached SCSI removable disk Фев 27 17:00:34 kernel usb 1-2.4: USB disconnect, device number 8 Фев 27 17:00:34 kernel usb 1-2.4: new high-speed USB device number 9 using ehci-platform Фев 27 17:00:34 kernel usb 1-2.4: New USB device found, idVendor=12d1, idProduct=14dc Фев 27 17:00:34 kernel usb 1-2.4: Product: HUAWEI_MOBILE Фев 27 17:00:34 kernel usb 1-2.4: Manufacturer: HUAWEI_MOBILE Фев 27 17:00:34 kernel cdc_ether 1-2.4:1.0: eth0: register 'cdc_ether' at usb-ehci-platform-2.4, CDC Ethernet Device, 0c:5b:8f:27:9a:64 Фев 27 17:00:36 ndm Network::Interface::Usb: "CdcEthernet0": interface "CdcEthernet0" is plugged (port 2). Фев 27 17:00:36 ndm Network::Interface::UsbEthernet: "CdcEthernet0": link up.
  7. Да, HiLink. Посмотрю , думаю что включен. До обновления все работало + на компьютере и сейчас работает. Строго , только обновился и сразу отвалился модем. Вечером посмотрю на настройки модема более детально. Спасибо за ответ
  8. Всем ,доброго дня. Словил проблему после обновления на прошивку 2.16.D.1.0-1 ,с модемом Huawei E3372h. Не присваивается IP адрес. До обновления ,все работало стабильно. В логах модем виден , а связь не поднимается. Модем вынут и проверен на компьютере, связь поднимается без проблем.
  9. Установилось. Огромная Благодарность ВАМ opkg install http://bin.entware.net/mipselsf-k3.4/test/apcupsd-cgi_3.14.14-3a_mipsel-3.4.ipk Downloading http://bin.entware.net/mipselsf-k3.4/test/apcupsd-cgi_3.14.14-3a_mipsel-3.4.ipk Installing apcupsd-cgi (3.14.14-3a) to root... Configuring apcupsd-cgi.
  10. Не надо извиняться, это я с двумя левыми , создаю Вам неудобств((
  11. opkg install --force-overwrite libgd-full Package libgd-full (2.2.5-6) installed in root is up to date.
  12. В репозитории присутствуют apcupsd и apcupsd-cgi При попытке установки apcupsd-cgi , вижу ~ # opkg install apcupsd-cgi Installing apcupsd-cgi (3.14.14-3) to root... Downloading http://bin.entware.net/mipselsf-k3.4/apcupsd-cgi_3.14.14-3_mipsel-3. 4.ipk Installing libgd (2.2.5-6) to root... Downloading http://bin.entware.net/mipselsf-k3.4/libgd_2.2.5-6_mipsel-3.4.ipk Collected errors: * check_data_file_clashes: Package libgd wants to install file /opt/lib/libgd.s o But that file is already provided by package * libgd-full * check_data_file_clashes: Package libgd wants to install file /opt/lib/libgd.s o.3 But that file is already provided by package * libgd-full * check_data_file_clashes: Package libgd wants to install file /opt/lib/libgd.s o.3.0.5 But that file is already provided by package * libgd-full * opkg_install_cmd: Cannot install package apcupsd-cgi. apcupsd устанавливается без проблем и работает , но я хочу с возможностью вывода результата на web Понимаю , что libgd.so , libgd.so.3 , libgd.so.3.0.5 уже установлены с пакетом libgd-full , но apcupsd-cgi не устанавливается
  13. TheBB Спасибо Вам, установил. Буду разбираться.
  14. Уважаемые гуру. Пользуюсь Entware на нем nginx+php7+fastcgi Установил apcupsd для мониторинга своего АРС , все работает. Захотел прикрутить к web интерфейсу, детализацию apcupsd Нашел на просторах интернет статью http://tedor.kr.ua/blog/apcupsd-monitoring Загвоздка в пункте " Ставим fcgiwrap " не нахожу такого ,среди доступных пакетов. Так как у меня две левые руки, прошу помощи
  15. Ошибка была в правах , почему то без права выполнения. Выставил все права и поехало
  16. Нашел ошибку. Уже работает Спасибо
  17. Делаю все по этой ссылке https://forum.keenetic.net/topic/918-зажигаем-и-выключаем-led-на-keenetic-по-расписанию-с-cron/ По второму варианту
  18. После этого , выполнил opkg update opkg upgrade И все поломалось (((. Полностью переустановил с нуля. Не могу найти crond только (не cron) На старой стоял.
  19. ~ # /opt/lib/opkg/info/busybox.postinst Warning: '/opt/bin/grep' is already exists, skipping. Warning: '/opt/bin/find' is already exists, skipping. Warning: '/opt/bin/xargs' is already exists, skipping. ~ #
  20. ~ # ping bin.entware.net PING bin.entware.net (104.27.177.50): 56 data bytes 64 bytes from 104.27.177.50: seq=0 ttl=60 time=23.544 ms 64 bytes from 104.27.177.50: seq=1 ttl=60 time=23.413 ms 64 bytes from 104.27.177.50: seq=2 ttl=60 time=23.417 ms ^C --- bin.entware.net ping statistics --- 3 packets transmitted, 3 packets received, 0% packet loss round-trip min/avg/max = 23.413/23.458/23.544 ms ~ # Попробовал удалить wget и повторно поставить (понял, зря) Теперь вижу ~ # opkg install wget Installing wget (1.20.1-3) to root... Downloading http://bin.entware.net/mipselsf-k3.4/wget_1.20.1-3_mipsel-3.4.ipk Collected errors: * opkg_download: Failed to download http://bin.entware.net/mipselsf-k3.4/wget_1.20.1-3_mipsel-3.4.ipk, wget returned 255. * opkg_install_pkg: Failed to download wget. Perhaps you need to run 'opkg update'? * opkg_install_cmd: Cannot install package wget.
  21. Стоит старый Entware При попытке выполнить ~ # opkg update Downloading http://bin.entware.net/mipselsf-k3.4/Packages.gz *** Failed to download the package list from http://bin.entware.net/mipselsf-k3.4/Packages.gz Downloading http://bin.entware.net/mipselsf-k3.4/keenetic/Packages.gz *** Failed to download the package list from http://bin.entware.net/mipselsf-k3.4/keenetic/Packages.gz Collected errors: * opkg_download: Failed to download http://bin.entware.net/mipselsf-k3.4/Packages.gz, wget returned 255. * opkg_download: Failed to download http://bin.entware.net/mipselsf-k3.4/keenetic/Packages.gz, wget returned 255. ~ # Как обновить до нового ? пробовал два раза opkg update opkg upgrade
  22. Хочу поднять тему. Прошивка последняя ( 2.16.D.1.0-0 ) на обоих Giga II (один клиент ,второй сервер). Показывает на обоих статус подключено , а в реальности пинги пропадают. При подключении к серверу пинги есть , потом какое то время проходит и они пропадают. Разорву соединение и обратно подключаюсь, пинги вновь бегут. Nailed-up и Обнаружение неработающего пира (DPD) пробовал и активными и не активными. Кстати, иногда вижу странную дату смены ключей
  23. Спасибо. Подключение стоит из любого канала по умолчанию И так в цикле. Повторюсь , что при проводном соединении ,все отлично
  24. Ребята, такая ситуация. Есть проводное интернет соединиение , резерв настрен на usb 4G. Все прекрасно работает, пропадает основной проводной интернет, мгновенно переключается на 4G. Суть вопроса, когда основной канал интернет работает, могу поднять openvpn соединение, а вот на резервном 4G нивкакую неподнимается. Думал, может с 4G какая проблема, на компьютере без проблем, через 4G поднимается openvpn. Что порекомендуете?
×
×
  • Create New...