Jump to content

valeramalko

Forum Members
  • Posts

    185
  • Joined

  • Last visited

  • Days Won

    3

Everything posted by valeramalko

  1. Если entware установить с нуля, то пакет ext-ui ставится нормально. Решил проблему так: opkg install http://bin.entware.net/mipselsf-k3.4/keenetic/uhttpd_kn_2021-03-21-15346de8-3_mipsel-3.4.ipk ... opkg install ext-ui
  2. @TheBB пробую на kn-1010, ошибка ~ # opkg update Downloading http://bin.entware.net/mipselsf-k3.4/Packages.gz Updated list of available packages in /opt/var/opkg-lists/entware Downloading http://bin.entware.net/mipselsf-k3.4/keenetic/Packages.gz Updated list of available packages in /opt/var/opkg-lists/keendev ~ # ~ # opkg install ext-ui Unknown package 'ext-ui'. Collected errors: * pkg_hash_check_unresolved: cannot find dependency uhttpd_kn for ext-ui * pkg_hash_fetch_best_installation_candidate: Packages for ext-ui found, but incompatible with the architectures configured * opkg_install_cmd: Cannot install package ext-ui. ~ #
  3. @Александр Рыжов @TheBB @enpa Хотелось бы уточнить, как всё-таки правильно, в мануале по установке entware на сайте keenetic https://help.keenetic.com/hc/ru/articles/360021214160 указано: Если в поле сценарий initrc указать /opt/etc/init.d/rc.unslung и использовать последнюю версию инсталятора от 18.07.2021 http://bin.entware.net/mipselsf-k3.4/installer/mipsel-installer.tar.gz , то установка заканчивается с ошибкой и далее не идёт Opkg::Manager: invalid initrc "/opt/etc/init.d/rc.unslung": no such file or directory, trying /opt/etc/init.d/. Если ничего не не указывать или указать в сценарии /opt/etc/initrc, то установка проходит успешно. Если взять предыдущую версию инсталятора от 10.07.2021 http://bin.entware.net/mipselsf-k3.4/installer/prev_kn_last/mipsel-installer.tar.gz и сценарий initrc указать /opt/etc/init.d/rc.unslung, то ошибка также есть, но установка продолжается и после установки /opt/etc/init.d/rc.unslung присутствует в системе. В телеграмм-канала Keenetic Александр Рыжов писал: Также, если сравнить установочные архивы, то они отличаются: В итоге, нужно ли что-то указывать в сценарии initrc, и нужно ли поправить мануал на сайте keenetic?
  4. сейчас был такой "глюк" показывало, что есть обновление 2.16.D.12.0-0, хотя стоит 2.16.D.12.0-1. нажал обновить, роутер как-то быстро обновился, перезагрузился, теперь показывает, что обновлений нет, версия осталась 2.16.D.12.0-1 (omni 2)
  5. проверил, подключение удаляется через веб
  6. @Le ecureuil На последнней 2.16.D.12.0-0 Omni 2 перезагружается при удалении подключения openvpn На внешний syslog-сервер при удалении пишет только это перед перезагрузкой: Sat Jun 12 11:05:18 2021;192.168.5.1; <14>Jun 12 11:05:16 ndm: Network::Interface::Repository: removing "OpenVPN0"... Sat Jun 12 11:05:18 2021;192.168.5.1; <14>Jun 12 11:05:16 ndm: Network::Interface::IP: "OpenVPN0": TTL adjustment disabled. Sat Jun 12 11:05:18 2021;192.168.5.1; <14>Jun 12 11:05:16 ndm: Network::Interface::IP: "OpenVPN0": outgoing TTL settings removed. Sat Jun 12 11:05:18 2021;192.168.5.1; <14>Jun 12 11:05:16 ndm: Network::Interface::IP: "OpenVPN0": TCP-MSS adjustment disabled. Sat Jun 12 11:05:19 2021;192.168.5.1; <14>Jun 12 11:05:16 ndm: Network::Interface::Repository: interface "OpenVPN0" removed. Sat Jun 12 11:05:19 2021;192.168.5.1; <14>Jun 12 11:05:16 ndm: Core::ConfigurationSaver: saving configuration... Sat Jun 12 11:05:19 2021;192.168.5.1; <14>Jun 12 11:05:16 nimproxy: NDM IGMP/Multicast proxy stopped (exit status: 0). Sat Jun 12 11:05:20 2021;192.168.5.1; <4>Jun 12 11:05:18 kernel: mtdoops_proc: page is busy ниже еще self-тест
  7. @Le ecureuil zk omni II 2.16.D.11.0-0 при удалении подключения OpenVPN из веб роутер уходит в ребут после загрузки подключение осталось, но при этом очистилось поле "Конфигурация OpenVPN" ниже self-тест после перезагрузки роутера удалил интерфейс OpenVPN в startup-config и загрузил файл в роутер, тогда подключение удалилось
  8. да. снова после перезагрузки роутера, в keenetic.cloud ушел в офлайн
  9. через 4 часа стали "онлайн" прошивка 3.3.0
  10. несколько дней назад такое было, роутеры в облаке ушли офлайн, через несколько часов появились, перезагрузка роутера и выкл/вкл облачной службы не помогают сейчас опять в облаке роутеры офлайн
  11. у меня есть только двухдиапазонные, если отключить на контроллере 5ГГц и попробовать соединиться на 2,4 только, но у меня сейчас есть проблема с роутером (нужно наблюдать), поэтому не могу перенастроить роутер и проверить
  12. а почему? в версии 3.3 Beta 2.4 Wi-Fi: реализована поддержка беспроводных экстендеров 2.4 ГГц т.е., если правильно понимаю, то теперь можно настроить wifi систему на 2,4ГГц
  13. совсем забыл, что на 2.11 тоже надо права к папкам дать, спасибо
  14. Giga II 2.11.D.5.0-0 создан пользователь с необходимыми правами, настроен FTP с авторизацией при попытке доступа через браузер FF каталог FTP не открывается, предлагает скачать файл, в Chrome выдает ошибку через FileZilla также нет доступа в логе пишет: Nov 11 12:03:02pure-ftpd (?@192.168.99.53) [INFO] New connection from 192.168.99.53 Nov 11 12:03:02ndm Core::Server: started Session /var/run/ndm.core.socket. Nov 11 12:03:02ndm Core::Authenticator: generating. Nov 11 12:03:02ndm Core::Authenticator: user "user" authenticated, realm "ZyXEL Keenetic Giga II", tag "ftp". Nov 11 12:03:02ndm Core::Server: client disconnected. При этом без авторизации все работает нормально, на Omni II с той же версией прошивки, доступ к ftp с авторизацией работает нормально сброс настроек делал self-тест ниже скрытым постом
  15. описанная ситуация не подходит к данной теме, поскольку вопрос был по wifi системе и отображению клиентов в мобильном приложении Keenetic, а не о том, как и какой точке подключаются клиенты, лучше создать отельную тему в соответствующей ветке и Giga II не работает в wifi системе в режиме усилитель/ретранслятор
  16. @Александр Рыжов что-то у меня проблемы с dnscrypt, kn-1010 3.3 Beta 1 (может совпало с обновлением OS) уже несколько раз словил ситуацию, что ЦП уходит в загрузку под 100%, перезапускаю dnscrypt, нагрузка падает на ЦП и все начинает работать откачусь на предыдущий релиз, посмотрю, как будет работать
  17. работает, у меня конфиг простой используется и не очень сильно от дефолтного отличается
  18. kn-1010, прошивка на обоих 3.3A10 приложение android 4.1(20) если через приложение включить торрент-клиент или dlna, то выводится сообщение "ошибка: что-то пошло не так" при этом сами приложения запускаются
  19. wifi система: kn-1010 контроллер, extra II экстендер/усилитель, прошивка на обоих 3.3A9 приложение android 4.1(20) в приложении показывает, что клиенты подключены к экстендер/усилителю хотя на самом деле они подключены к контроллеру предположительно, такая ситуация с клиентами, которые переключались между точками wifi системы, но последний переход был несколько часов назад, у одного устройства сутки назад. устройство, которое подключено, к контроллеру и не переключалось на экстендер в приложении отображается корректно.
  20. в версии v4.1(20) проблема не воспроизводится, спасибо
  21. прятал, но выдавало ошибку формы форума, в след. раз буду видео в 400р ужимать
  22. версия приложения v4(19) при переходе на вкладку KeeneticOS появляется окно "выбранный канал обновления менее стабилен...хотите изменить его?" 1) если нажать "нет", то это окно снова появляется, если нажать на свободную область ниже окна, то можно изменить набор компонентов, но если промотать вверх до конца, снова появляется это окно 2) если нажать "ок", то бесконечный бутлуп "загрузка", нажать никуда нельзя video1.mp4 video2.mp4
×
×
  • Create New...