Jump to content

Search the Community

Showing results for tags 'исправлено'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Forum policy
    • Community Support & Knowledge Exchange
    • Off-topic lounge
  • Keenetic Updates
    • KeeneticOS
    • Keenetic mobile application
    • Keenetic RMM system
  • Форум пользователей Keenetic
    • Обмен опытом
    • KeeneticOS
    • Мобильное приложение
    • Keenetic RMM

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

  1. Giga II v2.09(AAFS.3)A0 Роутер не может установить соединение по L2TP/IPsec к сервису HideMy. Обратился в тех поддержку сервиса но те после непродолжительной переписки предположили,что дело в роутере.
  2. В начале апреля уже спрашивал, посоветовали оформить отдельным топиком. Только руки дошли. Имеется 4G III, при попытке подключиться через keendns(облако, серый ip, работает в режиме интернет центра) к веб морде другого устройства в сети(пробовал несколько разных), появляется данная надпись Устройства в сети и работают, из локалки все доступно. К веб интерфейсу самомого роутера через keendns подключается без проблем. Делал по этой инструкции
  3. Прошивка стоит последняя бета В программе есть раздачи с многих трекеров, анонсеры соотв. тоже разные . На одном из сайтов сделали новый анонсер, я выделил в transmission все раздачи с этого сайта и заменил анонсер на требуемый. Появилась ошибка "невозможно подключиться к трекеру", удаление setting.json не помогает, сброс настроек роутера не помогает, смена passkey на сайте с последующей подстановкой в анонсер transmission не помогает. Копался по сайтам линукса, нашёл ответ типа : в линуксах и маках домен .local занят под mDNS (avahi/bonjour), т.е. днс без основного сервера. (винды используют другой механизм) а домен retracker.local предоставляет(иногда) провайдер по своей инициативе, для p2p обмена, но линукс их не видит, т.к. использует .local для своих целей. Чтобы .local использовался не для mDNS, а так, как указано на днсах провайдера, нужно либо отрубить avahi-daemon, либо привести строчку hosts в /etc/nsswitch.conf к виду: hosts: files dns либо просто убрать [NOTFOUND=return] оттуда Как и где это сделать ? или у меня другая проблема? спасайте друзья. сюда https://yadi.sk/d/Vn_yd_wD3MxEG2 скинул общий вид проблемы, анонсер не retracker.local как в описании выше (это копипаст), а как на скрине внизу.
  4. Добрый день. Поднят OpenVPN- сервер - N-1010 (192.168.1.1, прошивки 2.10 все последние перепробовал), на другой стороне Асус (192.168.6.1) с прошивкой Падавана. Туннельные IP доступны (10.8.0.1 и 10.8.0.2). На стороне клиента нет пакетов с сервера, смотрели tcpdump-ом. Все возможные сочетания маршрутизаций из веб-морды Кинетика проверили. Самое интересное, что со стороны клиента все прекрасно пингуется и видится - и сервер, и подсеть за ним. Маршруты на сервере (config)> show ip route ================================================================================ Destination Gateway Interface Metric ================================================================================ 0.0.0.0/0 0.0.0.0 PPPoE0 0 10.1.30.0/24 0.0.0.0 Guest 0 10.8.0.0/24 0.0.0.0 OpenVPN0 0 83.217.192.2/32 0.0.0.0 PPPoE0 0 83.217.193.2/32 0.0.0.0 PPPoE0 0 89.109.200.59/32 0.0.0.0 PPPoE0 0 89.169.0.1/32 0.0.0.0 PPPoE0 0 93.123.222.141/32 0.0.0.0 PPPoE0 0 94.25.168.128/32 0.0.0.0 PPPoE0 0 178.173.115.248/32 0.0.0.0 PPPoE0 0 192.168.1.0/24 0.0.0.0 Home 0 192.168.6.0/24 0.0.0.0 OpenVPN0 0 (config)> 3.74.27 show ip route Маршруты на клиенте. /home/root # route Kernel IP routing table Destination Gateway Genmask Flags Metric Ref Use Iface default 10.0.0.1 0.0.0.0 UG 1 0 0 weth0 10.0.0.0 * 255.255.255.0 U 0 0 0 weth0 10.8.0.0 * 255.255.255.0 U 0 0 0 tun0 127.0.0.0 * 255.0.0.0 U 0 0 0 lo 192.168.1.0 10.8.0.1 255.255.255.0 UG 0 0 0 tun0 192.168.6.0 * 255.255.255.0 U 0 0 0 br0 Конфиги. Сервер. port 5190 proto udp dev tun tls-server server 10.8.0.0 255.255.255.0 push "route 192.168.1.0 255.255.255.0" #client-to-client topology subnet comp-lzo yes keepalive 10 120 cipher AES-256-CBC persist-key persist-tun verb 3 mute 20 explicit-exit-notify 1 Клиент картинкой, т.к. там все из веб-морды делается. Скажите, почему так может происходить, и как с этим бороться. Спасибо.
  5. Доброго времени суток! Обновил прошивку на Giga. После обновления всё заработало, ну как всё -- wifi, интернет и т.п. -- кроме возможности войти в web-интерфейс для настройки роутера. Говорит логин/пароль не правильные. После нескольких попыток решил сбросить настройки. После сброса настроек web-интерфейс радостно меня поприветствовал: и попросил задать пароль для пользователя 'admin'. Решил попробовать простейший пароль '12345': но на следующем шаге опять получил: Можно как-то исправить или "доктор сказал в морг значит в морг"?
  6. @Le ecureuil Добрый вечер, Если отключить сетевой интерфейс указанный как tunnel source для тунеля, то туннель будет бесконечно безуспешно пытаться отрезолвить его ip. Надо бы добавить проверку активности целевого интерфейса. ЗЫ Как поживает доработка использования в качестве tunnel source текущего активного интернет соединения? Есть прогнозы? Feb 21 20:58:21ndm Network::Interface::SecureIPTunnel: "IPIP0": updating server IP secure configuration. Feb 21 20:58:21ndm IpSec::Manager: IP secure connection "IPIP0" and keys was deleted. Feb 21 20:58:21ndm IpSec::Manager: IP secure connection "IPIP0" was added. Feb 21 20:58:22ndm Network::Interface::SecureIPTunnel: "IPIP0": unable to start server mode without specified local source. Feb 21 20:58:22ndm Network::Interface::SecureIPTunnel: "IPIP0": invalid local source address, reresolving. Feb 21 20:58:22ndm Network::Interface::Tunnel: "IPIP0": resolved source 0.0.0.0, any destination. Feb 21 20:58:22ndm IpSec::Manager: IP secure connection "IPIP0" and keys was deleted. Feb 21 20:58:22ndm Network::Interface::SecureIPTunnel: "IPIP0": updating server IP secure configuration. Feb 21 20:58:22ndm IpSec::Manager: IP secure connection "IPIP0" and keys was deleted. Feb 21 20:58:22ndm IpSec::Manager: IP secure connection "IPIP0" was added. Feb 21 20:58:23ndm Network::Interface::SecureIPTunnel: "IPIP0": unable to start server mode without specified local source. Feb 21 20:58:23ndm Network::Interface::SecureIPTunnel: "IPIP0": invalid local source address, reresolving. Feb 21 20:58:23ndm Network::Interface::Tunnel: "IPIP0": resolved source 0.0.0.0, any destination. Feb 21 20:58:23ndm IpSec::Manager: IP secure connection "IPIP0" and keys was deleted. Feb 21 20:58:23ndm Network::Interface::SecureIPTunnel: "IPIP0": updating server IP secure configuration. Feb 21 20:58:23ndm IpSec::Manager: IP secure connection "IPIP0" and keys was deleted. Feb 21 20:58:23ndm IpSec::Manager: IP secure connection "IPIP0" was added. Feb 21 20:58:24ndm Network::Interface::SecureIPTunnel: "IPIP0": unable to start server mode without specified local source.
  7. Добрый день! Имею KN-1910 c последней прошивкой + 4g модем MTS 872FT. При первом включении все работает. Модем подключается в режиме CdcEthernet, поднимается интерфейс CdcEthernet0, интернет летает. Наслаждаюсь несколько часов. Потом, при любом из условий: при перезагрузке модема, перезагрузка роутера, потеря сотовой связи, извлечение модема из порта, и т.д., роутер начинает постоянно перезагружать модем и создавать новые интерфейсы CdcEthernet1, CdcEthernet2, ... и так до бесконечности. После выключения питания роутера работа возобновляется через CdcEthernet0. И так по кругу. Максимальное время бесперебойной работы - часов 10 Что можете посоветовать?
  8. Вылетает приложение при попытке зайти на Ultra II
  9. Keenetic II последний драфт (config)> show interface UsbLte0 id: UsbLte0 index: 0 type: UsbLte description: interface-name: UsbLte0 link: down connected: no state: up mtu: 1500 tx-queue: 1000 global: yes defaultgw: no priority: 175 security-level: public mac: 0c:5b:8f:27:9a:64 auth-type: none fw: rssi: rsrp: cinr: rsrq: rscp: ecio: phone-number: txpow: freq: bssid: phy-cell-id: band: apn: lac: cqi: mobile: hspa: lte_state: Disconnected imsi: imei: 869647924644452 operator: operator-raw: plmn: max-dl-throughput: max-ul-throughput: cur-dl-throughput: cur-ul-throughput: distance: sim: ati: manufacturer: Huawei model: E5776 revision: 22.265.11.02.260 plugged: yes vendor: 12d1 model: 1506 manufacturer: HUAWEI Technology product: HUAWEI Mobile serial: (config)>
  10. @Le ecureuil Добрый день на 2.13A2 сломан arp proxy при l2tp/ipsec(с другими vpn не проверял, возможно также) На релизе работает. В логе: [E] Jul 20 10:23:18 ppp-l2tp: l2tp0:r13_ios: failed to add proxy arp: Protocol family not supported
  11. Имеется принтер Samsung ML-2570 ранее работавший с принт-сервером D-Link DPR-2000. Решил убрать лишнее звено и подключить к Ultra II на 2.13.A.1.0-2. Получаю постоянно ошибку в веб-интерфейсе от принтера "Error". При подключении к ПК напрямую, принтер работает без проблем. Можно ли попытаться подружить его с Ultra II?
  12. С конца декабря 2016 начались проблемы с отвалом интернета. Пользую Keenetic Lite III, пров Билайн Иваново через L2TP (IPOE пока у нас нет), проблемы начались буквально пару недель назад. Роутер ругаться стал на авторизацию "CHAP authentication failed", естественно перепробовал все типы авторизации (в т.ч. и автоматом). В результате "...authentication failed" и все это заканчивается "Service: "L2TP0": unexpectedly stopped".Отвал интернета происходит когда как: бывает пол дня держит, а бывает каждые 5 минут рвет. Перепробовал многие версии прошивок, в итоге сдул пыль со старого Кинетик Лайт, подключил, все пашет без единого обрыва. Куда копать в итоге? Буду крайне признателен. Селф тест прилагаю).
  13. Приветствую. Домашняя сеть, ультра2 на 192.168.1.1. Основной канал - выделенка. МТС роутер Huawei CPE B315 по проводу как второй ipoe - в режиме резерва на 192.168.2.1. В локальной сети прекрасно открывается мтс роутер Huawei по его ip 192.168.2.1 что когда он в резерве, что в активе. Чтобы получить доступ к нему через keendns сделал, как советовали: ip http proxy mts upstream http 192.168.2.1 80 domain ndns allow public При этом при переходе по mts.bla-bla.mykeenetic.ru извне - браузер редиректится на http://192.168.2.1/html/index.html?url=mts.bla-bla.mykeenetic.ru - и, соответственно, ничего не открывается. Написал в саппорт, там после долгих изучений ответили: То есть CPE B315 форвардит на 192.168.2.1 в любом случае, даже при обращении извне через keendns. Есть ли какой вариант обойти это или исправить в будущих прошивках? В настройках самого CPE B315 я такого не нашёл. Возможно, подскажете, куда копать. В CLI разбираюсь слабо, но готовые команды вбить могу без проблем. Спасибо!
  14. Сел сегодня за комп и обнаружил, что в syslog многовато данных с роутера валится. Посмотрел, в syslog циклично валилось следующее 2018-02-11 15:11:08 User.Warning 192.168.0.1 Feb 11 15:10:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 24780 seconds acquired Feb 11 08:17:05. 2018-02-11 15:11:08 User.Warning 192.168.0.1 Feb 11 15:10:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 24775 seconds acquired Feb 11 08:17:10. 2018-02-11 15:11:08 User.Warning 192.168.0.1 Feb 11 15:10:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explorer holds ARP_TABLE (57) lock 24774 seconds acquired Feb 11 08:17:11. 2018-02-11 15:11:08 User.Warning 192.168.0.1 Feb 11 15:10:06 ndm: Core::Watchdog: Event sender holds CORE (2) lock 8226 seconds acquired Feb 11 12:52:59. 2018-02-11 15:12:07 User.Warning 192.168.0.1 Feb 11 15:11:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 24840 seconds acquired Feb 11 08:17:05. 2018-02-11 15:12:07 User.Warning 192.168.0.1 Feb 11 15:11:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 24835 seconds acquired Feb 11 08:17:10. 2018-02-11 15:12:07 User.Warning 192.168.0.1 Feb 11 15:11:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explorer holds ARP_TABLE (57) lock 24834 seconds acquired Feb 11 08:17:11. 2018-02-11 15:12:08 User.Warning 192.168.0.1 Feb 11 15:11:06 ndm: Core::Watchdog: Event sender holds CORE (2) lock 8286 seconds acquired Feb 11 12:52:59. 2018-02-11 15:13:07 User.Warning 192.168.0.1 Feb 11 15:12:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 24900 seconds acquired Feb 11 08:17:05. 2018-02-11 15:13:07 User.Warning 192.168.0.1 Feb 11 15:12:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 24895 seconds acquired Feb 11 08:17:10. 2018-02-11 15:13:07 User.Warning 192.168.0.1 Feb 11 15:12:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explorer holds ARP_TABLE (57) lock 24894 seconds acquired Feb 11 08:17:11. 2018-02-11 15:13:08 User.Warning 192.168.0.1 Feb 11 15:12:06 ndm: Core::Watchdog: Event sender holds CORE (2) lock 8346 seconds acquired Feb 11 12:52:59. 2018-02-11 15:14:07 User.Warning 192.168.0.1 Feb 11 15:13:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 24960 seconds acquired Feb 11 08:17:05. 2018-02-11 15:14:07 User.Warning 192.168.0.1 Feb 11 15:13:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 24955 seconds acquired Feb 11 08:17:10. 2018-02-11 15:14:07 User.Warning 192.168.0.1 Feb 11 15:13:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explorer holds ARP_TABLE (57) lock 24954 seconds acquired Feb 11 08:17:11. 2018-02-11 15:14:08 User.Warning 192.168.0.1 Feb 11 15:13:06 ndm: Core::Watchdog: Event sender holds CORE (2) lock 8406 seconds acquired Feb 11 12:52:59. 2018-02-11 15:15:06 User.Warning 192.168.0.1 Feb 11 15:14:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 25020 seconds acquired Feb 11 08:17:05. 2018-02-11 15:15:07 User.Warning 192.168.0.1 Feb 11 15:14:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 25015 seconds acquired Feb 11 08:17:10. 2018-02-11 15:15:07 User.Warning 192.168.0.1 Feb 11 15:14:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explorer holds ARP_TABLE (57) lock 25014 seconds acquired Feb 11 08:17:11. 2018-02-11 15:15:08 User.Warning 192.168.0.1 Feb 11 15:14:06 ndm: Core::Watchdog: Event sender holds CORE (2) lock 8466 seconds acquired Feb 11 12:52:59. 2018-02-11 15:16:06 User.Warning 192.168.0.1 Feb 11 15:15:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 25080 seconds acquired Feb 11 08:17:05. 2018-02-11 15:16:06 User.Warning 192.168.0.1 Feb 11 15:15:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 25075 seconds acquired Feb 11 08:17:10. 2018-02-11 15:16:07 User.Warning 192.168.0.1 Feb 11 15:15:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explorer holds ARP_TABLE (57) lock 25074 seconds acquired Feb 11 08:17:11. 2018-02-11 15:16:07 User.Warning 192.168.0.1 Feb 11 15:15:06 ndm: Core::Watchdog: Event sender holds CORE (2) lock 8526 seconds acquired Feb 11 12:52:59. 2018-02-11 15:17:07 User.Warning 192.168.0.1 Feb 11 15:16:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 25140 seconds acquired Feb 11 08:17:05. 2018-02-11 15:17:07 User.Warning 192.168.0.1 Feb 11 15:16:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 25135 seconds acquired Feb 11 08:17:10. 2018-02-11 15:17:07 User.Warning 192.168.0.1 Feb 11 15:16:06 ndm: Core::Watchdog: Interface Bridge0 neighbour explorer holds ARP_TABLE (57) lock 25134 seconds acquired Feb 11 08:17:11. 2018-02-11 15:17:08 User.Warning 192.168.0.1 Feb 11 15:16:06 ndm: Core::Watchdog: Event sender holds CORE (2) lock 8586 seconds acquired Feb 11 12:52:59. 2018-02-11 15:18:06 User.Warning 192.168.0.1 Feb 11 15:17:05 ndm: Core::Watchdog: Statistics collector thread holds ULTIMATE (255) lock 25200 seconds acquired Feb 11 08:17:05. 2018-02-11 15:18:06 User.Warning 192.168.0.1 Feb 11 15:17:05 ndm: Core::Watchdog: Timer holds CORE (2) lock 25195 seconds acquired Feb 11 08:17:10. Увидев строки "core" и "Watchdog" подумал, что роутер основательно залип - так и оказалось. Telnet не отвечал, ssh из комплекта entware не отвечал (соединение вроде устанавливалось, но залипало и висело), коннекта к интернету не было. Единственное, что хоть что-то отвечало - это веб-фейс. После авторизации он отображался, но на динамически обновляемых блоках висел прогресс-бар, который крутился бесконечно. Спустя пару минут в веб-фейсе появлялись ошибки "error: not responded" (или типа того) и восклицательный знак в углу, а в syslog валилось 2018-02-11 15:33:51 Daemon.Error 192.168.0.1 Feb 11 15:32:50 keenetic_omni nginx: (conn: *1406) upstream timed out (145: Unknown error) while reading response header from upstream, client: 192.168.0.245 2018-02-11 15:33:51 Daemon.Error 192.168.0.1 Feb 11 15:32:50 keenetic_omni nginx: (conn: *1400) upstream timed out (145: Unknown error) while reading response header from upstream, client: 192.168.0.245 Попытался ребутнуть роутер через CI, получил ответ <packet> <response id="0"> <message>rebooting the system</message> </response> </packet> но ребута не случилось (выждал минут 5) и роутер пришлось дёргать по питанию. После включения сообразил, что можно было дёрнуть через CI лог, но было уже поздно Сегодня займусь установкой syslog-ng (или как его там), надоели уже такие случаи. Теперь вопрос - что это могло быть ?
  15. Добрый день! Устройство Keenetic Ultra II Версия NDMS v2.08(AAUX.0)C1, Проблема. По IPv6 RA от провайдера прилетают неработающие DNS v6. Задача - не принимать DNS V6 прителающие от провайдера, а прописать свои (гугловые). Опция interface ISP no ipv6 name-servers auto не работает. А именно, в консоли она как бы принимается: Однако по факту - нет: Что я делаю не так? Помогите, пожалуйста, как отключить DNS провайдера и форсировать собственные настройки DNS для v6? Спасибо.
  16. Хотел сделать стенд для проверки фрагментации EoIP. Extra II и Start II, оба на прошивке 2.11.A.9.0-0, практически "зеркальные" настройки - после прописывания ipsec preshared-key на Extra II соединение стало в ожидание поднятия IPsec, а на Start II ndm: Service: "StrongsWan": unexpectedly stopped даже после ребута. ЧЯДНТ? Self-тесты с обоих устройств ниже
  17. Приветствую, Настраиваю Keenetic Ultra 2.11.A.8.0-5. Хочу изолировать гостевую сеть от домашней. Есть 3 сети: Home 192.168.1.0/28 Guest 192.168.2.0/28 L2TP 192.168.3.0/28 (не рассматриваем) Настройки сетевого экрана: Home только deny (Откуда -> куда -> протокол) 192.168.2.0/28 -> any -> TCP any -> 192.168.2.0 -> TCP аналогично UDP, ICMP, IP Guest только deny (Откуда -> куда -> протокол) 192.168.1.0/28 -> any -> TCP any -> 192.168.1.0 -> TCP аналогично UDP, ICMP, IP Подключаюсь к гостевой сети по Wi-Fi, веб-морда роутера не открывается (ok), но вот samba работает прекрасно (плохо): Откуда там взялся " TCP 192.168.2.13:55270 192.168.1.1:microsoft-ds ESTABLISHED"?! Как оставить samba только для домашней сети?
  18. Добрый вечер, @ndm @Le ecureuil @sergeyk Задавал вопрос тут: Решил спросить в отдельной теме: Системные DNS запросы (например резолв сервера времени, сервера обновлений, определения статуса интернет подключения) уходят с флагом Recursion available При этом DNS сервер на такие запросы не отвечает. Судя по RFС этот флаг может выставляться сервером в ответах, а не клиентом в запросах. При этом если из того же cli выполнить пинг какого-нибудь ресурса то DNS query уходят без флага RA, и на них DNS сервер отвечает( пакеты 36 и 44 в пикапе). Хочу уточнить является ли ошибкой установка этого флага при системных запросах. PCAP и селфтест с гиги2 2.11.A.8.0-8 в следующем посте.
  19. Имеется модем МТС 420S (в миру Huawei 3131) и Кинетик Омни на прошивке 2.10.A.5.0-3. Интернет у этой пары работает хорошо, а вот АТ команды не работают вовсе. Кинетик при активации АТ команд ругается, мол Initializer script failed Пробовал вводить команды как через командную строку, так и через вебморду, результата нет. А вот на OpenWRT и Винде модем принимает команды без проблем. Модем пробовал и в режиме "только модем" и в режиме "сетевая карта" и по умолчанию. Нельзя ли это дело как-то исправить, ведь модем есть в списке поддерживаемых, но поддерживается как-то не полностью. Модем имеет дефолтную прошивку от МТС. Также Кинетик не показывает уровень сигнала (показывает прочерк), что тоже не радует. Крутить антенну без уровня сигнала непросто, приходится ориентироваться на размер пинга. В OpenWRT такую возможность реализовали, правда вместо децибел показывает проценты, а значит считывать уровень сигнала из модема в принципе возможно. Фирменная утилита Zyxel для оптимизации модемов под Кинетики с этим модемом не работает.
  20. После обновления с 2.08 на 2.09 все нормально, но если сбросить настройки 2.09 на заводские, то после этого не запоминает больше после каждой перезагрузки, пишет: [E] Jan 1 00:00:08 ndm: Core::Configurator: header value is too large. [C] Jan 1 00:00:08 ndm: Core::Configurator: system failed [0xcffd0653]. [E] Jan 1 00:00:08 ndm: Core::Configurator: failed to load a startup configuration, trying factory default. self-test.txt
  21. Дано: Ultra2 - сервер с белым IP Giga2 - клиент за нат Создал автоматический IPIP туннель Со стороны сервера в логах все ок туннель поднялся: IpSec::Configurator: crypto map "IPIP2" is up. А вот со стороны клиеннта следующая ошибка: Jun 10 16:44:25ipsec 12[IKE] no acceptable traffic selectors found Jun 10 16:44:25ipsec 12[IKE] closing IKE_SA due CHILD_SA setup failure Jun 10 16:44:25ndm IpSec::Configurator: error while establishing CHILD_SA crypto map "IPIP2" connection. И клиент уходит на реконнект селф с клиента далее.
  22. Настроен Ipsec-тунель между двумя одинаковыми Extra1, все работало отлично, была предпоследняя прошивка(которая перед v2.08(AANS.0)C2) на обоих девайсах. Обновновил до v2.08(AANS.0)C2 кинетик-клиент. После этого туннель сразу же встал, далее обновил до v2.08(AANS.0)C2 кинетик-сервер и вот тут началось.....при попытки подключения сервер пишет вот такую штуку: 13[IKE] no IKE config found for 5.228.x.xxx...78.25.1xx.xx, sending NO_PROPOSAL_CHOSEN Клиент пишет соответственно: May 03 13:29:06ipsec07[IKE] initiating IKE_SA VPN[1] to 5.228.ч.ччч May 03 13:29:06ipsec09[IKE] received NO_PROPOSAL_CHOSEN notify error Тучу раз проверил настройки, все как было раньше. Прилагаю скрины настроек сервера и клиента...надеюсь на помощь. Интересный момент - мой айфон к серверу подключается по "Сервер IPsec Virtual IP" Клиент.bmp Сервер.bmp
  23. Здравствуйте! Имеется Keenetic Ultra II, NDMS v2.08(AAUX.0)C2 Пытаюсь использовать IPSec роутера в качестве клиента, для подключения к серверу с IKEv1. Заполняю все необходимые настройки после применения наблюдаю в журнале вот такое: Jun 04 08:20:35 ndm Core::Configurator: not found: "crypto/ipsec/profile/x-auth-identity". Jun 04 08:20:35 ndm Core::Configurator: not found: "crypto/ipsec/profile/x-auth-password". чуть позднее Jun 04 08:20:37 ndm IpSec::Manager: XAuth is enabled for profile "test", but no identity or password was set. и как закономерность Jun 04 08:20:40 ndm IpSec::Configurator: remote peer of crypto map "test" returned proposal mismatch for IKE phase 1. Проблема в том, что логин и пароль я однозначно заполнял. При попытке отредактировать данное подключение я наблюдаю, что данные поля стали пустыми. Повторные заполнения ни к чему, естественно, не приводят, данные снова пропадают. С чем может быть связано такое поведение и как с этим бороться? Кто-нибудь встречал подобное?
  24. Прошивка 2.09.A.7.0-2 Настроены туннели GRE. Для них руками поднят IPSec примерно так. access-list acl-test-gre permit gre 1.1.1.1 255.255.255.255 2.2.2.2 255.255.255.255 crypto map test-tunnel set-peer 2.2.2.2 set-profile remote.test.com set-transform esp-aes128-sha1 match-address acl-test-gre nail-up virtual-ip no enable enable где 1.1.1.1 локальный адрес на PPPoE соединении (он статический всегда выдается один и тот же) Пр этом у стронгсвана создается конфиг conn test-tunnel keyingtries = 1 margintime = 20s rekeyfuzz = 100% lifebytes = 21474836480 closeaction = none leftupdown = /tmp/ipsec/charon.left.updown rightupdown = /tmp/ipsec/charon.right.updown ike = aes256-sha256-modp2048! ikelifetime = 86400s keyexchange = ikev2 mobike = no esp = aes128-sha1-modp2048! lifetime = 21600s dpdaction = restart dpddelay = 20s dpdtimeout = 60s leftid = fqdn:local.test.com leftauth = psk rightid = fqdn:remote.test.com rightauth = psk type = transport left = %any right = 2.2.2.2 leftsubnet = 1.1.1.1/32[47] rightsubnet = 2.2.2.2/32[47] auto = route rekey = yes И вроде бы все хорошо, НО! В Routed Connections: как source адрес выставляется либо адрес туннельного интерфейса, либо адрес ezcfg0 интерфейса Вижу Routed Connections: test-tunnel{2}: ROUTED, TRANSPORT, reqid 2 test-tunnel{2}: 78.47.125.180/32[gre] === 2.2.2.2/32[gre] Если сделать руками /usr/lib/ipsec/stroke route test-tunnel То Routed Connections: test-tunnel{2}: ROUTED, TRANSPORT, reqid 2 test-tunnel{2}: 3.3.3.3/32[gre] === 2.2.2.2/32[gre] Где 3.3.3.3/32 адрес на ngre интерфейсе Но ни разу не видел что бы был адрес PPPoE интерфейса Еще вопрос - как убрать lifebytes ? UPD Если strongswan стартовал до того как поднялся интернет (бывает такое что провайдер не отвечает и pppoe долго стартует) то в Routed Connections: как source адрес выставляется адрес ezcfg0 интерфейса Если потом после поднятия инета сделать руками /usr/lib/ipsec/stroke route test-tunnel то в Routed Connections: как source адрес выставляется адрес старшего ngre интерфейса, если в системе три туннеля то берется адрес от ngre2
  25. @Le ecureuil В продолжение нашей беседы Есть Eoip включенный в бридж (security level public) на бридже висит статический ip и acl на пропуск icmp (пинги между сайтами проходят, все ок) такая сжема с 2х сторон туннеля По вашему совету удалил ip адрес непосредственно с eoip интерфейса, ip есть только на бридже Теперь хочу реализовать перезапуск туннеля по ping-check. Создаю профиль ping-check и привязываю его к eoip туннелю при этом в cli по команде show ping-check _EoIP10 ошибка: pingcheck: profile: _EoIP10 host: 10.10.1.10 update-interval: 30 max-fails: 3 timeout: 2 mode: icmp interface: name: EoIP10 successcount: 0 failcount: 0 status: not ready Network::Interface::IP error[72220772]: "EoIP10": address is not available. При этом соответственно ping-check не работает. Если ping-check привязать к самому бриджу то он работает но насколько я понимаю при обрыве желаемого перезапуска туннеля не произойдет. Вопрос как реализовать данную схему? Добавить еще 1 фиктивный ip на eoip интерфейс или это не поможет? ЗЫ селфтест далее
×
×
  • Create New...