Jump to content

Search the Community

Showing results for tags 'резервирование'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Keenetic Community
    • Forum policy
    • Community Support & Knowledge Exchange
    • Off-topic lounge
  • Keenetic Updates
    • KeeneticOS
    • Keenetic mobile application
    • Keenetic RMM system
  • Форум пользователей Keenetic
    • Обмен опытом
    • KeeneticOS
    • Мобильное приложение
    • Keenetic RMM

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Location


Web-site


Interests


Occupation


AOL Account


ICQ Account


WLM


YAHOO


Facebook Account


Twitter Account


Skype Account


Youtube Account


Google+ Account


Keenetic

Found 2 results

  1. Доброго времени суток! Имеется Giga II (2.16.D.8.0-2) + OpenVPN (2.4.6). Подключены WAN ISP как основной и Wifistation (WISP;тезеринг) как резервный интерфейсы. Понадобилась VPN через резервную сеть (многие догадываются зачем). Указал в настройках "Подключаться через WISP". Авторизация проходит, а на PUSH_REQUEST ответа нет. Не сразу догнал, что почем, но потом по логам понял, что маршрут через вафлю прописывается уже после авторизации, непосредственно перед PUSH_REQUEST, а для самой авторизации используется основной интерфейс. Логично, что при таком раскладе сервер мне не ответит. Конечно же все решается мануальным прописыванием маршрута перед соединением с VPN, но что если его IP меняется и/или этих серверов с десяток? Тем более нет желания каждый раз лезть в настройки при отвале основного канала, и хочется, чтобы переключение было как можно более быстрым, следовательно VPN уже должен быть подключен. Так и должно быть или что-то не так делаю? Спасибо. Настройки подключения Конфиг OpenVPN (малоли имеет значение) client dev tun proto udp remote 1.2.3.4 443 remote-random resolv-retry infinite nobind cipher AES-256-CBC auth SHA512 comp-lzo no verb 3 tun-mtu 1500 tun-mtu-extra 32 mssfix 1450 persist-key persist-tun reneg-sec 0 remote-cert-tls server <auth-user-pass> user pass </auth-user-pass> pull fast-io <ca> -----BEGIN CERTIFICATE----- -----END CERTIFICATE----- </ca> key-direction 1 <tls-auth> # 2048 bit OpenVPN static key -----BEGIN OpenVPN Static key V1----- -----END OpenVPN Static key V1----- </tls-auth>
  2. Суть проблемы (для всех версий): снаружи невозможно подсоединиться через резервное подключение роутера (IPoE, имеет белый IP). Если сделать его основным, то все прекрасно работает., По резервному каналу роутер снаружи даже не пингуется, не говоря уже о подключении pptp-клиентов. В то же время исходящие соединения прекрасно работают, если маршрут до нужного узла указывать через этот резервный канал, однако это правило все равно не позволяет удаленному узлу подключиться к роутеру через его резервный канал. Как быть? Giga II.
×
×
  • Create New...