Jump to content
  • 0

Ошибка после поднятия OpenVPN-сервера


M.S.I.
 Share

Question

Zyxel Keenetic Giga 2

2.11.D.8.0-1

После поднятия OpenVPN-сервера каждые 30 секунд в лог сыпется ошибка

Цитата

Network::Interface::Repository: unable to find ezcfg0 as "Network::Interface::IP".

Речь, я так понимаю, что нет интерфейса ezcfg0, но я такой интерфейс вручную не делал, тогда откуда этот интерфейс взялся?

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Пишу для тех у кого возникнет такая же ошибка.

Ошибка возникла после обновления с последней официальной прошивки 2.8 до тестовой 2.11 и поднятия OpenVPN-сервера.

Проявлялась после команд

no isolate-private
interface OpenVPN0 security-level private.

В общем, проблему убрал, аппаратно сбросив настройки и последующей постепенной настройкой с нуля. Ошибка не проявилась.

P.S. Особо не мешала, но уж очень сильно мозолила глаза в Журнале.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...