Jump to content

Keenetic II с Keenetic Plus DSL 2.16.D.9.0-0 не работает интернет после перезагрузки


alsergo
 Share

Recommended Posts

Добрый день.

После включения/перезагрузки/восстановления DSL после падения на настроенном устройстве нет интернета в локальную сеть и WiFi (по WAN IP он доступен, я могу удаленно зайти на него и пошатать настройки). Web-интерфейс сообщает, что Keenetic Plus DSL в статусе "Готов (в резерве)". И пока не изменишь в DSL-подключении какое-нибудь поле (например, DNS третий удалить/добавить) и появится кнопка "Сохранить" - интернет тут же появляется (Keenetic Plus DSL в статусе "Подключено...".  Включение пункта Проверка доступности Интернета (Ping Check) на ICMP запросы ни на что не влияет.

Если откатиться до 2.06 и там все работает как надо.

Что можно исправить?

self-test_before_restart.txt

self-test_after_restart.txt

 

Edited by alsergo
Link to comment
Share on other sites

10 hours ago, Le ecureuil said:

Недавно исправили подобный баг в 3.6, перенесу в следующую сборку 2.16. Касается именно VDSL-режимов.

Благодарю.

В KN-2010 на прошивке 3.5.4 также не работает, а на 3.6 alpha 7 работает.

И ещё вопрос - сможете посмотреть описание проблемы в смежной теме (ниже).

Меня больше напрягает то, что в логах нет информации, что по какой причине падает - просто  VDSL down, VDSL up. И это при отключенном порту со стороны провайдера, и с моей стороны выключен WiFi и Eth, т.е. 2 plus DSL не могут договориться. Последний раз часов 12 эти разрывы происходили.

А если поставить вместо моего CPE модем KN-2010, то разрывов нет.

Link to comment
Share on other sites

  • 2 weeks later...

Дабы не создавать еще одну тему, напишу тут.

Сломан WISP на Lite3 rev.b c 9.0 и 9.1. Не поднимается сам после ребута, вручную подключаться приходится.

Link to comment
Share on other sites

24 минуты назад, Denis P сказал:

Дабы не создавать еще одну тему, напишу тут.

Сломан WISP на Lite3 rev.b c 9.0 и 9.1. Не поднимается сам после ребута, вручную подключаться приходится.

Совершенно другая проблема и другая тема должна быть.
Но вы хоть логи приложите для приличия как было раньше и как стало сейчас.
Потому что у меня с пяток устройств с wisp на 2.16, и везде вопросов нет.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...