Jump to content
  • 0

Проблема со связью Keenetic Extra в режиме ретранслятора


Eugene Antonov
 Share

Question

Добрый день.

Дома стоят два роутера Keenetic Speedster (основной) и Keenetic Extra KN-1710 (ретранслятор). 

Периодически связь между роутерами обрывается, ну как обрывается: Keenetic Extra показывает что он подключен к роутеру Speedster но скорость соединения 1 Мб/с, при этом показатель уровня сигнала все 5 палочек.

Помогите найти причину проблемы.

 

Edited by Eugene Antonov
Уточнение
Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Пожалуйста, больше информации. Как подключён? Эфиром, медью? Насколько "чист" эфир на 2.4 Ггц. Неплохо было бы посмотреть log файлы. Правилом хорошего тона указывать версии прошивок до последнего символа. И так далее и тому подобное...

Link to comment
Share on other sites

  • 0

Подключен к Speedster по wi-fi 2.4, висит на 9 канале (на канале еще 3 точки доступа) (пробовал ставить автоматический выбор канала, но что-то он все равно остается на одном)

Версии ПО на обоих роутерах 3.5.2

 

Edited by Eugene Antonov
Уточнение
Link to comment
Share on other sites

  • 0

Обновил прошивки на обоих устройствах. К сожалению проблема осталась. Вот журнал в момент потери связи:

[I] Dec 20 12:11:00 wmond: Core::Syslog: last message repeated 5 times.
[I] Dec 20 12:11:03 wmond: WifiMaster0/AccessPoint0: (MT7628) STA(d6:85:24:bf:5d:83) pairwise key handshaking timeout.
[I] Dec 20 12:11:03 wmond: WifiMaster0/AccessPoint0: (MT7628) STA(d6:85:24:bf:5d:83) had deauthenticated by AP (reason: PTK 4-way handshake timeout).
[W] Dec 20 12:14:22 kernel: Wi-Fi client: disconnected by peer
[I] Dec 20 12:14:22 kernel: br0: port 3(apcli0) entered disabled state
[I] Dec 20 12:14:24 kernel: Wi-Fi client: probe request: SSID=Keenetic, BSSID=50:ff:20:42:6e:4d
[I] Dec 20 12:14:24 kernel: Wi-Fi client: probe response: SSID=Keenetic, BSSID=50:ff:20:42:6e:4d, channel=9
[I] Dec 20 12:14:24 kernel: Wi-Fi client: associated
[I] Dec 20 12:14:24 kernel: br0: port 3(apcli0) entered blocking state
[I] Dec 20 12:14:24 kernel: br0: port 3(apcli0) entered forwarding state
[I] Dec 20 12:14:27 ndhcpc: Bridge0: received ACK for 192.168.100.5 from 192.168.100.1 lease 25200 sec.
[I] Dec 20 12:16:00 ndm: Network::InternetChecker: Internet access lost (status: 0x0001).
[I] Dec 20 12:16:10 ndm: Network::InternetChecker: Internet access detected.
[E] Dec 20 12:17:31 ndm: Core::Configurator: not found: "components/list".
[I] Dec 20 12:17:33 ndm: Network::InternetChecker: Internet access lost (status: 0x0001).

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...