Jump to content
  • 2

GPON SFP-модуль и Ростелеком / МГТС


The_Immortal

Question

Всех приветствую!
 

Давным-давно мечтаю избавиться от PON-розетки Ростелекома (Huawei HG8120H), работающей в режиме моста - ну мешает она и всё тут. А особенно данное желание усилилось после приобретения KN-1810. Тему по подобным вопросам не нашёл, нашёл лишь статейку, где представлен список поддерживаемых SFP-модулей роутером.

Правильно ли я понимаю, что для функционирования потребуется GPON ONT SFP-модуль с определенными TTX, т.к. на текущий момент имеется ростелекомовская GPON-розетка?

Где-то видел, что людям удается уломать Ростелеком на регистрацию SFP-модуля. Любопытно узнать каким образом этого люди добиваются, какие волшебные слова говорят? :) Я провёл часа 2 за телефоном, кидаясь от специалиста к специалисту, выслушивая в итоге, что:

а) Ростелеком не подключает стороннее оборудование;

б) без розетки обойти ну вот в принципе никак - это мне талдычили непосредственно в ТП, при этом указывая на то, что впервые слышат о возможности замены розетки на SFP-модуль.

 

Le ecureuil:

Есть решение (правда недешевое):

 

Link to comment
Share on other sites

Recommended Posts

  • 0
Posted (edited)
В 17.03.2021 в 20:35, Gim12 сказал:

Не нужно. У вас уже зелёный коннектор.

Вам нужно брать GPON 2.5G (DFP-34G-2C2)

Наконец-то дошла модель GPON 2.5G (DFP-34G-2C2) вместо той, что я показывал выше. Только вот оказалось, что под нее адаптер (в моем случае это SC/APC Female - SC/UPC Male) всё же нужен, т.к. в модуле разъем SC/UPC и я это пропустил. А с подобным адаптерами как-то вообще никак. На Али вроде как были, но когда появятся - хз.

Короче, снова фейл! :D

Edited by The_Immortal
Link to comment
Share on other sites

  • 0
Posted (edited)

Получается конектор на конце оптики шире чем гнездо? Или дело в "папа-мама" ?

Edited by ICMP
Link to comment
Share on other sites

  • 0
В 06.05.2021 в 20:02, The_Immortal сказал:

Наконец-то дошла модель GPON 2.5G (DFP-34G-2C2) вместо той, что я показывал выше. Только вот оказалось, что под нее адаптер (в моем случае это SC/APC Female - SC/UPC Male) всё же нужен, т.к. в модуле разъем SC/UPC и я это пропустил. А с подобным адаптерами как-то вообще никак. На Али вроде как были, но когда появятся - хз.

Так если на модуле SC/UPC, наоборот хорошо, в него можно смело вставлять разъем SC/APC, ничего не сломаете. Вот если бы было наоборот, то гнездо с конусом не дало бы воткнуть разъем SC/UPC и могло бы повредить штырь! Смело втыкайте SC/APC, и не думайте о всяких адаптерах, он вам не нужен, тем более расстояние до кросса у вас не километры же...

Link to comment
Share on other sites

  • 0
В 07.05.2021 в 08:33, ICMP сказал:

Получается конектор на конце оптики шире чем гнездо?

Конекторы полностью одинаковые, разница только в шлифовке концов у стеклокерамических штырьков, у UPC он плоский на конце, а у APC под конус со скосом. У гнезд APC на входе конус, т.е. сужение, правда не у всех, поэтому UPC разъемы в него вставлять не следует, можно сломать, повредить полировку, а наоборот, никаких проблем, если расстояние до кросса не большое, то можно не парится над этим вопросом...  

  • Thanks 1
Link to comment
Share on other sites

  • 0
Posted (edited)

Господа! МУчаюсь уже около 5-и часов. Не могу попасть ни по телнету, ни в веб морду модуля.

Вот что имею - IMG_20210512_2008272.thumb.jpg.9d8c8163a9eb85ff25d5b333a4f1c4ff.jpg

 

В настройках кинетика -

 546036935_2021-05-13013512.png.aebb942910f97b4e74ed2cf610a9c20f.png

953428377_2021-05-12234557.png.216ed10d7771deba418c6bfc867093b4.png

551405448_2021-05-13013707.png.7afca02f4ea0dd18fa389ad2751b27f9.png

 

612705415_2021-05-13014319.png.0a2d313601cd7dc2ec8ff9592e4798a6.png

Май 12 18:36:35
ndm
Network::Interface::Ethernet: "GigabitEthernet1": link up (1000FD/AN).
 
В self-test'е модуль так же числится.

Что я делаю не так??

Edited by Максим Одобеско
Link to comment
Share on other sites

  • 0
5 hours ago, Le ecureuil said:

Адрес 192.168.1.1 пингуется с роутера?

И как я до этого не додумался проверить. 🤦‍♂️

Видио потому, что было уже 2 ночи.. 

Нет, не пингуется. 

sending ICMP ECHO request to 192.168.1.1...
PING 192.168.1.1 (192.168.1.1) 56 (84) bytes of data.
"Destination unreachable" ICMP packet received from 192.168.1.10 (type = 3, code = 1).
 
--- 192.168.1.1 ping statistics ---
5 packets transmitted, 0 packets received, 100% packet loss,
0 duplicate(s), time 5003.18 ms.
Link to comment
Share on other sites

  • 0
2 минуты назад, Максим Одобеско сказал:

Нет, не стоят. Когда ставил - тоже ноль эмоций

хз тогда, если честно. спроси у товарища @The_Immortal, у него такой же модуль, у него работает.

Link to comment
Share on other sites

  • 0
Posted (edited)

Чтож. Сбросил до заводских кинетик. При этом отрубил модуль от него. 

С сразу настроил домашнюю сеть как 192.168.2.1 на 120 адресов

Далее в интерфейсе настройки проводного инета -

адрес 192.168.1.10

Маска стандартная

Шлюз 192.168.1.1

Какие изменения это дало? По крайней мере на главной странице поднимается линк и график о том что Статус - подключён. Но в примерно каждые 5~9 секунд сеть падает. 

Network Interface Ethernet "gigabitethernet1" : link down

Shutting down MiniUPnPd

Core Session Client Disconnected. 

Если успеть сделать пинг тест до 192.168.1.1 - то всё та же фига 😑

Up: отключил кабель от модуля - диод об поднятии модуля горит зелёным Когда поднимается интерфейс. 

Edited by Максим Одобеско
Link to comment
Share on other sites

  • 0

Вообще странная ситуация. Выходит, что этот свисток в sfp таки раздает DHCP роутеру (1.10 он же выдал), но дальше в глухой несознанке? А если снять дамп на ge1?

Link to comment
Share on other sites

  • 0
Posted (edited)
6 minutes ago, Le ecureuil said:

Вообще странная ситуация. Выходит, что этот свисток в sfp таки раздает DHCP роутеру (1.10 он же выдал), но дальше в глухой несознанке? А если снять дамп на ge1?

Под дампом подразумевается отчёт по захваченных пакетам? 

Он, кстати, выдаёт любой адрес. Хоть 3.67

Edited by Максим Одобеско
Link to comment
Share on other sites

  • 0
3 часа назад, Максим Одобеско сказал:

Он, кстати, выдаёт любой адрес. Хоть 3.67

Это, простите, как? И вы можете снять дамп во время втыкания sfp?

Link to comment
Share on other sites

  • 0
13 minutes ago, Le ecureuil said:

Это, простите, как? И вы можете снять дамп во время втыкания sfp?

Имел в виду 192.168.3.67

Если я правильно понимаю про дамп - это всё таки захват пакетов, то разницы нет ни какой

capture-GigabitEthernet1-May 14 00-41-39.pcapng

Link to comment
Share on other sites

  • 0

В общем, удалось мне получить Интернет-коннект как непосредственно на самом модуле в режиме роутера, так и на Кинетика в режиме бриджа на модуле.

Однако как-то всё пока нестабильно и не ясно то ли это модуль глючит, то ли Кинетик ломается.

Вот в частности, при настройки модуля (на самом модуле) отваливалось WAN-соединение на Кинетике. Да так, что потом медь даже не воспринималась в WAN-порту. После сброса Кинетика до заводских WAN опять начинал работать. И потом опять отваливался сам по себе до ресета...

Проблема в том, что мой основной конфиг этот глюк сохранил и теперь там WAN не пашет. Такое ощущение, что модуль программно WAN мочит :)

Обратился в ТП по этому поводу, но, боюсь, они ничем не помогут...

Link to comment
Share on other sites

  • 0
Posted (edited)
18 часов назад, Ричард Санчез сказал:

у него такой же модуль

Не совсем. У меня GPON (DFP-34G-2C2), а у товарища XPON (DFP-34G-2C2), но не знаю в этом ли проблема.

Настройки прикладываю.

К слову сказать, веб-морда у меня совсем не такая, как фигурирует в статье. Серийник через веб не меняется, только через телнет:

flash set GPON_SN XXXXXXXXXXXX
flash default cs
reboot

Серийник при этом задается в соответсвии с этим.

Пока работает, скорость не режет, посмотрим на стабильность. Температура в районе 55 градусов покамест держится, щас торренты врублю да и посмотрим 🤩

P.S. Но вот запоротый основной конфиг - крайне жаль.

 

settings.png

Edited by The_Immortal
Link to comment
Share on other sites

  • 0
Posted (edited)
10 minutes ago, The_Immortal said:

Не совсем. У меня GPON (DFP-34G-2C2), а у товарища XPON (DFP-34G-2C2), но не знаю в этом ли проблема.

Настройки прикладываю.

К слову сказать, веб-морда у меня совсем не такая, как фигурирует в статье. Серийник через веб не меняется, только через телнет:



flash set GPON_SN XXXXXXXXXXXX
flash default cs
reboot

Серийник при этом задается в соответсвии с этим.

Пока работает, скорость не режет, посмотрим на стабильность. Температура в районе 55 градусов покамест держится, щас торренты врублю да и посмотрим 🤩

P.S. Но вот запоротый основной конфиг - крайне жаль.

settings.png

Да, другой. DFP-34X-2C2

Но он должен же всё равно подниматься 🤔

По сути он универсальный, но судя по всему заводской стартовый конфиг вешает wan порт кинетик. 

Как вам удалось запустить всё таки? Какие шаманские танцы производили?) 

Up 

И почему подсеть используется 10.1?

Edited by Максим Одобеско
Link to comment
Share on other sites

  • 0
Posted (edited)

@Максим Одобеско

17 минут назад, Максим Одобеско сказал:

DFP-34X-2C2

Ага, с иксом попутал. Кстати, Вы XPON-вариант сознательно заказали или такое положили?

17 минут назад, Максим Одобеско сказал:

судя по всему заводской стартовый конфиг вешает wan порт кинетик

Конфиг чего, модуля? Ну как видите, я его под себя настроил, но при заливе моего конфига на кинетик WAN там не але вообще (диод на роутере горит, а сам порт в down'е). Прям мистика.

17 минут назад, Максим Одобеско сказал:

И почему подсеть используется 10.1?

Потому что у меня дофига всего настроено для первой подсети. Я точно перенастраивать в роутере это всё не буду, поэтому настроил модуль на другую подсеть.

17 минут назад, Максим Одобеско сказал:

Как вам удалось запустить всё таки? Какие шаманские танцы производили?) 

Да вот после сбросов к заводским как-то и удалось по сути. Попробуйте не вынимая модуль (и оптический кабель тоже) сделать ресет до заводских (в "медном" WAN'е, разумеется, должно быть пусто). У меня таким образом после ресета роутер вообще получил 192.168.2.1, т.к. узрел, что 192.168.1.1 уже занят модулем.

Нет ли знакомых с медиаконвертерами?)

Edited by The_Immortal
Link to comment
Share on other sites

  • 0
11 minutes ago, The_Immortal said:

@Максим Одобеско

Ага, с иксом попутал. Кстати, Вы XPON-вариант сознательно заказали или такое положили?

Конфиг чего, модуля? Ну как видите, я его под себя настроил, но при заливе моего конфига на кинетик WAN там не але вообще (диод на роутере горит, а сам порт в down'е). Прям мистика.

Потому что у меня дофига всего настроено для первой подсети. Я точно перенастраивать в роутере это всё не буду, поэтому настроил модуль на другую подсеть.

Да вот после сбросов к заводским как-то и удалось по сути. Попробуйте не вынимая модуль (и оптический кабель тоже) сделать ресет до заводских (в "медном" WAN'е, разумеется, должно быть пусто). У меня таким образом после ресета роутер вообще получил 192.168.2.1, т.к. узрел, что 192.168.1.1 уже занят модулем.

Нет ли знакомых с медиаконвертерами?)

Xpon сознательно. Понадеялся что без бубнов обойдётся. 

Знакомых с конвертера и нет) 

По поводу сброса попробую ещё раз. 

 

Про конфиг - да, конфиг модуля который обрабатывается на старте. 

Link to comment
Share on other sites

  • 0
Posted (edited)

@Максим Одобеско,

14 минуты назад, Максим Одобеско сказал:

Про конфиг - да, конфиг модуля который обрабатывается на старте. 

Значит он конфликтует с каким-то сервисом Кинектика. Ну это уже вопрос к крутым ребятам.

@Le ecureuil, можно ли как-то понять, что именно стало причиной вот этого:

27 минут назад, The_Immortal сказал:

при заливе моего конфига на кинетик WAN там не але вообще (диод на роутере горит, а сам порт в down'е)

Т.е. пока до заводских не сбросить, WAN не поднимется ни по SFP, ни по меди. Могу в личку кинуть свой startup-config, если что.

 

14 минуты назад, Максим Одобеско сказал:

Xpon сознательно. Понадеялся что без бубнов обойдётся.

Ну у Вас есть возможность в течение 15 дней с момента получения возвернуть текущий модуль и заказать как у меня (если брали там же, где и я).

Edited by The_Immortal
Link to comment
Share on other sites

  • 0
9 hours ago, The_Immortal said:

@Максим Одобеско,

Значит он конфликтует с каким-то сервисом Кинектика. Ну это уже вопрос к крутым ребятам.

@Le ecureuil, можно ли как-то понять, что именно стало причиной вот этого:

Т.е. пока до заводских не сбросить, WAN не поднимется ни по SFP, ни по меди. Могу в личку кинуть свой startup-config, если что.

 

Ну у Вас есть возможность в течение 15 дней с момента получения возвернуть текущий модуль и заказать как у меня (если брали там же, где и я).

Заказывал с Алика. 

А есть возможность показать список установленных модулей? Думаю поудалять, и оставить только нужные, дабы найти предполагаемого виновника 🤷‍♂️

Link to comment
Share on other sites

  • 0

Господа! Свершилось!

Пришлось воспользоваться утилитой восстановления прошивки от кинетик и сделать даунгрейд до 2.10 прошивки. 

После этого провернув все манипуляции с домашней сетью и адресом модуля - зашёл. 

Проблема кроется в прошивке самого кинетика

Link to comment
Share on other sites

  • 0
10 часов назад, The_Immortal сказал:

@Максим Одобеско,

Значит он конфликтует с каким-то сервисом Кинектика. Ну это уже вопрос к крутым ребятам.

@Le ecureuil, можно ли как-то понять, что именно стало причиной вот этого:

Т.е. пока до заводских не сбросить, WAN не поднимется ни по SFP, ни по меди. Могу в личку кинуть свой startup-config, если что.

 

Ну у Вас есть возможность в течение 15 дней с момента получения возвернуть текущий модуль и заказать как у меня (если брали там же, где и я).

Показывайте рабочий и нерабочий конфиги, сравню.

Link to comment
Share on other sites

  • 0
1 минуту назад, Максим Одобеско сказал:

Господа! Свершилось!

Пришлось воспользоваться утилитой восстановления прошивки от кинетик и сделать даунгрейд до 2.10 прошивки. 

После этого провернув все манипуляции с домашней сетью и адресом модуля - зашёл. 

Проблема кроется в прошивке самого кинетика

Попробуйте перезагрузить на горячую и на холодную. Возможно вам просто повезло. Некоторые кривые SFP не работают при ребуте на горячую (например мы уже это видели в одном SFP DSL модеме).

Link to comment
Share on other sites

  • 0
Posted (edited)
4 минуты назад, Максим Одобеско сказал:

Проблема кроется в прошивке самого кинетика

Хы, а я ведь говорил! Ну точнее намекал на это :)

  

4 минуты назад, Максим Одобеско сказал:

зашёл

А интрефейс такой же, как и у меня?

Edited by The_Immortal
Link to comment
Share on other sites

  • 0
Just now, Le ecureuil said:

Попробуйте перезагрузить на горячую и на холодную. Возможно вам просто повезло. Некоторые кривые SFP не работают при ребуте на горячую (например мы уже это видели в одном SFP DSL модеме).

Буду наблюдать. Но на холодную я тоже проворачивал. 

Link to comment
Share on other sites

  • 0
46 minutes ago, The_Immortal said:

Хы, а я ведь говорил! Ну точнее намекал на это :)

  

А интрефейс такой же, как и у меня?

Да, интерфейс такой же. Думаю на мыло написать производителю. Мож прошивку дадут 😄

Link to comment
Share on other sites

  • 0
Posted (edited)

@Le ecureuil,

2 часа назад, Le ecureuil сказал:

оказывайте рабочий и нерабочий конфиги, сравню

Скинул в ЛС.

 

2 часа назад, Максим Одобеско сказал:

сделать даунгрейд до 2.10 прошивки

Кстати, нефиговенько Вы так даугрейднулись.

1 час назад, Максим Одобеско сказал:

Мож прошивку дадут

А зачем? Покуда эта работать будет. У меня 48 градусов (примости временно скобы уголки металлические на модуль), пинги не теряет, торрент долбит. Осталось с конфигом Кинетика разобраться и нормуль всё.

Edited by The_Immortal
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...