Jump to content
  • 0

Пропадает интернет


Ivan Serov
 Share

Question

Стоит Keenetic Start (KN-1111). Вчера и сегодня время от времени пропадал интернет. Вчера ночью около 23-24 часов, один раз выдернул кабель и воткнул заново - проблема осталась и весь день то был, то не было его. Сегодня около 21-00 пропал, опять дернул кабель - проблема ушла, потом опять вернулась.

 

Link to comment
Share on other sites

Recommended Posts

  • 0
18 часов назад, Ivan Serov сказал:

Стоит Keenetic Start (KN-1111). Вчера и сегодня время от времени пропадал интернет. Вчера ночью около 23-24 часов, один раз выдернул кабель и воткнул заново - проблема осталась и весь день то был, то не было его. Сегодня около 21-00 пропал, опять дернул кабель - проблема ушла, потом опять вернулась.

Обращайтесь в поддержку провайдера.

Link to comment
Share on other sites

  • 0
11 час назад, Илья Картавенко сказал:

Обращайтесь в поддержку провайдера.

Всё работало хорошо и вдруг неожиданно интернет прерываться начал. 

  • Confused 1
Link to comment
Share on other sites

  • 0
Только что, Ivan Serov сказал:

Всё работало хорошо и вдруг неожиданно интернет прерываться начал. 

А что, для вас проблемы у провайдера или какие то другие неполадки ожидаемы?

В селф тесте, я увидел, что роутер переподключается заново и принимает ip от провайдера. Но это и логично, раз вы говорите, что переподключаете кабель. Это может быть все, что угодно, даже проблемы в самом кабеле. Со стороны роутера проблемы мало вероятны. Если есть другой роутер, то можете попробовать его поставить, понаблюдать. Вопрос такой.интернет пропадает на самои роутере или на устройствах, подключенных к вай фай, или по кабелю?. Одновременно или в разное время?. Просто из ваших слов, и того, что я увидел в логах, и исходя из опыта, пока складывается ощущение что проблема не в роутере.

Link to comment
Share on other sites

  • 0

Еще у вас, интервал обновления групповыхключей для wifi клиентов стоит в 3600 секунд. Сейчас разработчики рекомендуют его увеличить до одних суток. 

Цитата


interface WifiMaster0
    country-code RU
    compatibility N
    channel 11
    channel width 20
    rekey-interval 3600

Выполнить это можно из cli (командной строки) с помощью комманд

interface WifiMaster0 rekey-interval 86400

 

system configuration save

В данном случае, скорее всего ни на что не влияет, но выполнить можно.

Link to comment
Share on other sites

  • 0
9 часов назад, Илья Картавенко сказал:

какие то другие неполадки ожидаемы?

Ожидал проблемы у роутера. Провайдер сказал, что на их стороне все норм. 

9 часов назад, Илья Картавенко сказал:

раз вы говорите, что переподключаете кабель.

Я сделал так только 2 раза, а все другое время роутер терял интернет 

9 часов назад, Илья Картавенко сказал:

Если есть другой роутер

Рабочего нет 

9 часов назад, Илья Картавенко сказал:

такой.интернет пропадает на самои роутере или на устройствах, подключенных к вай фай, или по кабелю?

На устройствах, подключённых к роутеру. Через телефон интернета не было. Зашёл через телефон к keenetic Web и написано, что без доступа к сети. Потом спустя время интернет появился, пошли секунды и опять сброс. Было такое, что я видел, что он работал 10 минут, а захожу в keenetic Web и вижу доступ к сети интернет 10 минут, хотя раньше он по несколько дней непрерывно подключён был. 

9 часов назад, Илья Картавенко сказал:

рекомендуют его увеличить до одних суток.

Хорошо, сделаю 

Link to comment
Share on other sites

  • 0
3 минуты назад, Ivan Serov сказал:

Ожидал проблемы у роутера. Провайдер сказал, что на их стороне все норм. 

Я сделал так только 2 раза, а все другое время роутер терял интернет 

Рабочего нет 

На устройствах, подключённых к роутеру. Через телефон интернета не было. Зашёл через телефон к keenetic Web и написано, что без доступа к сети. Потом спустя время интернет появился, пошли секунды и опять сброс. Было такое, что я видел, что он работал 10 минут, а захожу в keenetic Web и вижу доступ к сети интернет 10 минут, хотя раньше он по несколько дней непрерывно подключён был. 

Хорошо, сделаю 

А без роутера напрямую, к компу, ноутбуку есть возможность подключить кабель провайдера?

Link to comment
Share on other sites

  • 0

@Ivan Serov Попробуйте (ради спортивного интереса) назначить один из LAN-портов в качестве WAN-порта и подключить к нему инет кабель.

https://help.keenetic.com/hc/ru/articles/360000968939

Если конечно есть желание все это делать.....

Link to comment
Share on other sites

  • 0
22 часа назад, Ivan Serov сказал:

Стоит Keenetic Start (KN-1111). Вчера и сегодня время от времени пропадал интернет. Вчера ночью около 23-24 часов, один раз выдернул кабель и воткнул заново - проблема осталась и весь день то был, то не было его. Сегодня около 21-00 пропал, опять дернул кабель - проблема ушла, потом опять вернулась.

 

Логи нужны, чтобы не гадать.

Link to comment
Share on other sites

  • 0
2 часа назад, Илья Картавенко сказал:

А без роутера напрямую, к компу, ноутбуку есть возможность подключить кабель провайдера?

да,можно. Не пробовал еще

1 час назад, AndreBA сказал:

назначить один из LAN-портов в качестве WAN-порта и подключить к нему инет кабель.

хорошо, сделаю

1 час назад, Mikesk сказал:

Логи нужны, чтобы не гадать.

прикрепил self-test.txt

1 час назад, Илья Картавенко сказал:

н видимо, его удалил. 

я вообще не удалял их и ничего не делал. Зашел в профиль и открыл мои вложения, далее справа было написано, что "Нет расположений для отображения. Содержимое не может быть сохранено и, возможно, удалено." Удалось скачать. Прикрепил к посту self-test.txt

Edited by Ivan Serov
Link to comment
Share on other sites

  • 0
12 часа назад, Ivan Serov сказал:

прикрепил self-test.txt

 

Все, что видно:

[I] Apr 27 22:23:25 ndm: Network::Interface::Switch: "FastEthernet0/1": switch link down at port 1. 
[I] Apr 27 22:23:27 ndm: Network::Interface::Switch: "FastEthernet0/1": switch link up at port 1 (100FD/AN). 

Это ваш ПК отключается, а не провайдер. Сам или с вашей помощью (передергиваете кабель). Больше в логе ничего про обрывы нет. Либо замените кабель к ПК (если это был обрыв), либо в интервале от загрузки до сохранения диагностики никаких обрывов не было и нужен другой лог.

PS: https://forum.keenetic.net/announcement/4-как-правильно-добавить-self-test-и-прочую-отладку-в-тему/ . Кусок лога же можно спокойно публиковать так, как вы это сделали.

PPS: с такими проблемами можно смело идти к официалам, они умеют нужную информацию вытаскивать из пользователей.

  • Upvote 1
Link to comment
Share on other sites

  • 0
9 часов назад, Mikesk сказал:

Все, что видно:

Весь день были обрывы, а если конкретно, то записал время свежее вечернее 29 апреля 21:25, 21:28, 21:30, 21:32. Пропадал интернет. Компьютер был отключен и я ничего не делал.

self-test.txt

Edited by Ivan Serov
Link to comment
Share on other sites

  • 0

Похожая ситуация, интернет пропадает. На прямую работает ( ethernet-notebook).

Увидел в логах:

30 апреля, 11:28:52 [Ошибка] ndm> Io :: TcpSocket: Ошибка чтения SSL (0x336130329). 

30 апреля, 11:28:52 [Ошибка] ndm> Core :: Ndss: [616] сбой сети: сбой операции.

причины ?!

              

IMG_20210430_115354.jpg

Edited by Принц
Link to comment
Share on other sites

  • 0
15 часов назад, Ivan Serov сказал:

Весь день были обрывы, а если конкретно, то записал время свежее вечернее 29 апреля 21:25, 21:28, 21:30, 21:32. Пропадал интернет. Компьютер был отключен и я ничего не делал.

self-test.txt 549 \u041a\u0431 · 0 downloads

[I] Apr 29 21:30:55 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link down at port 0. 
[I] Apr 29 21:30:58 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link up at port 0 (100FD/AN). 
[I] Apr 29 21:31:07 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link down at port 0. 
[I] Apr 29 21:31:09 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link up at port 0 (100FD/AN). 

[I] Apr 29 21:32:52 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link down at port 0. 
[I] Apr 29 21:33:05 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link up at port 0 (100FD/AN). 

 

Проблема с кабелем провайдера. Или портом на у них свиче. Начать с переобжимки кабеля и обращаться к провайдеру.

Проверить исправность порта на роутере можно, переназначив WAN на другой порт. Но 99% подобных проблем - это провайдер или некачественно обжатый кабель.

Edited by Mikesk
  • Upvote 1
Link to comment
Share on other sites

  • 0
2 часа назад, Mikesk сказал:

[I] Apr 29 21:30:55 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link down at port 0. 
[I] Apr 29 21:30:58 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link up at port 0 (100FD/AN). 
[I] Apr 29 21:31:07 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link down at port 0. 
[I] Apr 29 21:31:09 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link up at port 0 (100FD/AN). 

[I] Apr 29 21:32:52 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link down at port 0. 
[I] Apr 29 21:33:05 ndm: Network::Interface::Switch: "FastEthernet0/0": switch link up at port 0 (100FD/AN). 

 

Проблема с кабелем провайдера. Или портом на у них свиче. Начать с переобжимки кабеля и обращаться к провайдеру.

Проверить исправность порта на роутере можно, переназначив WAN на другой порт. Но 99% подобных проблем - это провайдер или некачественно обжатый кабель.

Я уже выше об этом говорил, но, видимо автор думает, что у провайдера не может быть проблем.

Link to comment
Share on other sites

  • 0
4 часа назад, Илья Картавенко сказал:

думает, что у провайдера не может быть проблем.

Мне он ответил, что у них нет проблем 

  • Upvote 1
  • Y'r wrong 1
Link to comment
Share on other sites

  • 0
6 часов назад, Mikesk сказал:

Проблема с кабелем провайдера.

У меня интернет розетка. Туда я вставляю кабель - одна сторона в интернет розетку, другая в роутер 1-й порт. От роутера ещё 1 кабель - одна сторона в роутер 2-й порт, а другая в компьютер. Где проблема? 

Link to comment
Share on other sites

  • 0
42 минуты назад, Ivan Serov сказал:

Мне он ответил, что у них нет проблем 

1. Надо общаться с инженерами, пусть они проверяют, а не операторы на телефоне, ну а до этого замените. кабель, который идет от розетки к роутеру. или переобожмите. 

2. Кабель идущий к интернет розетке спрятан? Животных нет в доме? 

Edited by Илья Картавенко
Link to comment
Share on other sites

  • 0
Только что, Илья Картавенко сказал:

Надо общаться с инженерами, пусть они проверяют,

Для этого им нужно выехать на место или удалённо могут? 

1 минуту назад, Илья Картавенко сказал:

Кабель идущий к интернет розетке спрятан?

Да. Много лет никаких проблем не было

1 минуту назад, Илья Картавенко сказал:

Животных нет в доме?

Нет

Link to comment
Share on other sites

  • 0
Только что, Ivan Serov сказал:

Для этого им нужно выехать на место или удалённо могут? 

Да. Много лет никаких проблем не было

Нет

Могут удаленно, но бывают ситувции, когда надо на месте решать. Провода имеют свойство окисляться. 

Link to comment
Share on other sites

  • 0
В 30.04.2021 в 19:04, Ivan Serov сказал:

У меня интернет розетка. Туда я вставляю кабель - одна сторона в интернет розетку, другая в роутер 1-й порт. От роутера ещё 1 кабель - одна сторона в роутер 2-й порт, а другая в компьютер. Где проблема? 

в присланном логе проблема тем, что в синем порту. Что у вас туда воткнуто - вам виднее.

Link to comment
Share on other sites

  • 0
В 30.04.2021 в 19:48, Илья Картавенко сказал:

Могут удаленно, но бывают ситувции, когда надо на месте решать.

решил сделать, как советовали выше - переназначил порты. Проблема пропала до сегодняшнего дня. Примерно в 1-29 ночи пропал интернет. Опять провайдер?

self-test.txt

Link to comment
Share on other sites

  • 0
3 часа назад, Ivan Serov сказал:

Ещё раз пропал в 4:31. Помогло вытаскивание 2 проводов из роутера

А он роутер у вас хоть работал, что-то не видно Помогло вытаскивание 2 проводов из роутера

! $$$ Last change: Sun,  2 May 2021 16:16:19 GMT ***** основное время +3 часа


[I] Jan  1 00:00:03 kernel: Linux version 4.9-ndm-4 (developers@keenetic.com) (gcc version 10.2.0 (crosstool-NG 1.24.0-rc2-ndm-19 - NDMS Toolkit 1.0.0) ) #2 Wed Mar 31 20:36:06 MSK 2021
...
[I] Jan  1 03:00:04 ndm: Core::System::Timezone: "Europe/Moscow" locality set as default. 
...
[I] Jan  1 03:00:09 ndm: Network::Interface::Radio: "WifiMaster0": the radio switch state is changed to on, software state is down. 
[I] May  2 19:16:19 ndm: Core::System::Clock: system time has been changed. 
**** время 16:16:19 + 3часа = 19:16:19, так как нет интернета пока время и бата 2 May 2021 будет такое
Далее настройка интерфейсов, портов, IP адресов
**** так как wifi запустился и добавился в основной интерфейс к LAN портам то клиенты 
[I] May  2 19:16:31 wmond: WifiMaster0/AccessPoint0: (MT7628) STA(dc:72:9b:a5:8f:b2) had associated successfully. 
[I] May  2 19:16:31 wmond: WifiMaster0/AccessPoint0: (MT7628) STA(dc:72:9b:a5:8f:b2) set key done in WPA2/WPA2PSK. 
[I] May  2 19:16:31 ndhcps: DHCPREQUEST received (STATE_INIT) for 192.168.1.131 from dc:72:9b:a5:8f:b2. 
[I] May  2 19:16:31 ndhcps: sending ACK of 192.168.1.131 to dc:72:9b:a5:8f:b2. 
[I] May  2 19:16:31 ndhcps: DHCPREQUEST received (STATE_INIT) for 192.168.1.131 from dc:72:9b:a5:8f:b2. 
[I] May  2 19:16:31 ndhcps: sending ACK of 192.168.1.131 to dc:72:9b:a5:8f:b2. 
**** WAN порт получил IP
[I] May  2 19:16:37 ndhcpc: FastEthernet0/Vlan2: received OFFER for 79.ххх.ххх.99 from 10.ххх.ххх.1. 
[I] May  2 19:16:38 ndhcpc: FastEthernet0/Vlan2: received ACK for 79.ххх.ххх.99 from 10.ххх.ххх.1 lease 4221 sec. 
[I] May  2 19:16:38 ndm: Dhcp::Client: configuring interface ISP. 
[I] May  2 19:16:38 ndm: Network::Interface::Ip: "FastEthernet0/Vlan2": IP address is 79.ххх.ххх.99/20. 
[I] May  2 19:16:38 ndm: Dhcp::Client: obtained IP address 79.ххх.ххх.99/20. 
[I] May  2 19:16:38 ndm: Dhcp::Client: interface "ISP" is global, priority 700. 
[I] May  2 19:16:38 ndm: Dhcp::Client: adding a default route via 79.ххх.ххх.1. 
[I] May  2 19:16:38 ndm: Dhcp::Client: adding a host route to name server 213.ххх.ххх.190. 
[I] May  2 19:16:38 ndm: Dhcp::Client: adding name server 213.ххх.ххх.190. 
[I] May  2 19:16:38 ndm: Dns::Manager: name server 213.ххх.ххх.190 added, domain (default). 
[I] May  2 19:16:38 ndm: Dhcp::Client: adding a host route to name server 213.ххх.ххх.220. 
[I] May  2 19:16:38 ndm: Dhcp::Client: adding name server 213.ххх.ххх.220. 
[I] May  2 19:16:38 ndm: Dns::Manager: name server 213.ххх.ххх.220 added, domain (default). 
**** переход на нормальное время после появления интернета
[I] May  2 19:16:41 ndm: Network::InternetChecker: Internet access detected. 
[I] May  7 04:34:51 ndm: Core::System::Clock: system time has been changed. 
[I] May  7 04:34:51 ndm: Ntp::Client: time synchronized with "3.pool.ntp.org". 

самое интересное в данном логе это lease 4221 sec или 70,35мин, чуть более 1часа.

FastEthernet0/Vlan2: received ACK for 79.ххх.ххх.99 from 10.ххх.ххх.1 lease 4221 sec.

При Помогло вытаскивание 2 проводов из роутера  лог должен быть другим типа когда отключен WAN порт.

[I] May  7 08:11:24 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link up at port 1 (100FD/AN). 
[I] May  7 08:11:26 ndhcpc: GigabitEthernet0/Vlan4: NDM DHCP Client, v3.2.47. 
[I] May  7 08:11:26 ndhcpc: GigabitEthernet0/Vlan4: created PID file "/var/run/ndhcpc-eth2.4.pid". 
[I] May  7 08:11:27 ndhcpc: GigabitEthernet0/Vlan4: received OFFER for 10.ххх.ххх.23 from 10.хх.хх.1. 
[I] May  7 08:11:27 ndhcpc: GigabitEthernet0/Vlan4: received ACK for 10.ххх.ххх.23 from 10.хх.хх.1 lease 973 sec. 
[I] May  7 08:11:27 ndm: Dhcp::Client: configuring interface GigabitEthernet0/Vlan4. 
[I] May  7 08:11:27 ndm: Network::Interface::Ip: "GigabitEthernet0/Vlan4": IP address is 10.хх.хх.23/24. 
[I] May  7 08:11:27 ndm: Dhcp::Client: obtained IP address 10.хх.хх.23/24. 
[I] May  7 08:11:27 ndm: Dhcp::Client: interface "GigabitEthernet0/Vlan4" is global, priority 65526. 
[I] May  7 08:11:27 ndm: Dhcp::Client: adding a default route via 10.хх.хх.1. 

Ваш лог не информативен, сохранен не в нужное время или еще как-то.

 

У нас например

[I] May  3 17:30:45 ndhcpc: GigabitEthernet0/Vlan4: received ACK for 10.хх.хх.23 from 10.хх.хх.1 lease 1200 sec. 

[I] May  3 17:40:46 ndhcpc: GigabitEthernet0/Vlan4: received ACK for 10.хх.хх.23 from 10.хх.хх.1 lease 1200 sec. 

[I] May  3 17:50:46 ndhcpc: GigabitEthernet0/Vlan4: received ACK for 10.хх.хх.23 from 10.хх.хх.1 lease 1200 sec. 

[I] May  3 18:00:46 ndhcpc: GigabitEthernet0/Vlan4: received ACK for 10.хх.хх.23 from 10.хх.хх.1 lease 1200 sec. 
...
[I] May  6 10:57:12 ndhcpc: GigabitEthernet0/Vlan4: received ACK for 10.хх.хх.23 from 10.хх.хх.1 lease 1200 sec.
...
[I] May  7 07:57:40 ndhcpc: GigabitEthernet0/Vlan4: received ACK for 10.хх.хх.23 from 10.хх.хх.1 lease 1200 sec. 

Видимо для его биллинга нужно контролировать клиента, хотя тариф без кол-во МБ и месяц (т.е. дни нужны) или для его специфики работы аппаратуры. 😀

Edited by vasek00
Link to comment
Share on other sites

  • 0
8 часов назад, Ivan Serov сказал:

решил сделать, как советовали выше - переназначил порты. Проблема пропала до сегодняшнего дня. Примерно в 1-29 ночи пропал интернет. Опять провайдер?

self-test.txt 249 \u041a\u0431 · 1 download

Поддержу предыдущего оратора.

Судя по тому, что у вас в логе (в обоих случаях) только загрузка роутера и синхронизация с NTP в "час Х" - имел место ребут роутера. Либо роутер был вообще выключен "до" и инет у вас был через что-то еще (4G на телефоне?), либо инет был через роутер, но он действительно перезагрузился. Это может быть следствием проблем с электричеством ("мигнул свет" - самое вероятное) или какими-то специфическими проблемами роутера. К сожалению лог предыдущего состояния не сохраняется после перезагрузки и понять, что конкретно случилось, невозможно (если осилите, можно syslog-сервер настроить и посмотреть, только так).

Потому исключите очевидное и самое вероятное - проблемы с электричеством, и напишите в официальную поддержку Keenetic, может что посоветуют. На 3.7 много жалоб на самопроизвольные перезагрузки, на 3.6 не видел ни жалоб, ни самих перезагрузок, но это не значит что их нет - поддержка тогда может знать больше.

Цитата

[I] May 2 19:17:18 ndm: Core::Server: started Session /var/run/ndm.core.socket.

[I] May 2 19:17:18 upnp: HTTP listening on port 50585

[I] May 2 19:17:18 upnp: Listening for NAT-PMP/PCP traffic on port 5351

[I] May 2 19:17:19 ndm: Network::InternetChecker: Internet access detected.

[I] May 7 01:28:47 ndm: Core::System::Clock: system time has been changed.

[I] May 7 01:28:47 ndm: Ntp::Client: time synchronized with "0.pool.ntp.org".

 

  • Upvote 1
Link to comment
Share on other sites

  • 0
5 минут назад, Mikesk сказал:

На 3.7 много жалоб на самопроизвольные перезагрузки, на 3.6 не видел ни жалоб, ни самих перезагрузок, но это не значит что их нет - поддержка тогда может знать больше.

Не видел таких, только на режиме Extender

В режме роутера несколько примеров

Ultra (KN-1810)
Версия ОС 3.7 Alpha 8
Время работы 5дн. 15:27:20

Модель Speedster (KN-3010)
Версия ОС 3.7 Alpha 8
Время работы 5дн. 15:30:10

 

Link to comment
Share on other sites

  • 0
4 часа назад, vasek00 сказал:

А он роутер у вас хоть работал, что-то не видно

работал. Я не отключал его, он у меня всегда включен.

4 часа назад, vasek00 сказал:

Ваш лог не информативен, сохранен не в нужное время или еще как-то.

и что мне нужно сделать? Я время записал точное. Как пропал интернет сохранил тест и на форуме написал. Вот утренний лог. Лег спать в 5 часов, проснулся в 12 и вижу, что интернета опять нет. Пришлось провода дергать. 

2 часа назад, Mikesk сказал:

имел место ребут роутера

да, признаю. Забыл добавить, что к отключенным проводам я его еще из сети в это время дергал. Не стоило? 

2 часа назад, Mikesk сказал:

Либо роутер был вообще выключен "до" и инет у вас был через что-то еще (4G на телефоне?)

нет, исключено. Он всегда включен у меня Wifi. 

2 часа назад, Mikesk сказал:

инет был через роутер, но он действительно перезагрузился

Пропал интернет, я записал время, подождал 2 минуты - интернета нет. Я вынул провод питания и 2 остальных провода из роутера, вставил все обратно - инет появился.

2 часа назад, Mikesk сказал:

проблем с электричеством

компьютер работал в 1-33 и не отключался, когда первый раз написал на форум.

2 часа назад, Mikesk сказал:

если осилите, можно syslog-сервер настроить и посмотреть, только так

думаю, что с эта проблема опять вылезет и буду знать, что не стоит вытаскивать роутер из сети

Вот самый свежий лог. Судя по логу, проблема такая же, что и была выше - обращаться к провайдеру? Надеялся, что смена портов решит ее, но придется вызывать мастера

self-test.txt

Link to comment
Share on other sites

  • 0
38 минут назад, Ivan Serov сказал:

бращаться к провайдеру?

Да, а после исправления проблемы, включите пингчек. на роутере, он будет проверять доступность интернета и переподключать при необходимости.   

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...