Jump to content
  • 0

Перестал работать проброс порта


Aigir Aigir
 Share

Question

Keenetic KN-1810, прошивка 3.6.6

Необходимо коннектиться снаружи через TeamViewer к компу во внутренней локалке (подключен к внутреннему ethernet-порту, адрес фиксированный). Коннектился по ip (по ID нельзя, teamviewer через какое-то время начинает отрубать сессии, поскольку используется бесплатная лицензия). Внешний адрес на роутере серый, но подключения тимвьюером производятся во внутренней сети этого-же провайдера.

По крайней мере еще 28.05.2021 все работало без проблем.
В выходные обновился до прошивки 3.6.6
31.05 с утра не могу подключиться тимвьюером. При попытке подключения в разделе "Диагностика" видно входящее соединение по порту 5938, но к компу оно не пробрасывается. Внутри локалки все работает, т.е. с другого компа тимвьюер коннектится.

Попытался откатиться на предыдущую версию прошивки 3.6.3 - не помогло.

Был проброшен порт 5938
1879233941_.png.54017e19da1289855fd57bd7e49c502b.png

Все настройки роутера произвожу через графический интерфейс, командной строкой не владею.
Другие проги для удаленного управления использовать не вариант, поскольку на компе, с которого производится подключение, внутренней политикой разрешен только тимвьюер, любые другие запустить не получится.

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
13 минуты назад, Aigir Aigir сказал:

Попытался откатиться на предыдущую версию прошивки 3.6.3 - не помогло.

В винде, к которой коннектитесь, в Брандмауере открыт порт 5938?

Может обновление windows ставились, и что-то поломали, раз откат на предыдущую прошивку, на которой до этого работало, не помогает.

Или у провайдера что-то изменилось.

Link to comment
Share on other sites

  • 0
Posted (edited)

Да, на компе порт открыт. Внутри локалки тимвьюер нормально коннектится.
Обновления на винду в выходные не ставились.
После перепрошивки и перезагрузки роутера на внешнем интерфейсе сменился внешний серый айпишник, но такие ситуации были и раньше, и до 31.05 все работало.
Смущает, что на роутере (Диагностика - Активные соединения) видно входящее подключение с внешнего айпишника по порту 5938. Т.е. на внешний интерфейс роутера оно поступает, но к внутреннему компу почему-то не пробрасывается.
Попробовал удалить и заново создать проброс порта - не помогло.

Edited by Aigir Aigir
Link to comment
Share on other sites

  • 0
Posted (edited)
30 минут назад, Aigir Aigir сказал:

на роутере (Диагностика - Активные соединения) видно входящее подключение с внешнего айпишника по порту 5938

Тогда попробуйте в межсетевом экране роутера правило добавить пропускать пакеты на этот порт с внешнего интерфейса.

Наподобие такого:
 

Скрытый текст

port.thumb.png.ab03a0a2ab96c3d8753ae783254764c3.png

 

Edited by Albram
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...