Jump to content
  • 0

Реальный IP - нет интернета на LAN портах


Роман Дьячук
 Share

Question

Привет всем. Плдключил у провайдера услугу "Реальный IP" - белый постоянный адрес. Столкнулся со следующей проблемой. На всех устройствах подключенных кабелем пропал интернет. Они все видны в морде, все пингуются но инета нет. Но на всей вайфай устройствах все нормально - интернет есть, скорость заявленная. Думал думал, тыкал тыкал. В итоге отключил услугу "Реальный IP" всё заработало, на всех, в том числе проводных, устройствах . Как быть?

Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Перезагружали устройство после включения реального IP? Вы его где включаете? В ЛК провайдера?

Вайфай и ЛАН устройства у вас находятся в одной подсети, как по умолчанию?

Edited by keenet07
Link to comment
Share on other sites

  • 0
5 часов назад, Роман Дьячук сказал:

Как быть?

Скинуть настройки своей сети и клиентов. В дефолте LAN и Wi-Fi - одна подсеть с общими настройками маршрутизации, и маршрутизация работает аналогично для любого клиента и любого IP на WAN (если, конечно, нет конфликта IP в подсетях LAN и WAN).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...