Jump to content
  • 0

link aggregation


Totoro
 Share

Question

Коллеги, приветствую!
Не подскажите ли вы мне что я делаю не так?

Дано: 
1. Keenetic Giant.
2. Cisco Switch

Нужно: 
Соединить Giant с циской двумя нитками port-channel. Канал должен быть в транке.

Пробовал:

Обнаружил прекрасную возможность агрегации портов на Giant на портах 5,6 и 7,8.
На циске настроил port-channel статический.
 

Скрытый текст

(config)#port-channel load-balance src-dest-mac
(config)#interface range GigabitEthernet1/0/1-2
(config-if-range)#channel-group 1 mode on
(config-if-range)#interface port-channel 1
(config-if)#switchport mode trunk
(config-if)#switchport trunk allowed vlan 1-15




На Giant не  нашел  в  мануале как в  консоли  агрегировать порты, поэтому просто  поставил галочку  в GUI на порты 7,8.
и обозначил порт в транк с тегированными  вланами.

Как только объединяю - сразу падает линк. Убираем аггрегейшн -  линк возвращается.

Я погуглил немного, насколько я понял - LACP не поддерживается в Keenetic.

Спасибо.Screenshot.png.6238fcdeacc6ad75f17213ee5008066d.png

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
8 часов назад, Totoro сказал:

Коллеги, приветствую!
Не подскажите ли вы мне что я делаю не так?

Дано: 
1. Keenetic Giant.
2. Cisco Switch

Нужно: 
Соединить Giant с циской двумя нитками port-channel. Канал должен быть в транке.

Пробовал:

Обнаружил прекрасную возможность агрегации портов на Giant на портах 5,6 и 7,8.
На циске настроил port-channel статический.
 

  Скрыть содержимое

(config)#port-channel load-balance src-dest-mac
(config)#interface range GigabitEthernet1/0/1-2
(config-if-range)#channel-group 1 mode on
(config-if-range)#interface port-channel 1
(config-if)#switchport mode trunk
(config-if)#switchport trunk allowed vlan 1-15




На Giant не  нашел  в  мануале как в  консоли  агрегировать порты, поэтому просто  поставил галочку  в GUI на порты 7,8.
и обозначил порт в транк с тегированными  вланами.

Как только объединяю - сразу падает линк. Убираем аггрегейшн -  линк возвращается.

Я погуглил немного, насколько я понял - LACP не поддерживается в Keenetic.

Спасибо.Screenshot.png.6238fcdeacc6ad75f17213ee5008066d.png

Может STP виновник?

Link to comment
Share on other sites

  • 0
35 минут назад, stefbarinov сказал:

Может STP виновник?

STP используется при mesh только

@TotoroLACP нет, только статическая агрегация

https://help.keenetic.com/hc/ru/articles/360020764960-Агрегация-портов-в-Keenetic-Giant-KN-2610-и-Ultra-SE-KN-2510-

Edited by r13
Link to comment
Share on other sites

  • 0
В 20.09.2021 в 21:37, stefbarinov сказал:

Может STP виновник?

Тоже так подумал сначала, что RPVST как-то криво настроил. Посмотрел логи на циске - нет, всё чисто. Самое смешное, что у Кинетика тоже в логах просто интерфейс ап и всё))

Link to comment
Share on other sites

  • 0

Попробовал вместо транка в аксесс загнать порты, и всё заработало, правда мне так не надо. Видимо они работают в аксесс бай дизайн, но не в транке. А я, как баран, ломлюсь в открытые ворота.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...