Jump to content
  • 0

KN-1810 отваливается WAN при подключении android tv приставки по wifi


Question

Всем привет!

Никак не могу понять что происходит, при подключении android tv приставки по wifi пропадает интернет (на роутере гаснет соответствующий индикатор), как на 2.4 так и на 5ГГЦ.

Раньше использовал keen START и приставка была подключена проводом, как только завел IPTV на приставке было решено прикупить более могучий роутер так как 2К каналы жестко тормозили. Как только приехал Ultra и к нему была подключена tv приставка произошла авария на стороне провайдера. Сейчас, когда авария у провайдера устранена я наблюдаю сл:

Приставка настроена на WIFI 5 (WPA2-PSK, 802.11a\n, канал 36 с шириной 20/40mhz) и как только она включается (иногда успевает поработать) пропадает интернет, при этом роутер ругается на кабель.

Я вернул keen START и подключил приставку по WIFI 2.4 и он ведет себя аналогично.

Подскажите, это глюк на стороне провайдера или приставка чудит? Что вообще происходит??

Прикрепил лог, включение приставки сегодня (15.03.2022) в 7:14

log.txt

Edited by Вениамин Расников
Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0
17 минут назад, Вениамин Расников сказал:

Всем привет!

Никак не могу понять что происходит, при подключении android tv приставки по wifi пропадает интернет (на роутере гаснет соответствующий индикатор), как на 2.4 так и на 5ГГЦ.

Раньше использовал keen START и приставка была подключена проводом, как только завел IPTV на приставке было решено прикупить более могучий роутер так как 2К каналы жестко тормозили. Как только приехал Ultra и к нему была подключена tv приставка произошла авария на стороне провайдера. Сейчас, когда авария у провайдера устранена я наблюдаю сл:

Приставка настроена на WIFI 5 (WPA2-PSK, 802.11a\n, канал 36 с шириной 20/40mhz) и как только она включается (иногда успевает поработать) пропадает интернет, при этом роутер ругается на кабель.

Я вернул keen START и подключил приставку по WIFI 2.4 и он ведет себя аналогично.

Подскажите, это глюк на стороне провайдера или приставка чудит? Что вообще происходит??

Прикрепил лог, включение приставки сегодня (15.03.2022) в 7:14

log.txt 384 \u041a\u0431 · 1 download

В общем то вы сами и ответили на свой вопрос. Одно из двух, или в этот момент гасится оборудование провайдера или чудит приставка, но может быть и так, что из-за приставки гасится оборудование провайдера.

Если на приставке гигабитный порт, то есть смысл проложить 8-и жильный кабель до приставки.

Link to comment
Share on other sites

  • 0
Posted (edited)
17 минут назад, Илья Картавенко сказал:

В общем то вы сами и ответили на свой вопрос. Одно из двух, или в этот момент гасится оборудование провайдера или чудит приставка, но может быть и так, что из-за приставки гасится оборудование провайдера.

Если на приставке гигабитный порт, то есть смысл проложить 8-и жильный кабель до приставки.

Если приставку не подключать то интернет работает стабильно но и нагрузка на канал провайдера при этом минимальная. На приставке ethernet - 100 по этому и рассматривал для нее подключение именно по wifi. А как может гаситься оборудование провайдера подключением устройства к роутеру по wifi?)) Если упал именно порт моей квартиры на оборудовании провайдера, провайдер сможет понять что проблема в его оборудовании?

Edited by Вениамин Расников
Link to comment
Share on other sites

  • 0
22 минуты назад, Вениамин Расников сказал:

Если приставку не подключать то интернет работает стабильно но и нагрузка на канал провайдера при этом минимальная. На приставке ethernet - 100 по этому и рассматривал для нее подключение именно по wifi. А как может гаситься оборудование провайдера подключением устройства к роутеру по wifi?)) Если упал именно порт моей квартиры на оборудовании провайдера, провайдер сможет понять что проблема в его оборудовании?

У меня как то давно был случай. Был асусовский роутер без вайфай. Понадобился вайфай и я решил купить отдельно точку доступа от длинк. Так вот, при подключении этой точки доступа, бывало сразу, бывало через какое то время, у меня падал интернет. Помогал перезапуск порта через техподдержку или перезапуск роутера (через раз). Поддержка видела отвал интернета. Проблема оказалась в прошивке той точки доступа. Через какое-то время они выпустили обновление и проблема ушла.

Смогут ли они понять, есть ли проблема в их оборудовании или конфиге это зависит от грамотности, внимательности и компетенции инженеров и от того может ли их оборудование показывать в системе, что проблема в конкретном месте и конкретно с этим элементом сети.. В этом случае надо пробиваться именно к инженерам.

Edited by Илья Картавенко
Link to comment
Share on other sites

  • 0
Posted (edited)

Илья, спасибо! Сложилось понимание что проблема скорее всего на моей стороне, а точнее в прошивках обоих роутерах от keenetic т.к. оба ведут себя одинаково. Попробуем с т.п. провайдера пронаблюдать отвал, интересно что он скажет по этому поводу.

з.ы. Хотел же asus взять, черт клюнул.

Edited by Вениамин Расников
Link to comment
Share on other sites

  • 0
1 час назад, Вениамин Расников сказал:

Приставка настроена на WIFI 5 (WPA2-PSK, 802.11a\n, канал 36 с шириной 20/40mhz) и как только она включается (иногда успевает поработать) пропадает интернет, при этом роутер ругается на кабель.

На приставке ethernet - 100 по этому и рассматривал для нее подключение именно по wifi.

Попробуем с т.п. провайдера пронаблюдать отвал, интересно что он скажет по этому поводу.

По вашему логу, устройство на проводе подключенное к порту 2 падение линка и подом подъем

Скрытый текст
[I] Mar  7 07:49:18 ndm: Network::Interface::Switch: "GigabitEthernet0/1": switch link down at port 2. 
[I] Mar  7 07:49:20 ndm: Network::Interface::Switch: "GigabitEthernet0/1": switch link up at port 2 (1000FD/AN). 

время когда аналогичная ситуация с данным портом (с начала лога)

21:32:18-21:32:20 (down/up), 07:49:18-07:49:20, 08:06:37-08:06:40, 06:57:08-06:57:10, 14:53:47-14:53:49, 00:13:18-00:13:20, 07:00:11-07:00:13, 14:52:11-14:52:13, 21:56:41-21:56:44, 00:48:14-00:48:16, 07:20:06-07:20:08 и т.д.

Тут еще устройство на порту 1 не как не определиться

[I] Mar 14 13:56:50 ndm: Network::Interface::Switch: "GigabitEthernet0/1": switch link down at port 2. 
[I] Mar 14 13:56:56 ndm: Network::Interface::Switch: "GigabitEthernet0/1": switch link up at port 2 (1000FD/AN). 
...
[I] Mar 14 19:26:40 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link up at port 1 (10FD/AN). 
[I] Mar 14 19:26:50 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link down at port 1. 
[I] Mar 14 19:26:53 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link up at port 1 (1000FD/AN). 
[I] Mar 14 19:27:05 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link down at port 1. 
[I] Mar 14 19:27:08 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link up at port 1 (1000FD/AN). 
...
[I] Mar 14 20:07:24 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link down at port 1. 
[I] Mar 14 20:07:26 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link up at port 1 (10FD/AN). 
[I] Mar 14 20:07:34 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link down at port 1. 
[I] Mar 14 20:07:37 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link up at port 1 (1000FD/AN). 
[I] Mar 14 20:07:51 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link down at port 1. 
[I] Mar 14 20:07:54 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link up at port 1 (1000FD/AN). 
...
[I] Mar 14 21:59:05 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link up at port 1 (10FD/AN). 
[I] Mar 14 21:59:15 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link down at port 1. 
[I] Mar 14 21:59:18 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link up at port 1 (1000FD/AN). 
[I] Mar 14 21:59:31 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link down at port 1. 
[I] Mar 14 21:59:34 ndm: Network::Interface::Switch: "GigabitEthernet0/0": switch link up at port 1 (1000FD/AN). 
...
[I] Mar 15 07:15:35 ndm: Network::Interface::Switch: "GigabitEthernet0/1": switch link up at port 2 (1000FD/AN). 

 

Далее про падение интернета тут вопрос, так как если он подключен к WAN порту это GigabitEthernet1, то кроме как проблемы Mar 15 07:14 - 07:20 с интернетом нет и то мелкая для слова проблема.

Скрытый текст
[I] Mar  6 11:08:05 ndm: Network::Interface::Ethernet: "GigabitEthernet1": link up (1000FD/AN). 
...
[I] Mar  6 11:38:29 ndm: Network::Interface::Ethernet: "GigabitEthernet1": link down. 
[I] Mar  6 11:38:29 ndm: Network::InternetChecker: Internet access lost (status: 0x0000). 

[I] Mar  6 11:40:26 ndm: Network::Interface::Ethernet: "GigabitEthernet1": link up (1000FD/AN). 
...
[I] Mar  6 17:51:21 ndm: Core::Schedule::Manager: raised action "stop" by "schedule0". 
[I] Mar  6 18:01:22 ndhcpc: GigabitEthernet1: received ACK for 46.188.хх.хх from 46.188.хх.хх lease 1200 sec. 
[I] Mar  6 18:01:22 ndm: Core::Schedule::Manager: raised action "stop" by "schedule0". 
[I] Mar  6 18:10:03 ndm: Network::InternetChecker: Internet access lost (status: 0x0001). 
[E] Mar  6 18:17:28 ndm: Cloud::Agent: can not connect to the cloud server. 
[W] Mar  6 18:21:22 ndm: Dhcp::Client: DHCP server is not responding. 
[I] Mar  6 18:21:22 ndm: Network::Interface::Ip: "GigabitEthernet1": IP address cleared. 
[I] Mar  6 18:21:23 upnp: shutting down MiniUPnPd 
[I] Mar  6 18:21:23 ndm: Core::Session: client disconnected. 
...
[I] Mar  6 18:21:42 ndm: Dhcp::Client: configuring interface ISP. 
[I] Mar  6 18:21:43 ndm: Network::Interface::Ip: "GigabitEthernet1": IP address is 46.188.хх.хх/24. 

[I] Mar  6 18:23:43 ndm: Network::InternetChecker: Internet access detected. 
...
[I] Mar 15 07:14:57 ndm: Network::Interface::Ethernet: "GigabitEthernet1": link down. 
[W] Mar 15 07:14:57 ndm: Dhcp::Client: DHCP server is not responding. 
[I] Mar 15 07:14:57 ndm: Network::Interface::Ip: "GigabitEthernet1": IP address cleared. 
[W] Mar 15 07:14:57 ndhcpc: GigabitEthernet1: interrupted by a stop signal. 
[I] Mar 15 07:14:57 ndhcpc: GigabitEthernet1: NDM DHCP client stopped (exit status 0). 
[I] Mar 15 07:14:57 ndm: Network::InternetChecker: Internet access lost (status: 0x0000). 

[I] Mar 15 07:17:03 ndm: Dhcp::Client: configuring interface ISP. 
[I] Mar 15 07:17:03 ndm: Network::Interface::Ip: "GigabitEthernet1": IP address is 46.188.хх.хх/24. 

[I] Mar 15 07:17:04 ndm: Network::InternetChecker: Internet access detected. 

[I] Mar 15 07:18:31 ndm: Network::Interface::Ethernet: "GigabitEthernet1": link down. 
[W] Mar 15 07:18:31 ndm: Dhcp::Client: DHCP server is not responding. 
[I] Mar 15 07:18:31 ndm: Network::Interface::Ip: "GigabitEthernet1": IP address cleared. 
[I] Mar 15 07:18:31 ndm: Network::InternetChecker: Internet access lost (status: 0x0000). 

[I] Mar 15 07:20:25 ndm: Network::Interface::Ethernet: "GigabitEthernet1": link up (1000FD/AN). 

[I] Mar 15 07:20:33 ndm: Network::Interface::Ethernet: "GigabitEthernet1": link down. 
[I] Mar 15 07:20:33 ndhcpc: GigabitEthernet1: NDM DHCP client stopped (exit status 0). 
[I] Mar 15 07:22:26 ndm: Network::Interface::Ethernet: "GigabitEthernet1": link up (1000FD/AN). 

[I] Mar 15 07:22:36 ndm: Network::Interface::Ip: "GigabitEthernet1": IP address is 46.188.хх.хх/24. 

[I] Mar 15 07:22:37 ndm: Network::InternetChecker: Internet access detected. 



 

Вопрос что за расписание у вас в наличие

Скрытый текст
[I] Mar  6 20:21:56 ndm: Core::Schedule::Manager: raised action "stop" by "schedule0". 
[I] Mar  6 20:31:57 ndhcpc: GigabitEthernet1: received ACK for 46.188.хх.хх from 46.188.хх.хх lease 1200 sec. 
[I] Mar  6 20:31:57 ndm: Core::Schedule::Manager: raised action "stop" by "schedule0". 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...