Jump to content
  • 0

Функционал VLAN в Ultra II


Reolin
 Share

Question

Коллеги, перед покупкой устройства хотел бы уточнить следующую информацию - поддерживает ли актуальная прошивка на Ultra II полноценно VLAN?

Есть ли возможность создать по одному отдельному VLAN на каждом из гигабитных интерфейсов?

Поддержка прислала список доступных интерфейсов на Ultra II, не могу понять, как обратиться, например, к 7 порту? В списке ведь только

interface GigabitEthernet0/0

interface GigabitEthernet0/1

interface GigabitEthernet0/2

interface GigabitEthernet0/3

В мануале по CLI описания интерфейсов не нашёл.

interface GigabitEthernet0

up

!

interface GigabitEthernet0/0

name 1

switchport mode access

switchport access vlan 1

up

!

interface GigabitEthernet0/1

name 2

switchport mode access

switchport access vlan 1

up

!

interface GigabitEthernet0/2

name 3

switchport mode access

switchport access vlan 1

up

!

interface GigabitEthernet0/3

name 4

switchport mode access

switchport access vlan 1

up

!

interface GigabitEthernet0/Vlan1

description "Home VLAN"

security-level private

ip dhcp client dns-routes

ip dhcp client name-servers

up

!

interface GigabitEthernet1

name ISP

description "Broadband connection"

mac address factory wan

security-level public

ip address dhcp

ip dhcp client dns-routes

ip dhcp client name-servers

ip global 700

igmp upstream

ipv6 address auto

ipv6 prefix auto

ipv6 name-servers auto

up

!

interface GigabitEthernet1/0

name 0

ipv6 address auto

ipv6 prefix auto

ipv6 name-servers auto

up

!

interface WifiMaster0

country-code RU

compatibility BGN

up

!

interface WifiMaster0/AccessPoint0

name AccessPoint

description "Wi-Fi access point"

mac access-list type none

security-level private

wps

authentication wpa-psk ns3 sb8ruOgCyHLjwfhafIPfRRVD

encryption enable

encryption wpa2

ip dhcp client dns-routes

ip dhcp client name-servers

ssid Keenetic-9589

wmm

up

!

interface WifiMaster0/AccessPoint1

name GuestWiFi

description "Guest access point"

traffic-shape rate 5000

mac access-list type none

security-level private

ip address 10.1.30.1 255.255.255.0

ip dhcp client dns-routes

ip dhcp client name-servers

ssid Guest

wmm

down

!

interface WifiMaster0/AccessPoint2

mac access-list type none

security-level private

ip dhcp client dns-routes

ip dhcp client name-servers

down

!

interface WifiMaster0/AccessPoint3

mac access-list type none

security-level private

ip dhcp client dns-routes

ip dhcp client name-servers

down

!

interface WifiMaster0/WifiStation0

security-level public

encryption disable

ip address dhcp

ip dhcp client dns-routes

ip dhcp client name-servers

down

!

interface WifiMaster1

country-code RU

compatibility AN+AC

up

!

interface WifiMaster1/AccessPoint0

name AccessPoint_5G

description "5Ghz Wi-Fi access point"

mac access-list type none

security-level private

wps

authentication wpa-psk ns3 sb8ruOgCyHLjwfhafIPfRRVD

encryption enable

encryption wpa2

ip dhcp client dns-routes

ip dhcp client name-servers

ssid Keenetic-9589-5G

wmm

up

!

interface WifiMaster1/WifiStation0

security-level public

encryption disable

ip address dhcp

ip dhcp client dns-routes

ip dhcp client name-servers

down

!

interface UsbDsl0

description "Keenetic Plus DSL"

security-level public

ip dhcp client dns-routes

ip dhcp client name-servers

operating-mode adsl2+ annex a

vdsl profile 8a

vdsl profile 8b

vdsl profile 8c

vdsl profile 8d

vdsl profile 12a

vdsl profile 12b

vdsl profile 17a

vdsl profile 30a

vdsl psdmask A_R_POTS_D-32_EU-32

up

!

interface Bridge0

name Home

description "Home network"

inherit GigabitEthernet0/Vlan1

include AccessPoint

include AccessPoint_5G

security-level private

ip address 192.168.1.1 255.255.255.0

ip dhcp client dns-routes

ip dhcp client name-servers

igmp downstream

up

!

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0
interface GigabitEthernet0/6
name port_7
switchport mode access
switchport access vlan 7
up
!
interface GigabitEthernet0/Vlan7
description "My VLAN at port 7"
security-level private
ip address 192.168.7.1 255.255.255.0
up
!

Спасибо за информацию! Выходит, поддержка прислала неполный список интерфейсов?

В списке не было GigabitEthernet0/4, GigabitEthernet0/5, GigabitEthernet0/6

Link to comment
Share on other sites

  • 0

Создал отдельный интерфейс на Port-1, но возможности добавить его к системному Bridge в веб интерфейсе нет. На 2.05 такая возможность есть.

Это недостаток вэб морды или этого и из CLI сделать нельзя?

Через CLI добавляется, а в вэб морде в списке доступных интрфейсов его нет.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...