Jump to content

Клиент OpenVPN не находит IP-адрес сервера


Recommended Posts

Giga KN-1011, v3.7.4, VPN-провайдер Hide.me.

При попытке установить VPN-соединение начинают сыпаться ошибки:

RESOLVE: Cannot resolve host address: [сервер].hideservers.net:3000 (Try again)

[сервер].hideservers.net доступен, резолвится и пингуется без проблем (в т.ч. с самого роутера). Если заменить в конфиге OpenVPN доменное имя на соответствующий IP-адрес, то все сразу же начинает работать.

При этом, на старом Keenetic Lite II с прошивками 2.11-2.16 данной проблемы нет - с идентичным конфигом OpenVPN, и с тем же самым интернет-подключением.

  • Upvote 1
Link to comment
Share on other sites

  • 1 month later...
В 13.05.2022 в 00:12, fgsfds сказал:

При попытке установить VPN-соединение начинают сыпаться ошибки:

поиграйтесь с дсн провайдера

Link to comment
Share on other sites

В 22.06.2022 в 01:22, SSTP сказал:

поиграйтесь с дсн провайдера

 

В 12.05.2022 в 22:12, fgsfds сказал:

[сервер].hideservers.net доступен, резолвится и пингуется без проблем (в т.ч. с самого роутера).

Link to comment
Share on other sites

  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...