Jump to content

Recommended Posts

Всем привет. Бьюсь над проблемой, не могу понять в чем причина, может кто-то подскажет.

Wireguard от ProtonVPN, конфиг загружен, но при включении нет соединения:
IP сервера пингуется, через их приложение по wireguard к этому же серверу на телефоне подключение происходит.
Роутер перезагружал, сервера разные с разными настройками у них пробовал, прошивку обновил - результат один и тот же.

1657360826100.jpg

1657360860362.jpg

1657360917522.jpg

1657360989989.jpg

Link to comment
Share on other sites

Posted (edited)

Проверьте еще раз настройки, нет входа, посмотрите правила межсетевого экрана.

Создан профиль, в него клиенты, DNS через сам роутер на основном профиле.

Скрытый текст

2032644213_-4.thumb.jpg.ac51bc49edf12122bd8227e152377082.jpg

 

2140039894_-5.thumb.jpg.0d1afce9e24ad76c4a4cebc4f3c4de8a.jpg

По конф файлу по проще.

Скрытый текст
access-list _WEBADMIN_Wireguard4
    permit tcp 0.0.0.0 0.0.0.0 0.0.0.0 0.0.0.0
    permit description WG-proto-TCP
    permit udp 0.0.0.0 0.0.0.0 0.0.0.0 0.0.0.0
    permit description WG-proton-udp


!
interface Wireguard4
    description WG-proton
    security-level public
    ip address 10.2.0.2 255.255.255.255
    ip mtu 1280
    ip access-group _WEBADMIN_Wireguard4 in
    ip global 62280
    ip tcp adjust-mss pmtu
    wireguard listen-port хх104
    wireguard peer 72V.....s3o= !wg-proton
        endpoint 195.2хх.ххх.ххх:хх820
        keepalive-interval 30
        allow-ips 0.0.0.0 0.0.0.0
        allow-ips 10.2.0.0 255.255.255.0
    !
    up
!


ip name-server 192.168.130.101 "" on Wireguard4 ********* Сам роутер в основном профиле

ip policy Policy2
    description Anti
    permit global Wireguard4
    no permit global PPPoE0
    no permit global OpenVPN3
    no permit global Wireguard0


ip hotspot
...
    host f0:хх:хх:хх:хх:6e policy Policy2
    host f0:хх:хх:хх:хх:6e priority 6
...
    host 14:хх:хх:хх:хх:14 permit
    host 14:хх:хх:хх:хх:14 policy Policy2
    host 14:хх:хх:хх:хх:14 priority 4

 

 

Edited by vasek00
Link to comment
Share on other sites

Posted (edited)
Цитата
Цитата
В 09.07.2022 в 21:05, vasek00 сказал:

Проверьте еще раз настройки, нет входа, посмотрите правила межсетевого экрана.

Создан профиль, в него клиенты, DNS через сам роутер на основном профиле.

  Показать содержимое

2032644213_-4.thumb.jpg.ac51bc49edf12122bd8227e152377082.jpg

 

2140039894_-5.thumb.jpg.0d1afce9e24ad76c4a4cebc4f3c4de8a.jpg

По конф файлу по проще.

  Показать содержимое
access-list _WEBADMIN_Wireguard4
    permit tcp 0.0.0.0 0.0.0.0 0.0.0.0 0.0.0.0
    permit description WG-proto-TCP
    permit udp 0.0.0.0 0.0.0.0 0.0.0.0 0.0.0.0
    permit description WG-proton-udp


!
interface Wireguard4
    description WG-proton
    security-level public
    ip address 10.2.0.2 255.255.255.255
    ip mtu 1280
    ip access-group _WEBADMIN_Wireguard4 in
    ip global 62280
    ip tcp adjust-mss pmtu
    wireguard listen-port хх104
    wireguard peer 72V.....s3o= !wg-proton
        endpoint 195.2хх.ххх.ххх:хх820
        keepalive-interval 30
        allow-ips 0.0.0.0 0.0.0.0
        allow-ips 10.2.0.0 255.255.255.0
    !
    up
!


ip name-server 192.168.130.101 "" on Wireguard4 ********* Сам роутер в основном профиле

ip policy Policy2
    description Anti
    permit global Wireguard4
    no permit global PPPoE0
    no permit global OpenVPN3
    no permit global Wireguard0


ip hotspot
...
    host f0:хх:хх:хх:хх:6e policy Policy2
    host f0:хх:хх:хх:хх:6e priority 6
...
    host 14:хх:хх:хх:хх:14 permit
    host 14:хх:хх:хх:хх:14 policy Policy2
    host 14:хх:хх:хх:хх:14 priority 4

 

 

 

 

Странно, что с их бесплатными серверами подключение происходит сразу, разница в конфиге между платным и бесплатным только в этом:
[Interface]
# NetShield = 0 (может быть так же 1 или 2 так же в зависимости от настроек )
# Moderate NAT = off (может быть on в зависимости от настроек)

Edited by Raventold
Link to comment
Share on other sites

Ситуация продолжается, поддержка протона не может найти причину так же.
Подключение к бесплатным серверам происходит моментально, к любому платному с любыми их дополнительными настройками не происходит подключения.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...