Jump to content
  • 0

Проброс порта через Wisp не работает!


Михаил Елькин
 Share

Question

Здравствуйте. С прошлого понедельника мучаю техподдержку по, казалось бы, элементарному вопросу. Нужно тупо пробросить порт через Wisp. Не пойму толи лыжи не едут, толи глаз замылился уже.

Внутренняя сеть кинетика (192.168.99.0/24). Сам кинетик подключен через Wisp к сети 10.0.0.0/24 и получает Wan-адрес 10.0.0.3 забинденый через DHCP. Пробрасываю порт 3389 для 192.168.99.3 через Wisp. Сам находясь в сети 10.0.0.0/24 стучусь на 10.0.0.3:3389 - ноль эмоций.  Пробрасываю все порты (DMZ) с 192.168.99.3. Проверяю сканером портов 10.0.0.3 - все порты закрыты.

Техподдержка пишет вот что:

Цитата

 

У Вас есть роутер в сети 10.0.0.0/24, на нём есть DHCP который выдал кинетику адрес ...0.3 т.е чтобы вам из сети 10.0.0.0/24 попасть на адрес 192.168.99.100 например, то на этом роутере вам нужен маршрут в сеть 192.168.99.0/24 через адрес 10.0.0.3
И далее уже подключаться к хосту 192.168.99.100+порт напрямую через его адрес а не через 10.0.0.3+порт

Это для работы удаленно из глобальной сети корректней, так как по сути убираете настройку 2-ого NAT

 

Совершенно не понятно зачем мне маршрут? Мне надо просто пробросить порт в 10.0.0.0/24. Кроме того, предположим, что у меня нет пароля от шлюза сети 10.0.0.0/24. 

Подскаите, что не так?

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
3 часа назад, Михаил Елькин сказал:

Подскаите, что не так?

Как? Вы не предоставили ничего кроме словесного описания. Хоть покажите правило проброса, которое вы построили.

Link to comment
Share on other sites

  • 0
Posted (edited)
18 минут назад, werldmgn сказал:

Как? Вы не предоставили ничего кроме словесного описания. Хоть покажите правило проброса, которое вы построили.

Пардон, подумал, что этого будет достаточно ...

2022-08-29_21-17-15.png

2022-08-29_21-16-58.png

2022-08-29_21-16-35.png

2022-08-29_21-16-07.png

2022-08-29_21-15-27.png

Edited by Михаил Елькин
Link to comment
Share on other sites

  • 0

Ну, судя по скринам, все должно работать, если вы действительно стучитесь на tcp 10.0.0.3:3389 находясь непосредственно в сети 10.0.0.0/24, а не подключаясь к этой сети через впн, например. Убедитесь, что на wisp интерфейсе ip с правильной маской и, соответственно, на кинетике есть маршрут в эту сеть (10.0.0.0/24)

Link to comment
Share on other sites

  • 0

VPN не использую.

Из 192.168.99.0/24 сети без проблем подключаюсь с любого узла к 192.168.99.3

Из 10.0.0.0/24 без проблем подключаюсь к Web-админке кинетика на 10.0.0.3 (включен Удаленный доступ к веб-конфигуратору) и Ping проходит, а пробросы на другие узлы не фурычат.

В таблице маршрутизации вроде все есть.

2022-08-29_22-04-28.png

2022-08-29_21-58-42.png

Link to comment
Share on other sites

  • 0

Ну тогда могу только развести руки. На самом устройстве никакого фаервола нет? Может там разрешен доступ только из той же подсети , что и само устройство, и поэтому оно на себя пакеты с адресом источника из сети 10.0.0.0/24 не пускает?

Link to comment
Share on other sites

  • 0

Спасибо, что помогаете. Там Win10 обыкновенный. Брандмауэр пока выключил вообще. Антивирусов и файерволов сторонних не стоит. Буду копать дальше.

Может у кого-нибудь будет возможность проверить обычный проброс порта через wisp на крайней прошивке?

Link to comment
Share on other sites

  • 0

У меня на 3.8.4 все мои пробросы работают, правда не через wisp. С самого пк на win10 пингуется что-нибудь в 10.0.0.0/24?

Edited by werldmgn
Link to comment
Share on other sites

  • 0
Posted (edited)
15 часов назад, werldmgn сказал:

С самого пк на win10 пингуется что-нибудь в 10.0.0.0/24?

Спасибо огромное, за помощь. Выяснил в чем дело. Посыпаю голову пеплом за свою невнимательность.

Оказалось, что в сети 192.168.99.0/24 на узлах установлен OpenVpn (как вы и рекомендовали проверить). При доступе на любой адрес отличный от подсети 192.168.99.0/24 узел пытается это сделать через шлюз VPN (192.168.30.1). В случае с RDP когдая я пытаюсь подключится из сети  10.0.0.0/24 то узел отвечает на мой запрос не через 192.168.99.1, а через 192.168.30.1. Самый простой вариант который пришел в голову это:

route -p ADD 10.0.0.0 MASK 255.255.255.0 192.168.99.1 IF 9

И все заработало! Еще раз благодарю.

Edited by Михаил Елькин
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...