Jump to content
  • 0

Регистрация доменного имени KeenDNS


Xfda
 Share

Question

Роутер Extra II (ki_rb).

Начиная с 3.9 alpha 6 KeenDNS перестал работать: в вебморде пишет "повторное подключение к серверу...", в telnet - как на картинке. К стати, обновления прошивки тоже не показывались: "отсутствует соединение с сервером..."

В 3.5.х всё работало нормально.

Наконец в alpha 9 стало показывать обновления, но на странице доменного имени всё так-же (что интересно, через инет доступ к роутеру по доменному имени работал начиная с а7).

В telnet я ввёл book-name имя и все свои основные параметры - в ответ получил "booket моё имя", get-booked ответил всё нормально, после этого в вебморде на странице "доменное имя" всё загрузилось, всё заработало нормально.

 

Итог: у кого проблемы с KeenDNS на а9 - сначала заново зарегистрируйте своё существующее имя в cli, скорее всего поможет.

Capture+_2022-09-10-21-53-02.png

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...