Jump to content
  • 0

WAN и LAN в одном кабеле


Александр Рыжов
 Share

Question

Два девайса разнесены пространственно и соединены одним ethernet-кабелем. Подскажите не накосячил ли я где в конфигах? Всё работает, но хочу убедиться, что настроено правильно.

Для минимизации телодвижений (thnx to @KorDen) в WAN-порт Keenetic Peak вставлен кабель от MikroTik, отличия от заводского конфига минимальные:

interface GigabitEthernet1/Vlan100
    security-level public
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up

interface Bridge0
    include GigabitEthernet1/Vlan100

Другими словами, в кабеле между роутерами ходит не тегированный WAN провайдера и тегированный домашний LAN. 

MikroTik hEX RB750Gr3 сброшен без загрузки дефолтного конфига и настроен с нуля:

/interface bridge
add name=lan
add name=wan
/interface vlan
add interface=ether2 name=ether2vlan100 vlan-id=100
/interface bridge port
add bridge=wan interface=ether1
add bridge=wan interface=ether2
add bridge=lan interface=ether3
add bridge=lan interface=ether4
add bridge=lan interface=ether5
add bridge=lan interface=ether2vlan100
/ip dhcp-client
add interface=lan

Соответственно, в ether1 торчит WAN от провайдера, ether2 соединён с Кинетиком.

MikroTik выступает только в роли свитча.

1.gif

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...