Jump to content
  • 0

Обновление параметров в пределах одной версии прошивки


edvard69
 Share

Question

Прошивка v2.08(AAFG.5)A11. На закладке "Обновление" после выбора птичкой (удаления или добавления) необходимых компонентов не дает возможность их обновить без обновления (перехода на другую версию) самого компонента "Платформа NDMS". Пишет "Попробуйте позже" (пробовал позже - без результата) или server error. В поле "Использовать:" выбирал разные доступные версии прошивок - тоже без результата, не обновляются компоненты.

Или интересующий меня вопрос другими словами: как доустановить или удалить некоторые компоненты прошивки без перехода на другую версию прошивки?

Спасибо.

 

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Никак, прошивка у zyxel это единый бинарник. Поэтому любое изменение компонентов это запрос к серверу обновлений для создания индивидуальной прошивки по вашему запросу на основе доступной в данный момент версии в выбранном канале обновлений. 

  • Thanks 2
Link to comment
Share on other sites

  • 0

:facepalm:

Такое ощущение, что пора прибивать топик вверху типа FAQ.
- А можно обновить только компонент, не обновляя прошивки?
- А можно доустановить некоторые компоненты, не обновляя версию?
- А можно...
Нет

  • Thanks 1
Link to comment
Share on other sites

  • 0
2 часа назад, Mamay сказал:

пора прибивать топик вверху типа FAQ

Было бы очень хорошо. Тогда и вопросов, типа моего, было бы меньше.

А то у меня в версии 2.08 хорошо работает DLNA (в 2.09 подвисает), а в версии 2.09 работает Звуковая станция, для которой необходимы "Ядерные модули поддержки USB аудио для открытых пакетов", которые в 2.08 уже не поставишь.

Edited by edvard69
Link to comment
Share on other sites

  • 0
7 часов назад, edvard69 сказал:

Ядерные модули поддержки USB аудио для открытых пакетов", которые в 2.08 уже не поставишь.

В 2.08 ЕЩЁ не поставишь. Хронология. И да, кстати, 2.09 экспериментальная версия, со всеми вытекающими...

Link to comment
Share on other sites

  • 0
5 минут назад, Mamay сказал:

В 2.08 ЕЩЁ не поставишь. Хронология

Ну да, сорри, Вы правы - ЕЩЕ не поставишь. Решил свой вопрос установкой прошивки 2.06. На нее установил Entware (не знаю как он точно называется), который был ДО Entware-3x. И звуковая станция нормально установилась и DLNA нормально работает на всех файлах.

9 минут назад, Mamay сказал:

2.09 экспериментальная версия, со всеми вытекающими...

И тут Вы правы. Ждем финала.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...