Jump to content
  • 0

Помогите подружить Keenetic Viva c модемом Huawei E3276 оператор Yota


vincome
 Share

Question

Добрый день.

Помогите подружить Keenetic Viva c модемом Huawei E3276 оператор Yota.

Модем не лоченый, переведен в режим только модем. Раньше стояла симка Мегафона и все было норм.

Решил перейти на yota, и тут возникла проблема. Модем бесконечно подключается и сразу отваливается. При этом на компьютере он отлично соединяется через Connect Manager и работает.

Пробовал всевозможные варианты настройки подключения, ничего не помогает.

 

Роутер Keenetic Viva, прошивка v2.09(AANT.6)A3

 

Кусок лога с подключением в аттаче.

E3276.log.txt

Edited by vincome
Link to comment
Share on other sites

12 answers to this question

Recommended Posts

  • 0

А чего он в формате обычного момеда сидит?

В NDIS USBLTE0 его загнать не получается?

Модуль "USB-модемы в режиме NDIS" установлен?

Чего отвечает на команду в терминале:  AT^SETPORT?

Edited by cbloner
Добавил
Link to comment
Share on other sites

  • 0
8 минут назад, cbloner сказал:

А чего он в формате обычного момеда сидит?

В NDIS USBLTE0 его загнать не получается?

Модуль "USB-модемы в режиме NDIS" установлен?

Чего отвечает на команду в терминале:  AT^SETPORT?

Модуль установлен.

Если подскажите как передать ему команду из WEB морды, то отвечу.

А так висит, по причине сбоев еще со времени мегафона. Это самый стабильный вариант.

Link to comment
Share on other sites

  • 0

Он у вас в режиме HiLink? (управление через веб интерфейс)?

Или через утилиту от МегаФона?

какой ответ на команду в консоли дает?

Link to comment
Share on other sites

  • 0

Попробуй ему скормить  AT^SETPORT="A1,A2;12,16,A1,A2"

А потом подрубить у VIVA. Как он тогда можем подцепит?

Link to comment
Share on other sites

  • 0
1 минуту назад, cbloner сказал:

Попробуй ему скормить  AT^SETPORT="A1,A2;12,16,A1,A2"

А потом подрубить у VIVA. Как он тогда можем подцепит?

А как это сделать через веб морду роутера??

Link to comment
Share on other sites

  • 0

Не ... через терминал.... на порт цепляешь и команду кидаешь.

Потом проверяешь первой командой. Дисконект и к роутеру цепляешься.

Link to comment
Share on other sites

  • 0

Скорее всего роутер не может его в этом режиме корректно отработать. но это сугубо IMHO

Link to comment
Share on other sites

  • 0
1 час назад, cbloner сказал:

Скорее всего роутер не может его в этом режиме корректно отработать. но это сугубо IMHO

Мегафон и МТС в этом же модеме, в этом же режиме работают на ура.

Link to comment
Share on other sites

  • 0

Если так, то скорее всего строка инициализации некорректная:

Точка доступа номера набора (обычно один у всех) пользователь + пароль 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...