Jump to content

Не отображаются подключения ipsec VPN


Recommended Posts

сломался счетчик количества подключений

 

Буфер обмена05.jpg

откатил на 2.09.A.6.0-3, тоже не отображает

Edited by demos.vlz
Link to comment
Share on other sites

18 минут назад, demos.vlz сказал:

Кто нибудь у себя проверял?

Не подтверждаю, у меня отображается корректно, что 1 что 2 клиента

Скрытый текст

firefox_2017-05-17_16-20-31.png.45e59d25a9169e4a47577eef52d10cec.png

Link to comment
Share on other sites

@ndm, @Le ecureuil у меня стабильно воспроизводится при подключении со смартфона. Всегда 0 подключений. self-test в режиме отладки в следующем скрытом посте

Link to comment
Share on other sites

14 часа назад, demos.vlz сказал:

@ndm, @Le ecureuil у меня стабильно воспроизводится при подключении со смартфона. Всегда 0 подключений. self-test в режиме отладки в следующем скрытом посте

Все правильно. С Android подключаетесь?

Android пишет, что подключено, но реально устанавливает соединение и запрашивает адрес только если по нему идет трафик. До прохождения трафика соединения как такового нет. Потому так и отображается.

Именно эта ситуация у вас и в логе.

Link to comment
Share on other sites

@Le ecureuil спасибо за пояснения. Попробовал обратиться через поднятый VPN на Android к устройствам домашней сети - счетчик сразу сменился на 1

Link to comment
Share on other sites

В 5/20/2017 в 10:40, demos.vlz сказал:

@Le ecureuil в 2.09.A.8.0-0 решили совсем убрать информацию о количестве подключений?

 

В эту пятницу страница снова преобразится. У нас идут активные перемены, чтобы она стала как можно более удобной для всех. Счетчик пользователей однозначно вернем + может что-то еще будет.

  • Thanks 1
Link to comment
Share on other sites

В 23.05.2017 в 19:48, Le ecureuil сказал:

В эту пятницу страница снова преобразится. У нас идут активные перемены, чтобы она стала как можно более удобной для всех. Счетчик пользователей однозначно вернем + может что-то еще будет.

@Le ecureuil В обновленном системном мониторе по IPSec VirtualIP подключенные пользователи должны показываться или еще не допилили?

Сейчас у меня VirtualIP показывается в секции IPSec VPN, а в секции пользователи сервера IPSec пусто.

 

Edited by r13
Link to comment
Share on other sites

1 час назад, r13 сказал:

@Le ecureuil В обновленном системном мониторе по IPSec VirtualIP подключенные пользователи должны показываться или еще не допилили?

Сейчас у меня VirtualIP показывается в секции IPSec VPN, а в секции пользователи сервера IPSec пусто.

IMG_1242.thumb.PNG.0c1ba88426cf72a113c8f0ac61b0960e.PNG

Все уже должно отображаться правильно. Возможно ваши старые настройки не подхватились до конца.

Попробуйте через Web пересоздать VirtualIP сервер.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...