Jump to content

Ошибка в логе при подключении к ExpressVPN ;Giga KN-1010; Giga III по L2TP/IPSec


Recommended Posts

@Le ecureuil Giga II 2.12.A.6.0-2

При подключении к сервису ExpressVPN,Giga KN-1010,Giga III по L2TP/IPSec в лог постоянно сыплет сообщение kernel: EIP93: PE ring[7] error: AUTH_ERR не открываются некоторые страницы.

Edited by T@rkus
Link to comment
Share on other sites

Откатил прошивку до 2.12.A.6.0-0. Ошибки в логе исчезли страницы открываются даже Speed Test заработал. Возможно из-за этого проблемы. В 2.12.A.6.0-2 была

  • L2TP: улучшена работа клиента L2TP/IPsec при включенном ускорителе
Link to comment
Share on other sites

@Le ecureuil Данное сообщение начинает сыпать когда L2TP/IPSec туннель поднят через L2TP туннель. У нас в городе у Beeline через L2TP туннель на сервер tp.internet.beeline.ru инет берется. Если просто допустим L2TP/IPSec туннель до роутера с выходом через него в инет в городской локалке поднять то сообщения нет. Видео с ошибкой прилагаю.

Edited by T@rkus
Link to comment
Share on other sites

1 час назад, Le ecureuil сказал:

Вероятно провайдер портит пакеты.

И как теперь быть? Перестать пользоваться L2TP/IPSec?  :( Ну это точно не вариант. OpenVPN слишком маленькая скорость. PPTP не безопасно :( К тому же до 2.12.A.6.0-2 все отлично работало.

Edited by T@rkus
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...