Jump to content
  • 0

На работает счетчик трафика и не ведется статистика


T@rkus
 Share

Question

@Alex Sh. Beta 4 (53) На моделях Air,Start II,Lite III rev/A, Giga II, не работает счетчик трафика и не ведется статистика (постоянно 0). На KN-1010 и 1810 все работает.

Edited by T@rkus
Link to comment
Share on other sites

Recommended Posts

  • 0

Да, появились проблемы со статистикой. Одна на стороне роутера, уже решена, исправление войдет в следующий драфт прошивки. Другая на стороне бэк-енда, в процессе отладки.

  • Thanks 1
Link to comment
Share on other sites

  • 0

Привет всем, у кого не грузится статистика. Необходима ваша помощь в локализации проблемы. Зайдите пожалуйста на  ваш роутер через браузер и откройте вот эту страничку: /rci/cloud/control2/subscribe

И напишите что у вас там: false / false или true / true

Link to comment
Share on other sites

  • 0
6 минут назад, AlexSP сказал:

Привет всем, у кого не грузится статистика. Необходима ваша помощь в локализации проблемы. Зайдите пожалуйста на  ваш роутер через браузер и откройте вот эту страничку: /rci/cloud/control2/subscribe

И напишите что у вас там: false / false или true / true

Оба флага false

Link to comment
Share on other sites

  • 0
7 минут назад, AlexSP сказал:

Привет всем, у кого не грузится статистика. Необходима ваша помощь в локализации проблемы. Зайдите пожалуйста на  ваш роутер через браузер и откройте вот эту страничку: /rci/cloud/control2/subscribe

И напишите что у вас там: false / false или true / true

Зашёл. Везде тру, но статистика в облаке keenetic.cloud не видна, или речь идёт о МК?

Link to comment
Share on other sites

  • 0
9 minutes ago, AlexSP said:

Привет всем, у кого не грузится статистика. Необходима ваша помощь в локализации проблемы. Зайдите пожалуйста на  ваш роутер через браузер и откройте вот эту страничку: /rci/cloud/control2/subscribe

И напишите что у вас там: false / false или true / true

false  /  false

Link to comment
Share on other sites

  • 0
44 минуты назад, AlexSP сказал:

Привет всем, у кого не грузится статистика. Необходима ваша помощь в локализации проблемы. Зайдите пожалуйста на  ваш роутер через браузер и откройте вот эту страничку: /rci/cloud/control2/subscribe

И напишите что у вас там: false / false или true / true

Оба true

у меня всё грузится, простите

Edited by stakp
Link to comment
Share on other sites

  • 0
22 минуты назад, T@rkus сказал:

Оба true

Можете в личку CID роутера скинуть?   Можно либо на карточке роутера в мобильном приложении скопировать, либо в Общих настройках web-интерфейса.  

Link to comment
Share on other sites

  • 0

У меня такая проблема сразу со всеми подключенными устройствами возникла после их удаления и добавления заново. Ранее статистика велась по всем устройствам, теперь стало везде по нулям.

Link to comment
Share on other sites

  • 0

@AlexSP @Alex Sh. Статистика по трафику должна работать в приложении? Крайнее beta 5 (58). Ни по одному из разношерстных устройств в аккаунте не ведется. Если чего надо предоставить, сообщите.

Link to comment
Share on other sites

  • 0

@Leksey118Вы пишете, что на всех ваших устройствах одинаковая картина, но все же уточню: пробовали перезагружать? Если после перезагрузки не становится true / true, пришлите, пожалуйста, CID с пары ваших устройств.

  • Upvote 1
Link to comment
Share on other sites

  • 0
1 минуту назад, Alex Sh. сказал:

пробовали перезагружать?

Признаюсь честно, нет. По питанию не дергал, часть роутеров для меня физически недоступны. Проверю, отпишусь.

Link to comment
Share on other sites

  • 0

@Alex Sh. После перезагрузки по питанию так везде "false" и осталось. Счетчики не работают :( Приложение обновилось до beta 5 (59).

Edited by Leksey118
Link to comment
Share on other sites

  • 0
1 час назад, Alex Sh. сказал:

У кого-нибудь остались проблемы со статистикой?

У меня теперь всё отлично! Спасибо! :)

  • Thanks 1
  • Upvote 1
Link to comment
Share on other sites

  • 0

Имеется 2 черных роутера, GIGA2, VIVA, прошивки 2.15.A.3.0-2 на обоих не отображается статистика в приложении (Beta 5 62) на странице оба параметра false

  • Thanks 1
Link to comment
Share on other sites

  • 0

@Alex Sh. Beta 5 (76) Что-то у меня странности какие-то с отображением трафика на устройствах с 2.15.C.1.0-0. На четырех роутерах вообще не отображается. На одном kn-1010 отображается на другом нет.

  • Thanks 1
Link to comment
Share on other sites

  • 0

Здравствуйте. 

Имеется два роутера Giga 2. Прошивка на них 2.15.C.1.0-0. 

На одном трафик в приложении показываемся нормально, а на другом пусто. Набор компонент одинаковый. На веб морде трафик на обоих отображается корректно.

  • Thanks 1
Link to comment
Share on other sites

  • 0
3 hours ago, Alex Sh. said:

@T@rkus, @EcliptiC В подобных случаях идентифицируйте, пожалуйста, проблемные устройства, чтобы сэкономить время. Например: CID или e-mail аккаунта + модель роутера.

 

3 hours ago, Alex Sh. said:

@T@rkus, @EcliptiC В подобных случаях идентифицируйте, пожалуйста, проблемные устройства, чтобы сэкономить время. Например: CID или e-mail аккаунта + модель роутера.

Я не верю в чудеса, но каким-то странным образом сегодня после 13:00 заработал показ трафика. При этом я ничего вообще нигде не делал. 

Link to comment
Share on other sites

  • 0

@T@rkus, @EcliptiC Обнаружили системную проблему. Она плавающая, может произойти с любым устройством.
Наши лучшие люди ей занимаются, а пока как временную меру могу посоветовать в такой ситуации выключать-включать клауд2 или перезагружать роутер - должно помочь.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...