Jump to content
  • 0

Андроид устройство не может отправить исходящий трафик через wi-fi при подключении роутера к интернету по L2TP.


Андрей Заиченко
 Share

Question

Приветствую!

Постараюсь изложить наиболее подробно.

Дано:

  1. Дома роутер Keenetic 4G III подключенный к интернету от Билайна по витой паре через L2TP.
  2. Стационарный компьютер c Windows 10 / Ubuntu 18.04.2 на борту подключен к роутеру (1) по витой паре. 
  3. Ноутбук c Windows 10 / Ubuntu 18.04.2 на борту подключен к роутеру (1) по wi-fi.
  4. Nokia 6.1 с Android 9 на борту.
  5. Motorola MOTO G5 с Android 8.1 на борту.
  6. На работе роутер Keenetic (модель не известна) подключенный к интернету от Yota  через USB-модем.

Что работает:

  • Компьютер (2), Ноутбук (3) и Moto G5 (5) подключаются к интернету (1) успешно, тесты скорости от Ookla и Yandex показывают заявленную провайдером скорость (50 мб/с на отправку и получение)
  • Nokia (4) подключаются к интернету (6) успешно, тесты скорости от Ookla и Yandex показывают скорость исходящего и входящего трафика установленную в личном кабинете Yota.
  • Nokia (4) подключается к точке доступа на Moto (5) успешно, тесты скорости от Ookla и Yandex показывают скорость соответствующую 4G.

Что не работает:

  • Nokia (4) при подключении к интернету через роутер (1) не может отправить сообщения в Viber и Whatsup;
  • Тест скорости от Yandex показывает входящий трафик 50 мб/с, исходящего трафика нет;
  • Тест скорости от Ookla показывает входящий и исходящий трафик на скорости 60 мб/с;
  • Тест скорости приложением Meteor показывает входящий трафик 50 мб/с, исходящего трафика нет

Вопрос: 

Что может быть не так в схеме подключения Nokia 6.1 ->  wi-fi  ->  Keenetic 4G III  ->  Билайн  ->  L2TP (от билайна) ->  интернет?

Какие тесты провести и какие логи смотреть чтобы узнать где проблема?

Спасибо!

Edited by Андрей Заиченко
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0
В 07.04.2019 в 10:13, Андрей Заиченко сказал:

Приветствую!

Постараюсь изложить наиболее подробно.

Дано:

  1. Дома роутер Keenetic 4G III подключенный к интернету от Билайна по витой паре через L2TP.
  2. Стационарный компьютер c Windows 10 / Ubuntu 18.04.2 на борту подключен к роутеру (1) по витой паре. 
  3. Ноутбук c Windows 10 / Ubuntu 18.04.2 на борту подключен к роутеру (1) по wi-fi.
  4. Nokia 6.1 с Android 9 на борту.
  5. Motorola MOTO G5 с Android 8.1 на борту.
  6. На работе роутер Keenetic (модель не известна) подключенный к интернету от Yota  через USB-модем.

Что работает:

  • Компьютер (2), Ноутбук (3) и Moto G5 (5) подключаются к интернету (1) успешно, тесты скорости от Ookla и Yandex показывают заявленную провайдером скорость (50 мб/с на отправку и получение)
  • Nokia (4) подключаются к интернету (6) успешно, тесты скорости от Ookla и Yandex показывают скорость исходящего и входящего трафика установленную в личном кабинете Yota.
  • Nokia (4) подключается к точке доступа на Moto (5) успешно, тесты скорости от Ookla и Yandex показывают скорость соответствующую 4G.

Что не работает:

  • Nokia (4) при подключении к интернету через роутер (1) не может отправить сообщения в Viber и Whatsup;
  • Тест скорости от Yandex показывает входящий трафик 50 мб/с, исходящего трафика нет;
  • Тест скорости от Ookla показывает входящий и исходящий трафик на скорости 60 мб/с;
  • Тест скорости приложением Meteor показывает входящий трафик 50 мб/с, исходящего трафика нет

Вопрос: 

Что может быть не так в схеме подключения Nokia 6.1 ->  wi-fi  ->  Keenetic 4G III  ->  Билайн  ->  L2TP (от билайна) ->  интернет?

Какие тесты провести и какие логи смотреть чтобы узнать где проблема?

Спасибо!

Вам стоит сходить в официальную поддержку. Они умеют разбираться в таких проблемах и подробно все расскажут. И сразу не забудьте ваш кинетик обновить до последней версии прошивки.

  • Upvote 2
Link to comment
Share on other sites

  • 0
On 4/8/2019 at 1:20 PM, Mikesk said:

Вам стоит сходить в официальную поддержку. Они умеют разбираться в таких проблемах и подробно все расскажут. И сразу не забудьте ваш кинетик обновить до последней версии прошивки.

Подтверждаю! :)

Отправил запрос в техподдержку, специалист скинул мне дельта-версию прошивки. Обновил маршрутизатор - всё работает. Видимо в последней релизной версии есть какие-то ошибки.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...