Jump to content

Отваливается Panasonic KX-TPA60


Recommended Posts

Добрый день, есть Keenetic Ultra II 2.15.C.4.0-1 с модулем DECT и три трубки Panasonic KX-TPA60

С одной трубкой проблем не наблюдается(наиболее часто используемая трубка), две другие используются значительно реже и периодически отваливаются.

Трубки продолжают показывать нормальный уровень сигнала, но при этом с них не удается позвонить, при входящем вызове трубки не звонят и никак не отображают звонок, не реагируют так же на нажатие "поиск трубки".

Помогает перезагрузка роутера, а также через какое-то время трубка начинает работать просто так.

Во вложении селф-тест, 29.05 в 17:25-30 не работала трубка: 

            <ipui>0293C0A4DF</ipui>
            <id>2</id>

Подобная ситуация переодически происходит так же и с трубкой 

            <ipui>0292CD7E1A</ipui>
            <id>3</id>

Link to comment
Share on other sites

@trad2k В логе видно трубки 1 и 3. Трубку 2 не видно.

Раньше тоже эти трубки отваливались, или было лучше?

В 17:25-30 никаких звонков не видно, входящего вызова не было.

В веб интерфейсе модель трубок показывается?

Link to comment
Share on other sites

@des К сожалению только сейчас начали полноценно использовать, в прошлой версии не определялись две трубки, одна из которых сейчас работает хорошо. В текущей версии, трубки определяются нормально.

Попробую при повторении позвонить на трубку и добавить ещё один селф-тест

Edited by trad2k
Форматирование
Link to comment
Share on other sites

@trad2k Попробуйте, пожалуйста, команду:

dect base handset-poll-timer 0

Screenshot from 2019-05-30 12-38-30.png

Она должна отключить опрос состояния трубок (включены/выключены) сервисным звонком.

Если станет лучше - напишите, пожалуйста, сюда - тогда я вообще отключу опрос Panasonic KX-TPA60 в следующих версиях.

Спасибо.

  • Thanks 1
Link to comment
Share on other sites

@trad2k В логе обе трубки принимают сообщение о входящем вызове:

May 31 12:19:24 nvox: |<- setup cfm status 0 id1B EW
May 31 12:19:24 nvox: |<- setup cfm status 0 id3A EW

и даже присылают индикацию о том, что начинают проигрывать мелодию:

May 31 12:19:24 nvox: |<- alert ind id1B codec=  
May 31 12:19:24 nvox: |<- alert ind id3A codec=

потом 1 трубка принимает вызов, на 3 мы его отменяем, соответственно:

May 31 12:19:35 nvox: |<- connect ind id1B codec=N
May 31 12:19:35 nvox: |-> cc info req id3A clip= cnip= tone=0xFF callid=1 lineid=255 Idle reason=18
May 31 12:19:35 nvox: |-> release req id3A reason=0

Лог выглядит абсолютно нормально

Link to comment
Share on other sites

@des Верно, в этот момент не работала трубка номер два(всего трубки три, в логе как я понимаю трубки 1 и 3)

P.S. Прошу прощения что так долго не отвечал. После ввода команды dect base handset-poll-timer 0 пока проблем не наблюдалось, продолжаем дальше смотреть.

 

Link to comment
Share on other sites

  • 2 weeks later...
В 05.06.2019 в 16:00, des сказал:

@trad2kСпасибо, отпишите, пожалуйста, потом, когда станет ясно, помогла ли команда.

Вторую неделю жалоб нет, похоже действительно стало лучше. Спасибо!

  • Thanks 1
Link to comment
Share on other sites

  • 4 months later...

Здравствуйте! У меня идентичная проблема на трубке gigaset S810. Трубка у меня одна, все всегда прекрасно работало, подобная проблема как мне кажется появилась при переходе на прошивку 3й версии, но это не точно.

Только у меня одно отличие, трубка сама, без перезагрузки роутера работать не начинает никогда, после перезагрузки держится в работе что то около суток.

Мне вводить идентичную команду?

Link to comment
Share on other sites

57 минут назад, des сказал:

@mell Да, пожалуйста, попробуйте и напишите, помогло ли. Если помогло - отключим опрос состояния трубки для Вашей модели.

Спасибо, сделал

(config)> dect base handset-poll-timer 0
Nvox::Manager: Set handset poll timer to 0.
(config)> system configuration save
Core::ConfigurationSaver: Saving configuration...
(config)>


Через какое то время отпишусь о результатах наблюдения

  • Thanks 1
Link to comment
Share on other sites

В 25.10.2019 в 19:40, des сказал:

@mell Да, пожалуйста, попробуйте и напишите, помогло ли. Если помогло - отключим опрос состояния трубки для Вашей модели.

@des   Добрый день! Значит по результатам наблюдений уполномочен сообщить, что проблем за это время никаких не обнаружилось, все работало хорошо, никаких аномалий замечано не было, трубка всегда отзывается/звонит. Предполагаю этот опрос состояния можно отключить для этой трубки. Спасибо!

Link to comment
Share on other sites

@mellВам спасибо!

Модель трубки распознается как Gigaset C300 / S810H, или не показывается в свойствах трубки?

Если не показывается, или распознается по-другому - напишите IPUI (нужны 2-5 цифры из 10), по нем определяется модель. Тогда отключу для трубок с похожим IPUI. Базы соответствия IPUI и моделей нет, поэтому приходится спрашивать.

Link to comment
Share on other sites

@des На спинке трубки написано только Gigaset S810 , других префиксов нет, а в свойствах трубки все как вы написали только Gigaset C300 / S810H , если на всякий случай нужен IPUI, то скажите где его посмотреть, я напишу.

UPD: по комбинации *#06# в меню выдал: 78053 10000 (3 пункт) S810H (4 пункт)

Edited by mell
  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...