Jump to content
  • 0

некоторые сайты не загружаются при новом старте, пожалуйста, помогите


Czarmageddon
 Share

Question

Простите за плохого русского; Я не являюсь носителем русского языка, и я нахожусь в отпуске с дедушкой и бабушкой, и они делегировали мне установку своего нового Keenetic Start.

Я настроил это, и некоторые веб-сайты работают. Например, YouTube и Google работают отлично, но сайты и приложения, такие как reddit и Viber, отказываются загружаться по Wi-Fi-соединению от keenetic. Что я могу сделать, чтобы исправить эту проблему?

Link to comment
Share on other sites

Recommended Posts

  • 0
1 час назад, Czarmageddon сказал:

Простите за плохого русского; Я не являюсь носителем русского языка, и я нахожусь в отпуске с дедушкой и бабушкой, и они делегировали мне установку своего нового Keenetic Start.

Я настроил это, и некоторые веб-сайты работают. Например, YouTube и Google работают отлично, но сайты и приложения, такие как reddit и Viber, отказываются загружаться по Wi-Fi-соединению от keenetic. Что я могу сделать, чтобы исправить эту проблему?

Напишите версию keen os.

 

Edited by krass
Link to comment
Share on other sites

  • 0
10 часов назад, Czarmageddon сказал:

Простите за плохого русского; Я не являюсь носителем русского языка, и я нахожусь в отпуске с дедушкой и бабушкой, и они делегировали мне установку своего нового Keenetic Start.

Я настроил это, и некоторые веб-сайты работают. Например, YouTube и Google работают отлично, но сайты и приложения, такие как reddit и Viber, отказываются загружаться по Wi-Fi-соединению от keenetic. Что я могу сделать, чтобы исправить эту проблему?

А по кабелю все ли работает? Обратитесь в техподдержку провайдера.

Link to comment
Share on other sites

  • 0
6 часов назад, Czarmageddon сказал:

3.3.1

на legacy 2.16 не желаете перейти? 

Быстрый вход в web-cli:

http://192.168.1.1/a

Для желающих иметь старый Web-интерфейс и/или неофициальную поддержку на устройствах, которая была остановлена на версиях 2.11 / 2.16 введена специальная серия legacy. Самую последнюю версию из legacy для вашего устройства можно получить, не нарушая список компонентов, из CLI напрямую с сервера обновлений:

> components list legacy
> components commit
Edited by krass
Link to comment
Share on other sites

  • 0
5 hours ago, Илья Картавенко said:

А по кабелю все ли работает? Обратитесь в техподдержку провайдера.

Когда Ethernet подключен непосредственно к рабочему столу, он работает просто отлично, и все (все веб-сайты и приложения) работают нормально. Однако при подключении к Wi-Fi через маршрутизатор Keenetic некоторые веб-сайты и приложения не будут загружаться на рабочий стол, iPad или iPhone. Я думаю, что это может быть проблема с портами на маршрутизаторе, но когда я попытался открыть диапазон портов в настройках, соответствующие веб-сайты все равно не загружались. Может я неправильно включил переадресацию портов? Также да, uPNP включен и загружен.

Link to comment
Share on other sites

  • 0
2 минуты назад, Czarmageddon сказал:

Когда Ethernet подключен непосредственно к рабочему столу, он работает просто отлично, и все (все веб-сайты и приложения) работают нормально. Однако при подключении к Wi-Fi через маршрутизатор Keenetic некоторые веб-сайты и приложения не будут загружаться на рабочий стол, iPad или iPhone. Я думаю, что это может быть проблема с портами на маршрутизаторе, но когда я попытался открыть диапазон портов в настройках, соответствующие веб-сайты все равно не загружались. Может я неправильно включил переадресацию портов? Также да, uPNP включен и загружен.

Там не нужна переадресация портов вообще. А настройки подключения к провайдеру какие? PPPOE, ipoe с привязкой по мак адресу. 

Link to comment
Share on other sites

  • 0

 

3 minutes ago, Илья Картавенко said:

Так должно все работать.

Это все еще не все же. Многие веб-сайты не работают ни на каких устройствах, подключенных к маршрутизатору Keenetic. Это когда PPPOE включен. Что я могу сделать, чтобы это исправить?

Link to comment
Share on other sites

  • 0
1 минуту назад, Czarmageddon сказал:

 

Это все еще не все же. Многие веб-сайты не работают ни на каких устройствах, подключенных к маршрутизатору Keenetic. Это когда PPPOE включен. Что я могу сделать, чтобы это исправить?

Скриншоты настроек пожалуйста выложите.

Link to comment
Share on other sites

  • 0
3 минуты назад, Czarmageddon сказал:

Screenshot.thumb.png.c33f074b4c9d544cdb4c50f12317d4cf.png

А почему у вас MAC адрес, стоит "вручную"? Или у вас по мимо pppoe привязка по mac? Скриншоты всех остальных настроек тоже выложите пожалуйста. 

Link to comment
Share on other sites

  • 0

У меня похожая фигня была, когда роутер не получал от провайдера IPv4 адрес, а IPv6 получал. Гугл, Ютуб и ещё некоторые сайты открывались, но большество сайтов нет. Хотя скорей всего здесь что-то другое.

Link to comment
Share on other sites

  • 0
2 minutes ago, tld14 said:

У меня похожая фигня была, когда роутер не получал от провайдера IPv4 адрес, а IPv6 получал. Гугл, Ютуб и ещё некоторые сайты открывались, но большество сайтов нет. Хотя скорей всего здесь что-то другое.

Как ты это починил

Link to comment
Share on other sites

  • 0

А у вас роутер не получил IPv4 адрес от провайдера? 

У меня тип подключения автоматический dhcp и никах других настроек на роутере нет. Чинил провайдер. Ау вас есть какие-то настройки на роутере от провайдера.

Link to comment
Share on other sites

  • 0
1 минуту назад, tld14 сказал:

А у вас роутер не получил IPv4 адрес от провайдера? 

У меня тип подключения автоматический dhcp и никах других настроек на роутере нет. Чинил провайдер. Ау вас есть какие-то настройки на роутере от провайдера.

На скриншоте видно, что роутер получил ip, только ТС его замазал.

Link to comment
Share on other sites

  • 0

Как эти настройки могут повлиять на стабильно выборочную работу или не работу тех или иных сайтов не понятно. Я бы обратил больше внимания на работу DNS.

Странно, что ТС ничего не ответил на мой первый вопрос по фильтрам.

Так же имеет смысл добавить в работу несколько дополнительных DNS серверов 8.8.8.8, 1.1.1.1

И вообще пусть покажет пинг и трассировку до неработающих сайтов. Чего гадать...

Edited by keenet07
Link to comment
Share on other sites

  • 0
2 часа назад, keenet07 сказал:

Как эти настройки могут повлиять на стабильно выборочную работу или не работу тех или иных сайтов не понятно. Я бы обратил больше внимания на работу DNS.

Странно, что ТС ничего не ответил на мой первый вопрос по фильтрам.

Так же имеет смысл добавить в работу несколько дополнительных DNS серверов 8.8.8.8, 1.1.1.1

И вообще пусть покажет пинг и трассировку до неработающих сайтов. Чего гадать...

а я всё же предполагаю, что это keen os шалит....слишком много у разных людей было с ней проблем.....dlna вон до сих пор не починили...

Link to comment
Share on other sites

  • 0
4 минуты назад, keenet07 сказал:

Если бы такая ошибка была на стоковой прошивке подобных жалоб было бы несоизмеримо больше.

Мы этого не знаем, не все же на форум пишут, кто-то и напрямую в поддержку строчит.

Link to comment
Share on other sites

  • 0
Только что, Илья Картавенко сказал:

Мы этого не знаем, не все же на форум пишут, кто-то и напрямую в поддержку строчит.

Считаете из всех владельцев Keenetic Start с этой версией прошивки только один человек заметил баг и догадался написать на форум который указан на оффсайте. И тот иностранцем оказался. ))

Link to comment
Share on other sites

  • 0
2 минуты назад, keenet07 сказал:

Считаете из всех владельцев Keenetic Start с этой версией прошивки только один человек заметил баг и догадался написать на форум который указан на оффсайте. И тот иностранцем оказался. ))

Не все читают форумы, ни все на них сидят. Это точно так же, как ни все сидят в соц-сетях и т.п.  

Link to comment
Share on other sites

  • 0
1 минуту назад, Илья Картавенко сказал:

Не все читают форумы, ни все на них сидят. Это точно так же, как ни все сидят в соц-сетях и т.п.  

Понятно. Именно так вы и считаете.  ) 

Сколько уже данная модель в продаже? 

Edited by keenet07
Link to comment
Share on other sites

  • 0
12 минуты назад, keenet07 сказал:

Сколько уже данная модель в продаже? 

А причем тут дни продажи? баг мог возникнуть на свежей 3.3.1 и только на модели старт...

P.S. не зависит от дней...например, tsmb и dlna до сих пор не починены..."Пока новостей нет. Спросим у разработчиков..."09.01.2020 15:26  vst NDMS team

Edited by krass
Link to comment
Share on other sites

  • 0
6 минут назад, krass сказал:

А причем тут дни продажи? баг мог возникнуть на свежей 3.3.1 и только на модели старт...

Ну да. Как-то я упустил из виду реплику автора про 3.3.1. Считал, что он на стоковой.

Всё-равно проблема ближе к DNS чем к чему-то ещё.

Edited by keenet07
Link to comment
Share on other sites

  • 0
Только что, keenet07 сказал:

Всё-равно проблема ближе к DNS чем к чему-то ещё.

не факт... сменить днс - пара минут...тут скорее если не в keen os дело... то проблемы у провайдера...имхо...

Link to comment
Share on other sites

  • 0
2 минуты назад, krass сказал:

не факт... сменить днс - пара минут...тут скорее если не в keen os дело... то проблемы у провайдера...имхо...

Какие? Если с тем же PPPoE на компьютере без роутера всё открывается.

Edited by keenet07
Link to comment
Share on other sites

  • 0
19 часов назад, krass сказал:

А причем тут дни продажи? баг мог возникнуть на свежей 3.3.1 и только на модели старт...

P.S. не зависит от дней...например, tsmb и dlna до сих пор не починены..."Пока новостей нет. Спросим у разработчиков..."09.01.2020 15:26  vst NDMS team

А на моделях идентичных старту не возникнуть... Сомнительно :)

PS: dlna и tsmb в старте нет ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...