Jump to content
  • 0

Компьютеру по проводному соединению выдаются 2 ip-адреса


kodio
 Share

Question

Start (KN-1110), KeeneticOS 3.3.15

Здравствуйте, после последнего обновления прошивки, обнаружил, что компьютеру, который подключен по проводу к роутеру, выдалось два ip-адреса. Сам компьютер получил адрес 192.168.1.44, роутер показывает еще один 169.254.70.246.

Link to comment
Share on other sites

14 answers to this question

Recommended Posts

  • 0
3 минуты назад, kodio сказал:

Start (KN-1110), KeeneticOS 3.3.15

Здравствуйте, после последнего обновления прошивки, обнаружил, что компьютеру, который подключен по проводу к роутеру, выдалось два ip-адреса. Сам компьютер получил адрес 192.168.1.44, роутер показывает еще один 169.254.70.246.

Компьютер зарегистрирован на роутере с постоянным ip адресом? Перезагрузите еще раз, роутер. Если ошибка появится еще раз, напишите в официальную поддержку.

Link to comment
Share on other sites

  • 0
1 час назад, Илья Картавенко сказал:

Компьютер зарегистрирован на роутере с постоянным ip адресом? Перезагрузите еще раз, роутер. Если ошибка появится еще раз, напишите в официальную поддержку.

Компьютер не регистрировался с постоянным ip-адресом.

Link to comment
Share on other sites

  • 0
7 минут назад, kodio сказал:

Компьютер не регистрировался с постоянным ip-адресом.

Сделайте это. Зайдите в раздел "мои сети и wifi - список устройств, выберите ваш компьютер в списке незарегистрированных устройств, нажмите зарегистрировать, потом выберите этот компьютер уже в списке зарегистрированных устройств и поставьте галочку постоянный ip. и нажмите сохранить. IP адрес можно не менять. 

Edited by Илья Картавенко
Link to comment
Share on other sites

  • 0
Сделайте это. Зайдите в раздел "мои сети и wifi - список устройств, выберите ваш компьютер в списке незарегистрированных устройств, нажмите зарегистрировать, потом выберите этот компьютер уже в списке зарегистрированных устройств и поставьте галочку постоянный ip. и нажмите сохранить. IP адрес можно не менять. 
У меня изначально с постоянным был. И всё равно появляется иногда 169 (это когда от DHCP адреса не прилетает), то на интерфейс такой адрес клеиться.
У меня ощущение, что это со спащим режимом или схожим состоянием адаптера связано!
Может быть такое?
Ultra, стабильный реоюлиз, прошивка последняя!

Отправлено через Tapatalk

Link to comment
Share on other sites

  • 0
1 минуту назад, CBLoner сказал:

У меня изначально с постоянным был. И всё равно появляется иногда 169 (это когда от DHCP адреса не прилетает), то на интерфейс такой адрес клеиться.
У меня ощущение, что это со спащим режимом или схожим состоянием адаптера связано!
Может быть такое?
Ultra, стабильный реоюлиз, прошивка последняя!

Отправлено через Tapatalk
 

Не знаю, может ли быть это связано со спящим режимом или сходным состоянием адаптера. Раз так, напишите в тех поддержку, ну и перед этим попробуйте отключить спящий режим на компьютере, и перезагрузите его. 

Link to comment
Share on other sites

  • 0
2 часа назад, CBLoner сказал:

У меня изначально с постоянным был. И всё равно появляется иногда 169 (это когда от DHCP адреса не прилетает), то на интерфейс такой адрес клеиться.
У меня ощущение, что это со спащим режимом или схожим состоянием адаптера связано!
Может быть такое?
Ultra, стабильный реоюлиз, прошивка последняя!

кн-1810 ультра ничего такого нет. Может прошились неудачно?

Вопрос: После обновления версии ПО в веб-интерфейсе Keenetic не загружаются некоторые страницы интерфейса или возникают ошибки. Как быть?
Ответ: В компонентах системы KeeneticOS различных версий могут отличаться предустановленные настройки. При обновлении операционной системы некоторые настройки устройства могут не обновляться. Это может привести к отображению ошибок при действиях в веб-интерфейсе. Если вы столкнулись с такой ситуацией, рекомендуем сохранить резервную копию текущих настроек (файл конфигирации), затем выполнить сброс пользовательских настроек на заводские установки и заново настроить интернет-центр.

https://help.keenetic.com/hc/ru/articles/360001321080

 

Link to comment
Share on other sites

  • 0
4 часа назад, CBLoner сказал:

У меня изначально с постоянным был. И всё равно появляется иногда 169 (это когда от DHCP адреса не прилетает), то на интерфейс такой адрес клеиться.
У меня ощущение, что это со спащим режимом или схожим состоянием адаптера связано!
Может быть такое?
Ultra, стабильный реоюлиз, прошивка последняя!

Отправлено через Tapatalk
 

именно при переводе NAS в спящий режим, несколько раз замечал проблему.

Link to comment
Share on other sites

  • 0

Ребята, раз это уже массовое явление, засекайте проблему, делайте скриншоты, снимайте логи и селфтесты с роутера и пишите в техподдержку, что бы правили.

Link to comment
Share on other sites

  • 0
В 20.03.2020 в 17:39, Le ecureuil сказал:

Исправлено в последней 3.4.

До релиза конечно еще полгода не дойдет, а там мало ли еще что не будет работать :-)

Я не понимаю, какие улучшения и исправления на самом деле реальны которые приводятся в Информации о релизе, если такие простые вещи которые всегда работали перестают работать.

То индикатор не горит, то комп по два раза, ей богу так достало... 

Хоть бы один релиз довели бы до того что все заявленные в них функции работали и потом начинать улучшать и дополнять в следующих.

Edited by TAILORD
  • Upvote 1
Link to comment
Share on other sites

  • 0

Стараются.

Ошибки в релизы проползают тогда, когда изменениям в бете версиях не оставляют достаточно времени до выявления всех возможных неисправностей. Ну и тогда, когда после этого стараясь быстренько залатать выявленные недочеты релиза выпускают в той же релизной ветке быстро исправленные, но массово не проверенные версии, в которых опять же возможны ошибки.

Вот так и получается, что даже люди которые сидят только на релизах получают иногда сырой не отлаженный продукт. Наверное так быть не должно.

Edited by keenet07
  • Upvote 1
Link to comment
Share on other sites

  • 0
7 минут назад, keenet07 сказал:

Наверное так быть не должно.

Согласен :-) Не будем углубляться, но даже означенные выше две проблемы, которых ранее не было! знайте как давно начались и в скольких релизах перекочевало? Это можно объяснить тем что проползают? :-)

Edited by TAILORD
Link to comment
Share on other sites

  • 0
7 минут назад, TAILORD сказал:

Согласен :-) Не будем углубляться, но даже означенные выше две проблемы, которых ранее не было! знайте как давно начались и в скольких релизах перекочевало? Это можно объяснить тем что проползают? :-)

Некоторые вопросы для более надежного их решения следует отправлять прямо в офф. техподдержку. Там создается тикет и ход выполнения контролируется (надеюсь).

Ну даже если взять во внимание проблемы описанные в этой теме, уже можно задаться вопросом, а почему это написано в этом разделе форума, а не там где принимаются репорты об ошибках в конкретных версиях. Там тоже какой-никакой но контроль за исправлениями есть.  Но согласен, что не всегда всё исправляется в рамках конкретной версии.

Edited by keenet07
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...