Jump to content
  • 0

Проблема с подключенной Viva


Usatyj
 Share

Question

В приложении не доступны данные по контроллеру Viva, при том что по усилителю Extra ll, работающему ч/з Viva всё нормально. Подключение к интернету ч/з сотовую сеть.

Скрытый текст

02A094F7-C901-4E12-8AB3-DE07B0261453.thumb.jpeg.9e2ea964043934227d9b43093de7722e.jpegF6C9BC23-662E-40B3-8BE2-D6E5A9EB0AD5.thumb.jpeg.091b6711abda8a92939a0ea359e7c256.jpeg65F1E20E-3748-4B0D-BE79-CB75D549F06E.thumb.jpeg.a084dc87d133344797faf5a98fd929c0.jpeg

 

  • Thanks 1
Link to comment
Share on other sites

Recommended Posts

  • 0

(((

Пришла v9(297 ) но проблема осталась, к тому же у той же Viva пропали события, у остальных всё как работало, так и работает.

PS: В облаке(https://keenetic.cloud/networks/) все события на месте. При необходимости могу прислать CID в личку или скрытым постом.

Edited by Usatyj
Link to comment
Share on other sites

  • 0
3 минуты назад, Usatyj сказал:

(((

Пришла v9(297 ) но проблема осталась, к тому же у той же Viva пропали события, у остальных всё как работало, так и работает.

какой-то избирательный минимум исправлений 

Link to comment
Share on other sites

  • 0
10 минут назад, Usatyj сказал:

@Alex Sh.  версия 299 - ничо не поменялось.

в облаке проверяли?перелогинивались в приложении?удаляли с последующим добавлением устройства?

Link to comment
Share on other sites

  • 0
3 часа назад, enterfaza сказал:

в облаке проверяли?перелогинивались в приложении?удаляли с последующим добавлением устройства?

Да

Link to comment
Share on other sites

  • 0

В процессе чего?

В 31.03.2020 в 11:29, Alex Sh. сказал:

@Usatyj, @demaks Проблема связана с типом подключения. Мы ее уже пофиксили, войдет в ближайшую бету и, затем, в ближайший релиз.

Сегодня вышла 2-я бета после сообщения.)

Edited by Usatyj
Link to comment
Share on other sites

  • 0
19 минут назад, Usatyj сказал:

В процессе чего?

Сегодня вышла 2-я бета после сообщения.)

в процессе вхождения в ближайшую бету и, затем, в ближайший релиз

ближайшая и следующая — вещи сугубо разные 

Link to comment
Share on other sites

  • 0
11 минуту назад, enterfaza сказал:

ближайшая и следующая — вещи сугубо разные 

Не корысти ради, а токмо любопытства для - объясните, пожалуйста, разницу.  

Link to comment
Share on other sites

  • 0
56 минут назад, Usatyj сказал:

Не корысти ради, а токмо любопытства для - объясните, пожалуйста, разницу.  

а чего тут объяснять?номер сборки указан не был, на том и все объяснения 

Edited by enterfaza
Link to comment
Share on other sites

  • 0

@Usatyj У вас проблема остается, я так понимаю?
Напишите, пожалуйста:
- Номер сборки приложения, ОС,
- WAN-подключения, созданные на Viva.
- Аккаунт на том же емейле, что и на форуме?
 

Link to comment
Share on other sites

  • 0
4 часа назад, Alex Sh. сказал:

@Usatyj У вас проблема остается, я так понимаю?
Напишите, пожалуйста:
- Номер сборки приложения, ОС,
- WAN-подключения, созданные на Viva.
- Аккаунт на том же емейле, что и на форуме?
 

Остается.

1. Сборка v.9(299), OS IOS 13.4   Эта проблема была на предыдущих сборках и версия OS

2. UsbLte - модемы разные.

3. Емэйл тот же, но краткий - ya.ru

Edited by Usatyj
  • Thanks 1
Link to comment
Share on other sites

  • 0

V9(299) IOS

Отвязывал и привязывал обратно

Роутер Giga ll

Та же ситуация "Ошибка.Не удалось прочесть данные"

 

V7 (31) Android

Все работает как надо

Edited by yuoras
Link to comment
Share on other sites

  • 0

У меня проблема перестала воспроизводиться только после того, как настройки роутеры были сброшены на заводские и при последующей конфигурации были выбраны только  наиболее критичные компоненты. К сожалению, на тот момент о баге вообще не вспомнил, поэтому уточнить разницу в установленых компонентах до сброса настроек и после, не смогу 

То есть, в рамках одной  версии прошивки роутером и одной версии приложения, проблема и воспроизводилсь и была пофикшена действиями осуществляем и только на стороне роутера

В связи с этим создается ощущение, что проблема в конфликте приложения и каким-то из компонентов. Но все эт, конечно, только предоположения и не более 

Link to comment
Share on other sites

  • 0
В 27.04.2020 в 10:07, Alex Sh. сказал:

Баг @Usatyj-ого отловили, пофиксили, войдет в следующую бету, можно будет проверить.

Ждемс )

Link to comment
Share on other sites

  • 0
В 27.04.2020 в 10:07, Alex Sh. сказал:

Баг @Usatyj-ого отловили, пофиксили, войдет в следующую бету, можно будет проверить.

v11 (302) - заработало! Спасибо!

Что это было и насколько специфично для viva?

Link to comment
Share on other sites

  • 0

Всем привет.

Данная (вечный лоадер) проблема наблюдается на:

  • iOS - 13.4.1
  • KeeneticOS - 3.3.16
  • ios App - Beta v11 (302)
  • Роутер - Ultra (KN-1810)

Имеется два роутера Ultra (KN-1810). Один в режиме роутер, второй, как репитер. На роутере страница не грузится (https://prnt.sc/s94knk), на репиторе грузится (https://prnt.sc/s94keq).

В системе используется свой doh сервер на базе AdGuardHome, это может как-то влиять? Еще заметил, роутер не переключается на резервный канал (на USB модем), когда пропадает интернет. Складывается ощущение, что на моей стороне что-то блокируется и роутер не получает актуального состояния о подключении. Буду признателен, если подскажите куда копать. 

 

Link to comment
Share on other sites

  • 0
5 часов назад, mdxl сказал:

Всем привет.

Данная (вечный лоадер) проблема наблюдается на:

  • iOS - 13.4.1
  • KeeneticOS - 3.3.16
  • ios App - Beta v11 (302)
  • Роутер - Ultra (KN-1810)

Имеется два роутера Ultra (KN-1810). Один в режиме роутер, второй, как репитер. На роутере страница не грузится (https://prnt.sc/s94knk), на репиторе грузится (https://prnt.sc/s94keq).

В системе используется свой doh сервер на базе AdGuardHome, это может как-то влиять? Еще заметил, роутер не переключается на резервный канал (на USB модем), когда пропадает интернет. Складывается ощущение, что на моей стороне что-то блокируется и роутер не получает актуального состояния о подключении. Буду признателен, если подскажите куда копать. 

 

У меня было в точности то же самое на Viva, IOS, doh, dot и прошивка другие. На 11(302) всё заработало, кроме подхвата инета на резервном канале, что вряд ли(явно не) зависит от ios-приложения.

Edited by Usatyj
Link to comment
Share on other sites

  • 0

Update: Проверил переключение на резервный канал - сработало. Похоже и эту проблему решила новая beta. Но надо ещё потестить.

Edited by Usatyj
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...