Jump to content
  • 0

Zyxel Keenetic Start - Wi-Fi перtстал дружить с USB Wi-Fi адаптерами


mxuper
 Share

Question

Zyxel Keenetic Start

NDMS v2.05(AAKV.0)C7

Windows 7 X64

Начали происходит странные вещи. Не знаю после чего (потому что модем не у меня дома стоит), может после обновления, может вай-фай модель накрывается. А проблема в следующем:

Есть сиcтемник, когда вставлен USB Wi-Fi адаптер. Я пробовал Asus N13 и TP-Link tl-wn823n

И вот эти адаптеры перестали коннектится по Wi-Fi к роутеру. В Windows выдаются ошибки при подключении, то "Не удаётся подключится к этой сети...", то "Ключ сети неверный...". Но иногда, раза с двадцатого, тридцатого, соединение происходит.

Пробовал этими же адаптерами подключаться к другим роутерам Zyxel, например Zyxel Ultra  - всё нормально присоединяются, моментально, без проблем.

А вот к Zyxel Keenetic Start не хотят. В логах роутера Keenetic Startпри попытке подключения ничего нет. Просто пусто, как юудто он и не знает о ом, что к нему хотят подлючиться.

Но что самое интересное - с мобильных телефонов к этому Zyxel Keenetic Start подключается нормально. Без каких либо проблем и с первого раза.

Подскажите в чём может быть проблема? может какую то прошивку можно попробовать другую?

 

Link to comment
Share on other sites

8 answers to this question

Recommended Posts

  • 0
10 минут назад, mxuper сказал:

Zyxel Keenetic Start

NDMS v2.05(AAKV.0)C7

Windows 7 X64

Начали происходит странные вещи. Не знаю после чего (потому что модем не у меня дома стоит), может после обновления, может вай-фай модель накрывается. А проблема в следующем:

Есть сиcтемник, когда вставлен USB Wi-Fi адаптер. Я пробовал Asus N13 и TP-Link tl-wn823n

И вот эти адаптеры перестали коннектится по Wi-Fi к роутеру. В Windows выдаются ошибки при подключении, то "Не удаётся подключится к этой сети...", то "Ключ сети неверный...". Но иногда, раза с двадцатого, тридцатого, соединение происходит.

Пробовал этими же адаптерами подключаться к другим роутерам Zyxel, например Zyxel Ultra  - всё нормально присоединяются, моментально, без проблем.

А вот к Zyxel Keenetic Start не хотят. В логах роутера Keenetic Startпри попытке подключения ничего нет. Просто пусто, как юудто он и не знает о ом, что к нему хотят подлючиться.

Но что самое интересное - с мобильных телефонов к этому Zyxel Keenetic Start подключается нормально. Без каких либо проблем и с первого раза.

Подскажите в чём может быть проблема? может какую то прошивку можно попробовать другую?

 

А с другого ноутбука пробовали подключаться?

Link to comment
Share on other sites

  • 0
39 minutes ago, Илья Картавенко said:

А с другого ноутбука пробовали подключаться?

С ноутбука не пробовал. 

Пробовал с двух USB Wi-Fi адаптеров: Asus N13 и TP-Link tl-wn823n, с мобильных телефонов. Ещё пробовал с другого роутера (Zyxel Keenetc Giga) подключиться в качестве Wi-Fi клиента. И всё нормально подключилось.

Link to comment
Share on other sites

  • 0
5 минут назад, mxuper сказал:

С ноутбука не пробовал. 

Пробовал с двух USB Wi-Fi адаптеров: Asus N13 и TP-Link tl-wn823n, с мобильных телефонов. Ещё пробовал с другого роутера (Zyxel Keenetc Giga) подключиться в качестве Wi-Fi клиента. И всё нормально подключилось.

Нет, меня интересует это, так как проблема может быть в самой windows на проблемном ПК.

Link to comment
Share on other sites

  • 0
2 часа назад, mxuper сказал:

Zyxel Keenetic Start

NDMS v2.05(AAKV.0)C7

Windows 7 X64

Начали происходит странные вещи. Не знаю после чего (потому что модем не у меня дома стоит), может после обновления, может вай-фай модель накрывается. А проблема в следующем:

Есть сиcтемник, когда вставлен USB Wi-Fi адаптер. Я пробовал Asus N13 и TP-Link tl-wn823n

И вот эти адаптеры перестали коннектится по Wi-Fi к роутеру. В Windows выдаются ошибки при подключении, то "Не удаётся подключится к этой сети...", то "Ключ сети неверный...". Но иногда, раза с двадцатого, тридцатого, соединение происходит.

Пробовал этими же адаптерами подключаться к другим роутерам Zyxel, например Zyxel Ultra  - всё нормально присоединяются, моментально, без проблем.

А вот к Zyxel Keenetic Start не хотят. В логах роутера Keenetic Startпри попытке подключения ничего нет. Просто пусто, как юудто он и не знает о ом, что к нему хотят подлючиться.

Но что самое интересное - с мобильных телефонов к этому Zyxel Keenetic Start подключается нормально. Без каких либо проблем и с первого раза.

Подскажите в чём может быть проблема? может какую то прошивку можно попробовать другую?

 

Попробовать 2.04.

Link to comment
Share on other sites

  • 0
On 4/16/2020 at 7:13 PM, Илья Картавенко said:

Нет, меня интересует это, так как проблема может быть в самой windows на проблемном ПК.

С ноутбука пробовал - подключается нормально.

On 4/16/2020 at 8:44 PM, Le ecureuil said:

Попробовать 2.04.

Спасибо! Поставил 2.04  и всё заработало

Link to comment
Share on other sites

  • 0
6 минут назад, Дмитрий Толмачев сказал:

....меня таже проблема но с keenetic extra:....

Если у Вас Keenetic Extra (KN-1711), то "Попробовать 2.04." не подойдет. 

Link to comment
Share on other sites

  • 0
7 минут назад, Дмитрий Толмачев сказал:

Это имеется ввиду прошивка?  У меня таже проблема но с keenetic extra: устройство через адаптер tp-link "выбрасывает".

Мало вводных данных: какая модель ( какой конкретно extra), какой адаптер, какие настройки его и настройки wi-fi роутера

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...