Jump to content
  • 1

Настройка порта веб-конфигуратора


susumi
 Share

Question

8 answers to this question

Recommended Posts

  • 0
нужно заменить пот вебки с 80го на какой небуть другой

как это сделать ?

Зависит от того на какой прошивке 1 или 2 это делать и с какой стороны вы хотите это сделать - WAN или вашей локальной сети LAN. Опишите свой вопрос по яснее. Кстати, это все есть в базе знаний zyxel (www.zyxel.ru).

Link to comment
Share on other sites

  • 0

Здравствуйте можно в настройках роутера в разделе Система -> Параметры -> "Порт веб-конфигуратора" сделать возможность ввода номера порта, вместо выпадающего списка, сделать аналогично "Порт командной строки", с возможностью проброски порта при помощи галочки "Доступ к веб-конфигуратору через Интернет:"

GIGA II версия прошивки v2.08(AAFS.4)A7

Edited by kir202
  • Thanks 1
Link to comment
Share on other sites

  • 0
6 часов назад, ndm сказал:

Можно настроить любой порт из командной строки:

(config)> ip http port 1111

Да это понятно что можно. Просто удобнее через веб делать, тем более там подобное есть для телнета. После изменения вручную не через веб на другой отличный порт, комбобокс показывается пустой.

Edited by kir202
Link to comment
Share on other sites

  • 0
8 часов назад, kir202 сказал:

удобнее через веб делать

Если web-gui кажется сиквелом сапера из win 3.11, то удобнее менять конкретный параметр через startup-config. Хотя бы становится понятно, где отваливается морда, а где ядро теряет свои полимеры.

Link to comment
Share on other sites

  • 0
2 часа назад, IgaX сказал:

web-gui кажется сиквелом сапера из win 3.11

:D нарисуем что-нибудь приличное. там много форм и кода js, куча работы

Link to comment
Share on other sites

  • 0

При настройке порта веб-конфигуратора отличного от 80 перестает работать моб.приложение my.keenetic, причем только в локальной сети, снаружи приложение работает..

Edited by DSH
Link to comment
Share on other sites

  • 0
3 часа назад, DSH сказал:

При настройке порта веб-конфигуратора отличного от 80 перестает работать моб.приложение my.keenetic.

Да подтверждаю, причём при добавлении роутера в приложение,оно просто вылетает, сегодня тоже не получалось добавить, пока не вернул на старый порт. Проявляется точно на giga2, viva, lite3. А если сначало добавить на стандартном порту и потом заменить на новый то идёт постоянная попытка подключения. И подключение не проходит если подключаться по wi-fi, т.е. внутри сети быть, если через другой интернет внешний, то заходит нормально.

Edited by kir202
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...