Jump to content

Totoro

Forum Members
  • Posts

    5
  • Joined

  • Last visited

Posts posted by Totoro

  1. Попробовал вместо транка в аксесс загнать порты, и всё заработало, правда мне так не надо. Видимо они работают в аксесс бай дизайн, но не в транке. А я, как баран, ломлюсь в открытые ворота.

  2. В 20.09.2021 в 21:37, stefbarinov сказал:

    Может STP виновник?

    Тоже так подумал сначала, что RPVST как-то криво настроил. Посмотрел логи на циске - нет, всё чисто. Самое смешное, что у Кинетика тоже в логах просто интерфейс ап и всё))

  3. Коллеги, приветствую!
    Не подскажите ли вы мне что я делаю не так?

    Дано: 
    1. Keenetic Giant.
    2. Cisco Switch

    Нужно: 
    Соединить Giant с циской двумя нитками port-channel. Канал должен быть в транке.

    Пробовал:

    Обнаружил прекрасную возможность агрегации портов на Giant на портах 5,6 и 7,8.
    На циске настроил port-channel статический.
     

    Скрытый текст

    (config)#port-channel load-balance src-dest-mac
    (config)#interface range GigabitEthernet1/0/1-2
    (config-if-range)#channel-group 1 mode on
    (config-if-range)#interface port-channel 1
    (config-if)#switchport mode trunk
    (config-if)#switchport trunk allowed vlan 1-15




    На Giant не  нашел  в  мануале как в  консоли  агрегировать порты, поэтому просто  поставил галочку  в GUI на порты 7,8.
    и обозначил порт в транк с тегированными  вланами.

    Как только объединяю - сразу падает линк. Убираем аггрегейшн -  линк возвращается.

    Я погуглил немного, насколько я понял - LACP не поддерживается в Keenetic.

    Спасибо.Screenshot.png.6238fcdeacc6ad75f17213ee5008066d.png

  4. Добрый день. Такая же проблема, не могу добавить устройства на 3.7beta2. Connection timeout. Please, retry later. Даунгрейдимся на 3.6.10 stable - сеть добовляется. 
    Пробовал и по DNS, и по сервис коду, резуьтат один. 
    Самое интересное, что когда я даунгрейднулся на  3.6.10, то во вкладке Devices правая кнопка у контроллера доступна в "Go to admin panel", а у экстендера в  этой же  сети неактивна, и пишет "Keenetic OS Version requirement >= 3.7". Получается замкнутый круг, добавляется только с 3.6, а на панель перейти функция требует 3.7))
    У меня в Keenetic Cloud 3 сети. Попробовал на всех трех:
    1. Первая сеть на  3.7бэта2  добавляться не  захотела.
    2. Решил  добавить вторую, которая на стейбл. В миг добавилась.
    3. Даунгрейднул первую сеть на стейбл 3.6 - сразу добавилась.

    4. Третья сеть, которая на 3.7бэта2 по-прежнему не добавляется.

×
×
  • Create New...