Jump to content

sokol2007

Forum Members
  • Posts

    119
  • Joined

  • Last visited

Posts posted by sokol2007

  1. 8 часов назад, engelsit сказал:

    У меня VoWIFI отвратительно работает. Но я грешил на МТС всегда... 🤔 

    Вот у меня и Мегафон и МТС. Я точно могу сказать что это косяки МТС, т.к. бывало что связь из-за Volte падала, передергиваешь услугу и все отлично. Это я про абонент не доступен и позвонить никуда нельзя или через раз. С Мегой таких косяков не было. От вендора трубок и роутеров не зависит. Косяки исключительно МТС.

    • Upvote 1
  2. В 22.08.2021 в 19:25, Denis N сказал:

    На роутере keenetic Start (KN-1110) Версия ОС 3.6.10  (Серый ip). Неадекватно работает VoWIFI от МТС ,Значек VoWifi переодически пропадает, на других роутерах такой проблемы не наблюдал, провайдер тотже. Как решить данную проблему?

    Регион свой подскажи?

  3. 8 минут назад, vst сказал:

    @sokol2007 а у вас фиксированный IPv4 адрес? Каждый раз от провайдера прилетает 5*.*.*6.130?

    Фиксированный. У меня вобще 2 провайдера. Разницы нету. Один ipoe МТС, второй pppoe от РТ. Есть еще один адрес с PPPoE там ситуация аналогичная. Везде белые фиксированные IP.

  4. 11 минуту назад, vst сказал:

     Достаточно просто перезагружать роутер?

     

    Да. Не важно из приложения это делается или через Web. Раньше только через web было, теперь и через приложение тожэе самое. Как раз self-test был сделан когда раздачи не было и по трейсу был только ipv4 до того же яндекса, кинозала и т.д.

  5. 3.6.3/ 3.7 Alpha 8 Extra 1710/Viva 1910

    Поднят ipv6 брокер, Нет раздачи ipv6 на устройствах, после перезагрузки может все заработать, а может и нет. Тип соединения pppoe/ipoe ситуация не меняется, смена брокера не помогает. При этом диагностика ipv6 на самом роутере после перезагрузки без проблем. Если чекбокс передернуть на брокере, все начинает работать.

    Screenshot_3.png

  6. И вобще как то странно на Stable/Aplha ведет себя 1910,

    то IKE2 перестало у меня работа нормально, после перезапуска все нормально стало подключаться.

    то на 300 мегабитах и выше по LAN,  соединение PPPoE, отваливается просто сеть на писюке и снова поднимается это то что я увидел невооруженным взглядом.

    Причем после обновления с заводской до Stable/Aplha Hard Reset был сделан в обязательном порядке.

    Так что пока видимо придется на legacy посидеть и ждать фиксов.

     

    P.S. Кстати из-за флешки может быть на которой Entware установлен такая беда? Мало-ли.... Исключать вобще в наше время ничего нельзя.

  7. 1 час назад, sokol2007 сказал:

    Вот ради интереса 2.16 поставлю и посмотрю что будет.

     

    На 2.16.D.11.0-0 ни единой запинки что ip.lst, что ipsum.lst+subnet.lst

     

    Мар 29 03:04:47
     
    ndm
    Core::Syslog: the system log has been cleared.
    Мар 29 03:07:39
     
    bird4
    Started
    Мар 29 03:07:39
     
    root
    Started bird4 from .
    Мар 29 03:07:44
     
    bird4
    Kernel dropped some netlink messages, will resync on next scan
  8. 12 минуты назад, Le ecureuil сказал:

    У вас в bird сколько роутов в ядро запихивается? Есть мнение, что овердофига.

    1 вариат, ipsum+subnet, 2 вариант просто ip.lst. Оба варианта  Extra без проблем кушает при PPPOE, OpenVPN+Bird, IKE2 в качестве сервера, а вот c Viva проблема какая то. Да стати в 19 году была 1910 все ела без проблем.)))))) Я бы не стал заведомо зная что Viva не может прожевать, писать сюда. Думаю 1710 послабее будет 1910 это же очевидно.

     

    Вот ради интереса 2.16 поставлю и посмотрю что будет.

  9. KN-1910 Stable/Alpha, на Extra 1710 такого не наблюдаю. Баг это или нет?
     
    02[KNL] unable to receive from RT event socket No buffer space available (132)
    Мар 28 05:22:37
     
    bird4
    Kernel dropped some netlink messages, will resync on next scan.
    Мар 28 05:22:38
     
    ipsec
    06[KNL] unable to receive from RT event socket No buffer space available (132)
    Мар 28 05:22:39
     
    ipsec
    13[KNL] unable to receive from RT event socket No buffer space available (132)
    Мар 28 05:22:40
     
    ipsec
    02[KNL] unable to receive from RT event socket No buffer space available (132)
    Мар 28 05:22:41
     
    ipsec
    14[KNL] unable to receive from RT event socket No buffer space available (132)
    Мар 28 05:22:42
     
    ipsec
    15[KNL] unable to receive from RT event socket No buffer space available (132)
    Мар 28 05:22:44
     
    ipsec
    03[KNL] unable to receive from RT event socket No buffer space available (132)
    Мар 28 05:22:45
     
    ipsec
    06[KNL] unable to receive from RT event socket No buffer space available (132)
    Мар 28 05:22:46
     
    ipsec
    15[KNL] unable to receive from RT event socket No buffer space available (132)
    Мар 28 05:22:47
     
    ipsec
    09[KNL] unable to receive from RT event socket No buffer space available (132)
    Мар 28 05:22:48
     
    ipsec
    14[KNL] unable to receive from RT event socket No buffer space available (132)

     

  10.  

    3.00.A.2.0-1

    [W] Jan  1 00:00:03 ndm: kernel: Primary instruction cache 32kB, VIPT, 4-way, linesize 32 bytes.
    [W] Jan  1 00:00:03 ndm: kernel: Primary data cache 32kB, 4-way, PIPT, no aliases, linesize 32 bytes
    [W] Jan  1 00:00:03 ndm: kernel: MIPS secondary cache 256kB, 8-way, linesize 32 bytes.
    [W] Jan  1 00:00:03 ndm: kernel: Kernel command line: console=ttyS0,57600n8
    [W] Jan  1 00:00:03 ndm: kernel: random: fast init done
    [W] Jan  1 00:00:03 ndm: kernel: MTK NFI: NAND chip with device ID 98f1 is not found in the MTK table
    [W] Jan  1 00:00:03 ndm: kernel: MTK NFI: try detect NAND chip from bootstrap mode (01)
    [W] Jan  1 00:00:03 ndm: kernel: 15 ndmpart partitions found on MTD device MT7621-NAND
    [W] Jan  1 00:00:03 ndm: kernel: Creating 15 MTD partitions on "MT7621-NAND":
    [W] Jan  1 00:00:03 ndm: kernel: 0x000000000000-0x000000080000 : "U-Boot"
    [W] Jan  1 00:00:03 ndm: kernel: 0x000000080000-0x000000100000 : "U-Config"
    [W] Jan  1 00:00:03 ndm: kernel: 0x000000100000-0x000000180000 : "RF-EEPROM"
    [W] Jan  1 00:00:03 ndm: kernel: 0x000000180000-0x000001d40000 : "Firmware_1"
    [W] Jan  1 00:00:03 ndm: kernel: 0x000001d40000-0x000001dc0000 : "Config_1"
    [W] Jan  1 00:00:03 ndm: kernel: 0x000001dc0000-0x000001fc0000 : "Storage"
    [W] Jan  1 00:00:03 ndm: kernel: 0x000001fc0000-0x000002000000 : "Dump"
    [W] Jan  1 00:00:03 ndm: kernel: 0x000003fc0000-0x000004040000 : "U-State"
    [W] Jan  1 00:00:03 ndm: kernel: 0x000004040000-0x0000040c0000 : "U-Config_res"
    [W] Jan  1 00:00:03 ndm: kernel: 0x0000040c0000-0x000004140000 : "RF-EEPROM_res"
    [W] Jan  1 00:00:03 ndm: kernel: 0x000004140000-0x000004320000 : "Kernel_2"
    [W] Jan  1 00:00:03 ndm: kernel: 0x000004320000-0x000005d00000 : "RootFS_2"
    [W] Jan  1 00:00:03 ndm: kernel: 0x000004140000-0x000005d00000 : "Firmware_2"
    [W] Jan  1 00:00:03 ndm: kernel: 0x000005d00000-0x000005d80000 : "Config_2"
    [W] Jan  1 00:00:03 ndm: kernel: 0x000000000000-0x000007f80000 : "Full"
    [W] Jan  1 00:00:03 ndm: kernel: This architecture does not have kernel memory protection.
    [W] Jan  1 00:00:03 ndm: kernel: random: init: uninitialized urandom read (4 bytes read)
    [W] Jan  1 00:00:03 ndm: kernel: random: init: uninitialized urandom read (4 bytes read)
    [W] Jan  1 00:00:03 ndm: kernel: random: ndm: uninitialized urandom read (4 bytes read)
    [W] Jan  1 00:00:04 ndm: kernel: phr: loading out-of-tree module taints kernel.
    [W] Jan  1 00:00:04 ndm: kernel: phr: module license 'Proprietary' taints kernel.
    [W] Jan  1 00:00:04 ndm: kernel: Disabling lock debugging due to kernel taint
    [W] Jan  1 03:00:07 ndm: kernel: PCI: Enabling device 0000:01:00.0 (0000 -> 0002)
    [W] Jan  1 03:00:08 ndm: kernel: random: ndnproxy: uninitialized urandom read (64 bytes read)
    [W] Jan  1 03:00:09 ndm: kernel: random: crng init done

    @ndm @Le ecureuil

    • Confused 1
  11. KN-1910 текущая 2.15.C.2.0-2

    Начиная 2.15.C.0.0-0 до 2.15.C.1.0-0 с 2.15.C.1.0-0 до 2.15.C.1.0-1, с 2.15.C.1.0-1 до 2.15.C.2.0-2  обновление происходит только со второй попытки. т. е. нажимаем обновиться в веб интерфейсе, роутер перезагружается, но обновления не установлены. Если повторно нажать кнопку установки обновлений, все устанавливается. Сброс роутера кнопкой на корпусе, ни к чему не приводит.

    @ndm @Le ecureuil

  12. Всем доброго времени суток. 

    Keenetic Giga II  2.15.A.4.0-2

    После сброса до заводских настроек появилось лишнее поле в настройках PPPoE подключения Адрес сервера. Соответственно  PPPoE подключение не создается т.к. поле является обязательным.

    Screenshot_5.png

    • Thanks 1
×
×
  • Create New...