Jump to content

Андрэ Палыч

Forum Members
  • Posts

    44
  • Joined

  • Last visited

Equipment

  • Keenetic
    KN-1810

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Андрэ Палыч's Achievements

Member

Member (2/5)

3

Reputation

  1. не вспомню, как это было изначально (до сброса), выпускал-ли я сертификат сначала а потом уже делал записи прокси но мне кажется что наоборот а сделать что бы сам перевыпустился нельзя? "should-be-renewed: no" кагбэ намекает
  2. поддержка помогла, удалил записи proxy (все, на всякий случай), выпустил сертификат, восстановил записи proxy
  3. Так выше написал. Ну вот еще раз полнее, от и до, так сказать. [I] Aug 15 11:01:17 ndm: Acme::Client: obtaining certificate for domain "a.xxx.ru" is started. [I] Aug 15 11:01:18 ndm: Http::Nginx: loaded SSL certificate for "------.keenetic.io". [I] Aug 15 11:01:18 ndm: Http::Nginx: loaded SSL certificate for "-----.keenetic.pro". [I] Aug 15 11:01:18 ndm: Http::Nginx: activated proxy b.xxx.ru to http://192.168.1.10:8084. [I] Aug 15 11:01:18 ndm: Http::Nginx: activated proxy c.xxx.ru to https://192.168.1.15:443. [I] Aug 15 11:01:18 ndm: Http::Nginx: activated proxy d.xxx.ru to https://192.168.1.118:443. [I] Aug 15 11:01:18 ndm: Http::Nginx: activated proxy e.xxx.ru to https://192.168.1.33:443. [I] Aug 15 11:01:18 ndm: Http::Nginx: activated proxy j.xxx.ru to https://192.168.1.11:443. [I] Aug 15 11:01:18 ndm: Http::Nginx: activated proxy h.xxx.ru to https://192.168.1.100:443. [I] Aug 15 11:01:18 ndm: Http::Nginx: activated proxy a.xxx.ru to https://192.168.1.140:443. [I] Aug 15 11:01:18 ndm: Core::Server: started Session /var/run/ndm.core.socket. [I] Aug 15 11:01:18 ndm: Core::Session: client disconnected. [I] Aug 15 11:01:18 ndm: Http::Manager: updated configuration. [I] Aug 15 11:01:18 ndm: Core::Server: started Session /var/run/ndm.core.socket. [I] Aug 15 11:01:19 ndm: Core::Session: client disconnected. [I] Aug 15 11:01:21 ndm: Acme::Runner: perform HTTP sanity checks for domain "a.xxx.ru". [I] Aug 15 11:01:21 ndm: Io::TcpSocket: connected to мой внешнийip:80. [E] Aug 15 11:01:21 ndm: Acme::Runner: response code 302 (Moved Temporarily). [E] Aug 15 11:01:21 ndm: Acme::Runner: check failed for domain "a.xxx.ru". [I] Aug 15 11:01:21 ndm: Acme::Client: retry #4 after 90s. ну и повторяется несколько раз
  4. А вообще все сбрасываются сертификаты? У меня было настроено несколько http proxy, пришлось по некоторым причинам сбросить до завода с восстановлением конфига. Тут замечаю, что пропал доступ к узлам за роутером по именам. Все записи ip http proxy в конфиге на месте а ip http ssl acme list показывает только один сертификат keenetic.pro. Пытаюсь выпустить заново для нужного имени - Obtaining certificate for domain "a.xxx.ru" is started но в списке сертификатов он не появляется ни через 5 мин ни через полчаса а в логах нахожу Acme::Runner: response code 302 (Moved Temporarily). Acme::Runner: check failed for domain "a.xxx.ru". Ок, пытаюсь отозвать ip http ssl acme revoke a.xxx.ru - Acme::Client: "a.xxx.zzz" certificate not found. Попробовал удалить и создать запись proxy заново - тоже не помогло. Че делать? Прошивка последняя.
  5. уведомления мне и от самого приложения приходят нормально
  6. кстати вот еще с какой-то версии стало не аккуратненько как-то ифон se первый
  7. "ничёнепонял"... открыл телефон, вижу зашел в папку, вижу зашел в приложение - не вижу
  8. было бы удобно (имея подключенными несколько устройств) видеть значок уведомлений с кол-вом событий не только на значке приложения но и на каждом устройстве а то заходишь и каждый раз приходится прощелкивать все имеющиеся устройства в поисках того, на котором появились уведомления
  9. А если усложнить задачу и добавить еще 1-2 клиента через wireguard? Добавляю пиров на сервере, ставлю им тоже 0.0.0.0/0 (хотя чую, что не правильно это (ну лошара я в сетях, да)), клиентов настраиваю, им тоже нули, соединения поднимаются но перенаправление портов (будь оно трижды не ладно) снова работать перестает. Удаляю лишних пиров на сервере, одного оставляю, перенаправление начинает работать.
  10. Это? access-list _WEBADMIN_Wireguard0 permit ip 0.0.0.0 0.0.0.0 0.0.0.0 0.0.0.0 permit tcp 0.0.0.0 0.0.0.0 0.0.0.0 0.0.0.0 interface Wireguard0 description wg-home security-level public С обеих сторон так стоит.
  11. Подскажите, кроме как через pptp можно еще через какой либо впн пробросить порт так же просто как через pptp? Ситуация и схема наверно классическая уже. Есть кинетик сервер с белым ip и есть кинетик клиент с серым ip, оба 1810 если что. Между ними впн. Задача получить доступ из интернета на видеорегистратор по определенному порту за кинетиком клиентом. Все было хорошо, пока клиент был подключен через модем. Настроил pptp, настроил проброс и все прекрасно работало. Но недавно вместо модема подключили выделенку (так же с серым ip) и через нее pptp подниматься перестал. Проблема у провайдера со стороны клиента т.к. по звонку в их ТП pptp начинает работать но не долго. Звоню, делают, работает, х дней проходит работать перестает. Звоню... и так по кругу. Надоело. Поднял свежий модный быстрый wireguard вместо pptp. Проброс не работает. Из сети кинетика сервера до регистратора в сети за кинетиком клиентом достукиваюсь, т.е. маршрутизация настроена и работает. Кстати к этому же кинетику серверу подключены еще 3 клиента кинетика по pptp и к ним проброс продолжает работать. Поднимал вместо wireguard L2TP - проброс то же не работает. Попробовал двойной проброс с wireguard о котором тут говорили - не работает. Как? Где какие галочки еще поставить? Какие команды в cli ввести?
  12. Да, в том числе выставлял один в один как на старой. Одно устройство в итоге победить удалось. Пришлось добыть телефон на андроиде и поставить какую-то старую версию приложения управления реле. Еще до одного руки не дошли, еще одно пока сопротивляется. Если кому интересно, решение нашел здесь.
  13. Имею примерно с десяток реле sonoff-ов, все были подключены к 1-ой ultra, все работало отлично. Проапгрейдился с 1-ой ультры до 1810, все настройки с нуля, конфиг не копировал, назвал wifi тем же именем. Все устройства кроме реле подключились на раз без перенастроек а реле поделились на две группы, первая подключилась без вопросов а вторая - ни в какую. Перегружал всё и вся в различных комбинациях. Создал отдельный wifi сегмент для реле и пытался неподлючающиеся устройства добавить туда, играясь всеми возможными комбинациями настроек сети - тщетно. Любые другие устройства в этом сегменте работают, перенастроил часть работающих и так реле в новый сегмент - работают. Выключаю 1810, включаю первую ульру - работают все. Выключаю 1-ую, включаю 1810 работают все кроме нескольких устройств. Hard reset у реле к сожалению не предусмотрен. Что самое интересное, при всех манипуляциях на 1810 с устройствами журнал чист, т.е. вообще никаких записей не появляется.
×
×
  • Create New...