Jump to content

Mac адреса


Zuikovod
 Share

Recommended Posts

Добрый день! Прошу помочь с проблемой.
Дома построена сеть на базе двух роутеров extra и gigaII. на обоих прошивка 2.16. Extra главный, gigaII подключен в режиме Адаптер. 
К GigaII проводами подключены принтер, сетевой накопитель qnap и стационарный комп.

Проблема в том что Extra не видит реальные mac адреса, подключенных проводами устройств к GigaII. Почему то GigaII не пропускает адреса подключенных устройств, а показывает свой mac адрес для всех устройств.
Нашел статью про возможность включить MAC Repeater без преобразования MAC-адресов. Но у меня на GigaII такой опции нет, ни на прошивке 2.15, ни на 2.16.
Пробовал через командную строку, но тоже не получилось.
Может кто то подсказать, что с этим можно сделать?

пс Принтер отображается со своим mac адресом, а накопитель и стационарный комп отображаются с мак адресом GigaII.

Link to comment
Share on other sites

Настройки роутера GigaII

Спойлер

! $$$ Model: ZyXEL Keenetic Giga II
! $$$ Version: 2.06.1
! $$$ Agent: http/rci
! $$$ Md5 checksum: fb2368df00bfff627903c242030fcc98
! $$$ Last change: Mon, 15 Feb 2021 21:04:17 GMT

system
    set net.ipv4.tcp_fin_timeout 30
    set net.ipv4.tcp_keepalive_time 120
    button WLAN on click do WpsStartStation
    domainname WORKGROUP
    hostname Keenetic_Giga
!
ntp server 0.pool.ntp.org
ntp server 1.pool.ntp.org
ntp server 2.pool.ntp.org
ntp server 3.pool.ntp.org
user admin
    password md5 544f7269693a4373cd6bb1761161b0b6
    password nt 0eabf58d1cf9330a1f05123bfb5a7941
    tag cli
    tag http
    tag opt
    tag ftp
    tag cifs
    tag printers
!
dyndns profile _WEBADMIN
!
interface GigabitEthernet0
    up
!
interface GigabitEthernet0/0
    rename 0
    switchport mode access
    switchport access vlan 1
    up
!
interface GigabitEthernet0/1
    rename 1
    switchport mode access
    switchport access vlan 1
    up
!
interface GigabitEthernet0/2
    rename 2
    switchport mode access
    switchport access vlan 1
    up
!
interface GigabitEthernet0/3
    rename 3
    switchport mode access
    switchport access vlan 1
    up
!
interface GigabitEthernet0/4
    rename 4
    switchport mode access
    switchport access vlan 1
    up
!
interface GigabitEthernet0/Vlan1
    description "Home VLAN"
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface WifiMaster0
    compatibility BGN
    rekey-interval 3600
    up
!
interface WifiMaster0/WifiStation0
    description Internet
    wps
    authentication wpa-psk ns3 nKc/OwNshPqLPWrxZBpkPQf9
    encryption enable
    encryption wpa2
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid Internet
    up
!
interface Bridge0
    rename Home
    description "Home network"
    include GigabitEthernet0/Vlan1
    include WifiMaster0/WifiStation0
    mac access-list type none
    ip address dhcp
    ip dhcp client fallback static
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
ip http security-level private
ip http no lockout-policy
ip http ssl redirect
ip telnet
    security-level private
    no lockout-policy
!
ip ssh
    security-level private
    no lockout-policy
!
ip ftp
    security-level private
    no lockout-policy
!
service dns-proxy
service http
service cifs
service telnet
service ssh
service ntp-client
cifs
    automount
    permissive
!
dlna
    interface Home
!
dns-proxy
    rebind-protect auto
!
!
!
! Component initialization script
!

system
set net.ipv6.conf.all.forwarding 1
!
interface ISP
ipv6 address auto
ipv6 prefix auto
ipv6 name-servers auto
!
ipv6 firewall
ipv6 subnet Default
bind Home
number 0
mode slaac
	

 

 

Edited by Zuikovod
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...