Jump to content
  • 0

Не переподключается USB модем после потери интернета


sanych
 Share

Question

На Ultra 1 была прошивка 2.04 (не помню какая точно, но ping check там был уже), стояли два модема - от Мегафон (провайдер Нетбайнет, интерфейс UsbLte0) и от Билайн (интерфейс CdcEthernet0) всё отлично работало. После обновления на прошивку 2.06(AAGJ.2)C0 в конце сентября один из модемов (Билайн, ZTE mobile broadband) стал выпадать. Т.е. ни с того ни с сего пропадают оба, но один модем (от мегафон) восстанавливается. Второй лежит. В описании на закладке "Подключение к интернету и другим сетям" красный круг с белым крестом (после передергивания галка в сером круге). Ping check - результат проверки "модем не подключен". Лечится передёргиванием модема из порта. Через какое-то время (час, сутки, двое) снова вылетает. Выкладываю self-test сделанный в режиме отладки до и после 5-7 минут зависания.

self-test.txt

Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...