Jump to content
  • 0

Не работают обновления / выбор компонент / KeenDNS / Keenetic Cloud v2


Gourry
 Share

Question

На днях обновил свой Keenetic II до 2.06 (вручную), а потом и до 2.16. Но почему-то не работают обновления, выбор компонент, KeenDNS, Keenetic Cloud. В логах постоянно проскакивает Core::Ndss: [10612] HTTP error: 401 (authentication failed). show defaults вроде всё на месте кроме servicehost

Скрытый текст

    "servicetag": "653958985ХХХХХХ",
    "servicehost": "",
    "servicepass": "***************",
    "wlanssid": "Keenetic-5ХХХ",
    "wlankey": "ХХХХХХХХ",
    "wlanwps": "ХХХХХХХХ",
    "country": "RU",
    "ndmhwid": "",
    "ctrlsum": "16f9cd932953e8f74379cd40bc38ХХХХ",
    "serial": "S130909ХХХХХХ",
    "integrity": "fail",
    "locked": true,
    "prompt": "(config)"

Сейчас откатил до 2.15.C.5.0-0, потому что на 2.16 не работает чат и авторизация на твиче через вайфай (видео потоки работают при этом. как такое может быть, моему уму не постижимо, но факт). Картина идентичная.

Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0
 
Скрытый текст

 

Acme::Client: registering account is started.
Acme::Runner: generating account RSA key (2048 bits) ...
Acme::Runner: generating account RSA key completed.
Acme::Runner: trying to register on ACMEv2 server...
Acme::Tools: requesting "https://acme-v02.api.letsencrypt.org/directory"...
Acme::Tools: requesting "https://acme-v02.api.letsencrypt.org/acme/new-nonce"...
Acme::Tools: system failed [0xcffd0145], no Content-Length returned.
Acme::Runner: system failed [0xcffd026d].
Acme::Client: retry #2 after 20s.
Acme::Client: registering account is started.
Acme::Runner: generating account RSA key (2048 bits) ...
Core::Ndss: [584] HTTP error: 401 (authentication failed).
Acme::Runner: generating account RSA key completed.
Acme::Runner: trying to register on ACMEv2 server...
Acme::Tools: requesting "https://acme-v02.api.letsencrypt.org/directory"...
Acme::Tools: requesting "https://acme-v02.api.letsencrypt.org/acme/new-nonce"...
Acme::Tools: system failed [0xcffd0145], no Content-Length returned.
Acme::Runner: system failed [0xcffd026d].
Acme::Client: retry #3 after 42s.

 

 
Link to comment
Share on other sites

  • 0
7 часов назад, Gourry сказал:

не работает чат и авторизация на твиче через вайфай

UPD: на 2.15.C.5.0-0 тоже перестает работать со временем, но ребут роутера помогает.

Link to comment
Share on other sites

  • 0

К сожалению, ваш роутер невозможно активировать на сервере авторизаций.

Это нужно было сделать до 1 января 2021 года.

Модель давно не выпускается и не поддерживается официально, потому на всех серверах поддержка ее первоначальной активации удалена.

Если что, это касается только первого включения. Кто уже давно сидит на 2.06 и выше, у тех все должно работать.

 

 

Какая версия у вас была изначально?

Link to comment
Share on other sites

  • 0
4 часа назад, Le ecureuil сказал:

Какая версия у вас была изначально?

2.00 или что-то такое. Точно не 2.06. Потому и полез обновлять, потому что роутер стал некорректно работать, инет тормозить. Представляю сколько людей так попали с роутерами...

  • Confused 1
Link to comment
Share on other sites

  • 0

Это печально. Но не хочется плодить негатив. В любом случае благодарю за ответы! А так же отдельная благодарность за то, что продолжаете поддержку старых роутеров.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...