Jump to content
  • 0

I cannot login from the mobile application with the new user created in the developer version 3.8 beta 1


ReisTR
 Share

Question

Posted (edited)

Hello. I am creating a new user from the users and access section of the modem interface. For example, I name it admin33. I can log in to the interface via web with this user, but when I try to log in with admin33 on the mobile application, I get the wrong username and password error. I give all privileges to the admin33 user except read-only. I am having this problem in developer version 3.8.beta 1. After installing the stable version 3.7.4, I can log in with the admin33 user from the mobile application.

This only happens when adding a modem to the mobile application. if I have already logged into the mobile application in version 3.7.4. In the 3.8beta version, I can access the modem with admin33 while I am not logged out of the admin33 user.

 

I think I opened this thread under the wrong category and now I can't move it. If it is in the wrong category, can it be moved to the appropriate category 🙂

Edited by ReisTR
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...