Jump to content

l2tp сервер перестал пускать windows клиентов после обновления 3.7.4


Recommended Posts

После обновления 3.7.4 отвалились клиенты windwos (10,7, 2008) - Возвращен код ошибки 789.

При этом микротики подключаются так же успешно (они без nat). У l2tp keenetik 1810 "белый" адрес.

В логах выдается 

14[IKE] sending FRAGMENTATION vendor ID
14[IKE] sending NAT-T (RFC 3947) vendor ID
06[IKE] received retransmit of request with ID 0, retransmitting response
15[IKE] received retransmit of request with ID 0, retransmitting response
15[IKE] received retransmit of request with ID 0, retransmitting response
15[JOB] deleting half open IKE_SA with 192.168.xx.xx after timeout

в инструкции есть описание этих сообщений если бы кинетик был с "серым" адресом

никаких новых обновлений на windows 21h2 не прилетало, пробовал играть с параметрами

AssumeUDPEncapsulationContextOnSendRule=dword:00000002
"ProhibitIpSec"=dword:00000001
"AllowL2TPWeakCrypto"=dword:00000001

прочитав форум пробовал esp и правило к нему

одинаково, меняется лишь ошибка 809 и 789

Дайте совет как починить?

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...