Jump to content
  • 0

IPv6: Not Segment Home (like Guest): No?


rAcKShen
 Share

Question

When I enable the guest segment and connect a (W)LAN client, I do not see any IPv6 (Router Advertisements). Therefore, my client does not create an IPv6 address. Therefore, no IPv6 connectivity. Is that expected? The IPv6 prefix of my Internet Service Provider is large enough for several segments.

Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

Ipv6 configured only for Home segment by default.

In case your provider gives you prefix greater then /64 you can configure Guest segment to enable ipv6 for it

It is configured by cli commands

open web console - my.keenetic.net/a and apply this commands: 

ipv6 subnet Guest
ipv6 subnet Guest bind Bridge1
ipv6 subnet Guest number 1
ipv6 subnet Guest mode slaac
system configuration save

Above set of commands will enable ipv6 for guest segment

 

 

 

Edited by r13
  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...