Jump to content
  • 0

3.9 Alpha 8: нет подключения к 4G сети у E3372h-153


XEGARE ᅠ
 Share

Question

Добрый день. На 3.9 Alpha 7 и на предварительной версии 3.8.5. Всё отлично работает и подключается. А на версии 3.9 Apha 8 подключения к сети нет. Прописывание точки APN тоже эффекта никакого не даёт. Новый компонент mDNS отключить нельзя, так что я не проверил в нём ли дело и ли нет.

Модем e3372h-153 STICK прошивка.

Использую только DoT/DoH DNS:

Скрытый текст

image.png.2637fa238532a66c9270832b9e3aef88.png

 

Скрытый текст

[E] Sep  8 10:49:32 ndm: Core::Ndss: [807] no internet connection. 
[E] Sep  8 10:49:34 ndm: Core::Configurator: not found: "components/list" [http/rci]. 
[I] Sep  8 10:49:50 ndm: UsbLte::Connection: "UsbLte0": connection timeout. 
[W] Sep  8 10:49:50 ndm: Mobile::TtyDevice: "UsbLte0": switch tty to 0 /dev/ttyUSB0. 
[I] Sep  8 10:49:51 ndm: UsbLte::Connection: "UsbLte0": connection initialized. 
[I] Sep  8 10:49:51 ndm: UsbLte::Connection: "UsbLte0": network ready. 
[E] Sep  8 10:49:52 ndm: Core::Ndss: [894] no internet connection. 
[I] Sep  8 10:49:55 ndm: Network::Interface::Rtx::WifiMonitor: "WifiMaster1/AccessPoint0": STA(7e:9f:3e:e5:87:53) had associated successfully (FT mode). 
[I] Sep  8 10:49:55 ndm: Network::Interface::Rtx::WifiMonitor: "WifiMaster1/AccessPoint0": STA(7e:9f:3e:e5:87:53) set key done in WPA2/WPA2PSK. 
[I] Sep  8 10:49:55 ndhcps: DHCPREQUEST received (STATE_INIT) for 192.168.1.140 from 7e:9f:3e:e5:87:53. 
[I] Sep  8 10:49:55 ndhcps: sending ACK of 192.168.1.140 to 7e:9f:3e:e5:87:53. 
[E] Sep  8 10:50:00 ndm: Core::Ndss: [928] no internet connection. 
[I] Sep  8 10:50:23 ndm: UsbLte::Connection: "UsbLte0": connection timeout. 
[W] Sep  8 10:50:23 ndm: Mobile::TtyDevice: "UsbLte0": switch tty to 1 /dev/ttyUSB1. 
[I] Sep  8 10:50:24 ndm: UsbLte::Connection: "UsbLte0": connection initialized. 
[I] Sep  8 10:50:24 ndm: UsbLte::Connection: "UsbLte0": network ready. 
[E] Sep  8 10:50:25 ndm: Core::Ndss: [1004] no internet connection. 
[E] Sep  8 10:50:36 ndm: Core::Ndss: [1028] no internet connection. 
[E] Sep  8 10:50:44 ndm: Core::Ndss: [1078] no internet connection. 
[E] Sep  8 10:50:48 ndm: Core::Ndss: [1107] no internet connection. 
[I] Sep  8 10:50:56 ndm: UsbLte::Connection: "UsbLte0": connection timeout. 
[W] Sep  8 10:50:56 ndm: Mobile::TtyDevice: "UsbLte0": switch tty to 0 /dev/ttyUSB0. 
[I] Sep  8 10:50:57 ndm: UsbLte::Connection: "UsbLte0": connection initialized. 
[I] Sep  8 10:50:57 ndm: UsbLte::Connection: "UsbLte0": network ready. 
[I] Sep  8 10:50:57 ndm: Network::Interface::Rtx::WifiMonitor: "WifiMaster1/AccessPoint0": STA(b0:f7:c4:e7:0c:eb) had associated successfully. 
[I] Sep  8 10:50:57 ndm: Network::Interface::Rtx::WifiMonitor: "WifiMaster1/AccessPoint0": STA(b0:f7:c4:e7:0c:eb) set key done in WPA2/WPA2PSK. 
[I] Sep  8 10:50:57 ndhcps: DHCPDISCOVER received from b0:f7:c4:e7:0c:eb. 
[I] Sep  8 10:50:57 ndhcps: making OFFER of 192.168.1.148 to b0:f7:c4:e7:0c:eb. 
[I] Sep  8 10:50:57 ndhcps: DHCPREQUEST received (STATE_SELECTING) for 192.168.1.148 from b0:f7:c4:e7:0c:eb. 
[I] Sep  8 10:50:58 ndhcps: sending ACK of 192.168.1.148 to b0:f7:c4:e7:0c:eb. 
[I] Sep  8 10:51:00 ndm: Dhcp::Client: WifiMaster0/WifiStation0 DHCP name servers are disabled. 
[I] Sep  8 10:51:00 ndm: Core::System::StartupConfig: saving (http/rci). 
[I] Sep  8 10:51:02 ndm: Dhcp::Client: UsbLte0 DHCP name servers are enabled. 
[I] Sep  8 10:51:02 ndm: Ip6::Dhcp::Client: accept name servers provided by the interface network. 
[I] Sep  8 10:51:02 ndm: Core::System::StartupConfig: saving (http/rci). 
[I] Sep  8 10:51:04 ndm: Core::System::StartupConfig: configuration saved. 
[I] Sep  8 10:51:29 ndm: UsbLte::Connection: "UsbLte0": connection timeout. 
[W] Sep  8 10:51:29 ndm: Mobile::TtyDevice: "UsbLte0": switch tty to 1 /dev/ttyUSB1. 
[E] Sep  8 10:51:30 ndm: Core::Ndss: [1266] no internet connection. 
[I] Sep  8 10:51:31 ndm: UsbLte::Connection: "UsbLte0": connection initialized. 
[I] Sep  8 10:51:31 ndm: UsbLte::Connection: "UsbLte0": network ready. 
[I] Sep  8 10:52:03 ndm: UsbLte::Connection: "UsbLte0": connection timeout. 
[W] Sep  8 10:52:03 ndm: Mobile::TtyDevice: "UsbLte0": switch tty to 0 /dev/ttyUSB0. 
[I] Sep  8 10:52:04 ndm: UsbLte::Connection: "UsbLte0": connection initialized. 
[I] Sep  8 10:52:04 ndm: UsbLte::Connection: "UsbLte0": network ready. 
[E] Sep  8 10:52:06 ndm: Core::Ndss: [1490] no internet connection. 
[E] Sep  8 10:52:31 ndm: Core::Ndss: [1675] no internet connection. 
[I] Sep  8 10:52:36 ndm: UsbLte::Connection: "UsbLte0": connection timeout. 
[W] Sep  8 10:52:36 ndm: Mobile::TtyDevice: "UsbLte0": switch tty to 1 /dev/ttyUSB1. 
[I] Sep  8 10:52:37 ndm: UsbLte::Connection: "UsbLte0": connection initialized. 
[I] Sep  8 10:52:37 ndm: UsbLte::Connection: "UsbLte0": network ready. 
 

 

  • Thanks 2
Link to comment
Share on other sites

6 answers to this question

Recommended Posts

  • 0

@XEGARE ᅠ проверил на 21.286.03.01.209, проблем не нашел. Возможно 30 секундный интервал ожидания соединения, который повился в новой версии, недостаточен. Нужен селфтест.

Link to comment
Share on other sites

  • 0
5 минут назад, vst сказал:

@XEGARE ᅠ проверил на 21.286.03.01.209, проблем не нашел. Возможно 30 секундный интервал ожидания соединения, который повился в новой версии, недостаточен. Нужен селфтест.

не знаю такую версию. У меня 21.333.01.00.00 и да всегда на стик прошивке коннект происходил больше 30 секунд. У всех. Это на hilink в течении 5 секунд. 

Link to comment
Share on other sites

  • 0
В 12.09.2022 в 17:39, vst сказал:

Ок, попробуем не слать ему команду сброса между попытками. Думаю поможет...

Как дела? 

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...