Jump to content
  • 0

Even if the WAN port is Disabled, it continues to work


KYTECHNGAMING
 Share

Question

Hello,

I have the KN-1011 model. After trying with my SFP module, I wanted to continue my ethernet connection. (SFP module is currently plugged in without connector)

I saw that the LAN connection light was not on for a while. I wanted to try turning the port off and on in system settings.

I disabled the GigabitEthernet0 port. At that time, the lan connection light came on. Internet connection is also provided. It was surprising.
I have been using this way for 24 hours.

Dashboard: https://prnt.sc/pPRZ0gZp_A87
Dashboard Ports: https://prnt.sc/hQuw13E2bK3J
System Settings Ports: https://prnt.sc/c1M9-PYxnUnq
Ethernet Settings (WAN): https://prnt.sc/V5e3tWAY5Bhm / https://prnt.sc/yhyF2g3eO4Vb

 

In summary: WAN port can't be disabled? :)

The ticket has been opened. #594994
Self-test shared.

 

 

  • Upvote 1
Link to comment
Share on other sites

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...