Jump to content
  • 0

4.0.0 Не устанавливается IPsec-подключение


saffe

Question

Есть два роутера подключенных к одному провайдеры с белым IP адресами Viva 4.0.0 и Keenetic II 2.16.D.12.0-8, между ними установлено IPsec-подключение. На Viva в определенное время, утром и вечером происходит переключение интернета с белого IP на серый (утром подключается логин с белым IP, вечером происходит переподключение на другой логин с серым IP).

Сценарий 1. "Viva 4.0.0" - При установки IPsec-подключени при логине с белым IP - IPsec-подключение не устанавливается вообще ни как.

Сценарий 2. "Viva 3.9.4" - При установки IPsec-подключени при логине с белым IP - IPsec-подключение устанавливается, но после ночи, когда произошло подключение на серый логин, и утром обратно на белый IP - IPsec-подключение не восстанавливается в автоматическом условии. Восстанавливается, если только в ручную переподключить режимы соединения на обеих роутерах.

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 0

Без подробностей и скринов настроек ответа не будет. Возможно белый IP меняется, тогда лучше воспользоваться Keendns, подключатся по доменному имени.

 

  • Upvote 1
Link to comment
Share on other sites

  • 0

Скажите какие скрины или подробности нужны, приложу.

Как и писал, да IP меняется с "постоянного белого" (день) на "серый" (ночь) и соответственно по кругу.

Edited by saffe
Link to comment
Share on other sites

  • 0

Ну как минимум, чтоб понять какой интернет и когда включен,  какие настройки IP-Sec, ну и отрезок лога когда IP-Sec жалуется.

1 минуту назад, saffe сказал:

с белого (день) на серый (ночь) и соответственно по кругу

а сам IP возвращается тот же или другой?

Edited by SySOPik
Link to comment
Share on other sites

  • 0
1 минуту назад, SySOPik сказал:

Ну как минимум, чтоб понять какой интернет и когда включен,  какие настройки IP-Sec, ну и отрезок лога когда IP-Sec жалуется.

а сам IP возвращается тот же или другой?

По первому пункту, сделаю

По второму возвращается на тот же (он постоянный)

Link to comment
Share on other sites

  • 0

Два интернет соединения по одному линку от одного провайдера.

1-е соединение создано как обычно - "Подключения к интернету по Ethernet-кабелю"

2-е соединение создано через командную строку и отображается оно - "Другие подключения"- "VPN-подключения"

Снимок экрана 2023-07-14 в 14.39.34.png

Снимок экрана 2023-07-14 в 14.40.34.png

Link to comment
Share on other sites

  • 0

Удалил все подключения, пересоздал заново, подключение поднялось.

А вот скорее после переподключение с белого IP на серый IP, соединение не восстановиться. Покрасней мере так было всегда.

Снимок экрана 2023-07-14 в 14.53.07.png

Link to comment
Share on other sites

  • 0
17 минут назад, saffe сказал:

Два интернет соединения по одному линку от одного провайдера

А в чем суть в 1 соединение запихивать еще и PPPoE? Что провайдер ночью выключает линк?

7 минут назад, saffe сказал:

Удалил все подключения, пересоздал заново, подключение поднялось

А там что нет шлюза и локальной и удалённой сети? Как трафик ходит?

8 минут назад, saffe сказал:

соединение не восстановиться

Нужно лог смотреть, может там не штатно глюки после впихивания 2 линка в основной.

  • Upvote 1
Link to comment
Share on other sites

  • 0
14 минуты назад, SySOPik сказал:

А в чем суть в 1 соединение запихивать еще и PPPoE? Что провайдер ночью выключает линк?

Для моих задач так нужно, линки работают круглосуточно

 

14 минуты назад, SySOPik сказал:

А там что нет шлюза и локальной и удалённой сети? Как трафик ходит?

Он в данной версии прошивки не отображается. На другом роутера все ок

 

14 минуты назад, SySOPik сказал:

Нужно лог смотреть, может там не штатно глюки после впихивания 2 линка в основной.

Попробую с утра сделать лог и селф тест

Скрин с - Keenetic II

 

 

Снимок экрана 2023-07-14 в 15.10.17.png

Edited by saffe
Link to comment
Share on other sites

  • 0
2 минуты назад, saffe сказал:

Он в данной версии прошивки не отображается. На другом роутера все ок

странно, у меня все отображается.

4 минуты назад, saffe сказал:

Попробую с утра сделать лог и селфи тест

Там скорей всего будет на 2 подключении висеть, оно ж не пропадает, а висит в фоне скорей всего.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...