Jump to content
  • 0

помогите подружить zyxel keenetic omni (rev.A) c модемом huawei E3276


every1
 Share

Question

Помогите советом.

Имею zyxel omni (rev.A) с подключением через lte-модем МТС 822FT (разлоченный Huawei E3276 с сим мегафон). Все вместе покупалось у одного подмосковного интернет-провайдера уже настроенным и работало без проблем пару лет. Мне потребовалось изменить имя wifi-сети, но зайти в админтул не получилось (пароль не подходил) и пришлось сбросить к заводским настройкам. Сбросилось на прошивку 2,04, модем перестал определяться. Исправилось обновлением системы с отключением компонента «USB-модемы в режиме NDIS». После удаления этого компонента модем определился как usbmodem и с настройками точки доступа все заработало.

После этого начались повторяющиеся проблемы – либо становится невозможным подключение к wi-fi сети (пишет «подключение не удалось»), либо при наличии подключения перестаёт передавать данные. Перезагрузка иногда помогала, но ненадолго. Несколько раз проделывал всё заново – полный сброс, обновление, настройка. Хватало на пару часов, дальше опять проблемы. Подсовывал прошивку 2,04 скачанную с сайта zyxel, но потом всё равно приходится делать обновление, настройка модема и т.п. – не помогает. Работает какое-то время сразу после настройки и потом опять виснет.

Ставил с этого сайта версию v2.05(AAKU.22)C2. и v2.05(AAKU.2)C3

проблема та же - по умолчанию в прошивке установлен пакет "USB-модемы в режиме NDIS". с ним роутер не видит мой модем, точнее видит как UsbLte0, но он не активен.

в логах ошибка Network::Interface::Usb: interface UsbLte0 is unplugged.

При удалении пакета прошивка автоматом обновляется на v2.05(AAKU.20)C2. и пока не подключаю модем всё нормально, но после подключения модема практически сразу становится невозможно подключиться к транслируемой роутером wifi сети.

в логах ошибка

Network::Interface::UsbModem: device is not plugged.

В общем мой вопрос - как заставить полноценно работать zyxel keenetic omni (rev.A) c модемом huawei E3276 ?? возможно ли найти где-нибудь прошивку 2.04 или другую без пакета "USB-модемы в режиме NDIS" ?

еще раз уточню - до того как черт меня дернул изменить имя сети и сбросить для этого настройки роутера именно этот роутер и этот модем работали успешно вместе около 2х лет.

Edited by Guest
Link to comment
Share on other sites

1 answer to this question

Recommended Posts

  • 0

попробую покороче сформулировать свою проблему:

По умолчанию на любой из проверенных прошивок (в том числе v2.05(AAKU.22)C2. и v2.05(AAKU.2)C3) роутер видит модем как UsbLte0, но он при этом не активен и как его активизировать не понятно. Удаляю компонент "USB-модемы в режиме NDIS", модем уже определяется как usbmodem, он активен, раздаёт инет. но и прошивка при этом встаёт v2.05(AAKU.20)C2. а дальше после перезагрузки пока не подключаю модем всё нормально, но после подключения модема практически сразу отваливается wifi - становится невозможно подключиться к транслируемой роутером wifi сети.

ранее этот роутер и этот можем работали вместе, но на каких настройках не известно, т.к. делал сброс к заводским.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...