Jump to content
  • 0

WAN-порт добавить в LAN-сегмент на Ultra 2


Женя Афонин
 Share

Question

23 answers to this question

Recommended Posts

  • 0
35 минут назад, Женя Афонин сказал:

Всем добрый день. Ребята много перечитал на этом форуме и поиском пользовался, но найти не смог. Скажите а как сделать чтобы порт wan работал как lan. благодарю за помощь

Смотря зачем вам это нужно.

Самый простой  перевести устройство в режим "Усилитель" (https://help.keenetic.net/hc/ru/articles/213966769-Дополнительные-режимы-работы-интернет-центров).

Link to comment
Share on other sites

  • 0

Вы что хотите? Чтобы кинетик работал чисто в качестве точка доступа+свич+приложения, или же оставить роутером, но WAN будет через один или LAN-портов или USB-модемы?

Link to comment
Share on other sites

  • 0
2 часа назад, KorDen сказал:

Вы что хотите? Чтобы кинетик работал чисто в качестве точка доступа+свич+приложения, или же оставить роутером, но WAN будет через один или LAN-портов или USB-модемы?

Я хочу его оставить роутером. интернет у меня yota 4g, а wan задействовать как 8lan. то есть соединить все 8 портов в бридж 

Link to comment
Share on other sites

  • 0
58 минут назад, Женя Афонин сказал:

Я хочу его оставить роутером. интернет у меня yota 4g, а wan задействовать как 8lan. то есть соединить все 8 портов в бридж 

А, так как ультра 2

В web отключить интерфейс ISP(этот пункт под вопросом возможно и не надо.)

и в cli выполнить:
 

interface Home include GigabitEthernet1/0

system configuration save

Вроде так...

Edited by r13
Link to comment
Share on other sites

  • 0
6 минут назад, r13 сказал:

Проще всего отредактировать файл startup-config

Заменив для первого порта

switchport access vlan 2

На

switchport access vlan 1

Также как и у остальных портов.

И закинуть после этого конфиг обратно,

ну или сделать аналогично но cli командами.

switchport access vlan 2 у меня даже строки такой нет. а если cli командами, то какие команды писать?

Link to comment
Share on other sites

  • 0
2 минуты назад, Женя Афонин сказал:

switchport access vlan 2 у меня даже строки такой нет. а если cli командами, то какие команды писать?

Поменял свой пост. так как в ультра 2 более замороченная физ реализация, там по другому.

Link to comment
Share on other sites

  • 0

Если так не заведется то включаем ISP

и запихиваем интерфейс целиком  в Home

no interface Home include GigabitEthernet1/0
interface Home include ISP

system configuration save
Link to comment
Share on other sites

  • 0
5 минут назад, r13 сказал:

Если так не заведется то включаем ISP

и запихиваем интерфейс целиком  в Home


no interface Home include GigabitEthernet1/0
interface Home include ISP

system configuration save

то же самое 

Command::Base error[7405602]: argument parse error.

Link to comment
Share on other sites

  • 0
Только что, Женя Афонин сказал:

то же самое 

Command::Base error[7405602]: argument parse error.

Это ответ на 1ю или 2ю команду? так как 1я и должна выдать ошибку так как она и в первый раз не отработала.

interface Home include ISP

На эту тоже ошибка выдается?

Link to comment
Share on other sites

  • 0
1 минуту назад, r13 сказал:

Это ответ на 1ю или 2ю команду? так как 1я и должна выдать ошибку так как она и в первый раз не отработала.


interface Home include ISP

На эту тоже ошибка выдается?

Network::Interface::Bridge: ISP included in Bridge0

Link to comment
Share on other sites

  • 0

Теперь должно работать.

Для закрепления результата(сохранения настроек) выполнить

system configuration save
Link to comment
Share on other sites

  • 0
22 минуты назад, r13 сказал:

Теперь должно работать.

Для закрепления результата(сохранения настроек) выполнить


system configuration save

Благодарю работает. но в Список устройств домашней сети устройства не видно. Пишет что не в сети


 
Edited by Женя Афонин
Link to comment
Share on other sites

  • 0
Только что, Женя Афонин сказал:

Благодарю работает. но в Список устройств домашней сети устройства не видно



 

По списку устройств возможно @Le ecureuil подскажет что еще надо подкорректировать, он этот компонент разрабатывает.

От себя могу предложить вычистить из конфига ISP интерфейса который по умолчанию выглядит так:

 

interface GigabitEthernet1
    rename ISP
    description "Broadband connection"
    mac address factory wan
    ip address dhcp
    ip global 700
    security-level public
    up

Все кроме нужного, чтобы осталось так:

interface GigabitEthernet1
    rename ISP
    up

Скорее всего после этого начнет показывать и в списке устройств

Link to comment
Share on other sites

  • 0
11 час назад, r13 сказал:

По списку устройств возможно @Le ecureuil подскажет что еще надо подкорректировать, он этот компонент разрабатывает.

От себя могу предложить вычистить из конфига ISP интерфейса который по умолчанию выглядит так:

 


interface GigabitEthernet1
    rename ISP
    description "Broadband connection"
    mac address factory wan
    ip address dhcp
    ip global 700
    security-level public
    up

Все кроме нужного, чтобы осталось так:


interface GigabitEthernet1
    rename ISP
    up

Скорее всего после этого начнет показывать и в списке устройств

У меня нет такой строчки. вот мой конфиг

Скрытый текст

 

Цитата

 

! $$$ Model: ZyXEL Keenetic Ultra II
! $$$ Version: 2.06.1
! $$$ Agent: http/ci
! $$$ Last change: Sun,  9 Apr 2017 18:15:53 GMT
! $$$ Md5 checksum: 0a8fd33bee78a97c9f5c62e8721cfe01

system
    set net.ipv4.ip_forward 1
    set net.ipv4.tcp_fin_timeout 30
    set net.ipv4.tcp_keepalive_time 120
    set net.ipv4.neigh.default.gc_thresh1 256
    set net.ipv4.neigh.default.gc_thresh2 1024
    set net.ipv4.neigh.default.gc_thresh3 2048
    set net.ipv6.neigh.default.gc_thresh1 256
    set net.ipv6.neigh.default.gc_thresh2 1024
    set net.ipv6.neigh.default.gc_thresh3 2048
    set net.netfilter.nf_conntrack_tcp_timeout_established 1200
    set net.netfilter.nf_conntrack_max 16384
    set vm.swappiness 60
    set vm.overcommit_memory 0
    set vm.vfs_cache_pressure 1000
    set dev.usb.force_usb2 0
    set net.ipv6.conf.all.forwarding 1
    button WLAN on click do LedToggle
    clock timezone Europe/Moscow
    clock date  9 Apr 2017 21:15:56
    domainname MHOME
    hostname Keenetic_Ultra
!
ntp server 0.pool.ntp.org
ntp server 1.pool.ntp.org
ntp server 2.pool.ntp.org
ntp server 3.pool.ntp.org
known host Bb2 40:f3:08:8e:d0:9e
known host Synology 00:11:32:95:19:a7
known host "GS E501" 00:21:52:dc:cb:b9
known host E 00:21:52:a2:a0:f0
known host MasterPC 74:d4:35:db:34:1b
known host Honor_8 5c:a8:6a:87:b2:31
known host MasterPCwi-fi 00:1b:11:c7:78:c7
known host Asus 80:56:f2:34:f6:a1
known host "iRU Tablet PC" 00:90:08:00:74:bf
known host PC 84:16:f9:14:d4:5d
known host Lenovo a0:32:99:0a:c7:44
known host LG 10:08:c1:34:6c:d1
isolate-private
user admin
    password md5 2f264087c7e412eea3ef49888a4d8410
    password nt 832098b48e9a1d28058470911ea9bddd
    tag cli
    tag http
    tag cifs
    tag printers
    tag opt
    tag ftp
!
dyndns profile _WEBADMIN
!
yandexdns
    assign 40:f3:08:8e:d0:9e safe
    assign 00:11:32:95:19:a7 safe
    assign 00:21:52:dc:cb:b9 safe
    assign 00:21:52:a2:a0:f0 safe
    assign 74:d4:35:db:34:1b family
    assign 5c:a8:6a:87:b2:31 safe
    assign 00:1b:11:c7:78:c7 safe
    assign 80:56:f2:34:f6:a1 safe
    assign 00:90:08:00:74:bf safe
    assign 84:16:f9:14:d4:5d safe
    assign a0:32:99:0a:c7:44 safe
!
skydns
    login evgen0209@gmail.com
    password ns3 F8amjjQE9/+GbCjlVyjVCdDv
    assign 40:f3:08:8e:d0:9e 0
    assign 00:11:32:95:19:a7 0
    assign 00:21:52:dc:cb:b9 0
    assign 00:21:52:a2:a0:f0 0
    assign 74:d4:35:db:34:1b 0
    assign 5c:a8:6a:87:b2:31 833938224
    assign 00:1b:11:c7:78:c7 833938224
    assign 80:56:f2:34:f6:a1 0
    assign 00:90:08:00:74:bf 833938224
    assign 84:16:f9:14:d4:5d 833938224
    assign a0:32:99:0a:c7:44 833938224
    assign 10:08:c1:34:6c:d1 0
    assign 833938224
    enable
!
interface GigabitEthernet0
    up
!
interface GigabitEthernet0/0
    rename 1
    switchport mode access
    switchport access vlan 1
    up
!
interface GigabitEthernet0/1
    rename 2
    switchport mode access
    switchport access vlan 1
    up
!
interface GigabitEthernet0/2
    rename 3
    switchport mode access
    switchport access vlan 1
    up
!
interface GigabitEthernet0/4
    rename 5
    switchport mode access
    switchport access vlan 1
    up
!
interface GigabitEthernet0/5
    rename 6
    switchport mode access
    switchport access vlan 1
    up
!
interface GigabitEthernet0/6
    rename 7
    switchport mode access
    switchport access vlan 1
    up
!
interface GigabitEthernet0/Vlan1
    description "Home VLAN"
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface GigabitEthernet0/3
    rename 4
    switchport mode access
    switchport access vlan 1
    up
!
interface GigabitEthernet0/Vlan3
    description "Guest VLAN"
    security-level protected
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
interface GigabitEthernet1
    rename ISP
    description "Broadband connection"
    mac address factory wan
    security-level public
    ip address dhcp
    ip dhcp client hostname Keenetic_Ultra
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ip mtu 1500
    ipv6 address auto
    ipv6 prefix auto
    ipv6 name-servers auto
    up
!
interface GigabitEthernet1/0
    rename 0
    ipv6 address auto
    ipv6 prefix auto
    ipv6 name-servers auto
    up
!
interface WifiMaster0
    country-code RU
    compatibility GN
    channel width 40-below
    up
!
interface WifiMaster0/AccessPoint0
    rename AccessPoint
    description "Wi-Fi access point"
    mac access-list type none
    security-level private
    authentication wpa-psk ns3 F8amjjQE9/+GbCjlVyjVCdDv
    encryption enable
    encryption wpa2
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid Afonin_net_2.4GHz
    wmm
    up
!
interface WifiMaster0/AccessPoint1
    rename GuestWiFi
    description "Guest access point"
    mac access-list type none
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid Guest
    wmm
    down
!
interface WifiMaster0/AccessPoint2
    mac access-list type none
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    down
!
interface WifiMaster0/AccessPoint3
    mac access-list type none
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    down
!
interface WifiMaster0/WifiStation0
    security-level public
    encryption disable
    ip address dhcp
    ip dhcp client dns-routes
    ip dhcp client name-servers
    down
!
interface WifiMaster1
    country-code US
    compatibility AN+AC
    channel width 40-below/80
    up
!
interface WifiMaster1/AccessPoint0
    rename AccessPoint_5G
    description "5Ghz Wi-Fi access point"
    mac access-list type none
    security-level private
    authentication wpa-psk ns3 F8amjjQE9/+GbCjlVyjVCdDv
    encryption enable
    encryption wpa2
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ssid Afonin_net_5GHz
    wmm
    up
!
interface WifiMaster1/AccessPoint1
    mac access-list type none
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    down
!
interface WifiMaster1/AccessPoint2
    mac access-list type none
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    down
!
interface WifiMaster1/AccessPoint3
    mac access-list type none
    security-level private
    ip dhcp client dns-routes
    ip dhcp client name-servers
    down
!
interface WifiMaster1/WifiStation0
    security-level public
    encryption disable
    ip address dhcp
    ip dhcp client dns-routes
    ip dhcp client name-servers
    down
!
interface UsbLte0
    description "USB LTE"
    usb device-id 12d1 1506
    security-level public
    ip address dhcp
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ip dhcp client displace Home
    ip dhcp client displace Guest
    ip global 704
    igmp upstream
    ping-check profile default
    up
!
interface Bridge0
    rename Home
    description "Home network"
    inherit GigabitEthernet0/Vlan1
    include AccessPoint
    include AccessPoint_5G
    include ISP
    security-level private
    ip address 10.10.10.1 255.255.255.0
    ip dhcp client dns-routes
    ip dhcp client name-servers
    igmp downstream
    up
!
interface Bridge1
    rename Guest
    description "Guest network"
    traffic-shape rate 5120
    inherit GigabitEthernet0/Vlan3
    include GuestWiFi
    security-level protected
    ip address 10.1.30.1 255.255.255.0
    ip dhcp client dns-routes
    ip dhcp client name-servers
    up
!
ip dhcp pool _WEBADMIN
    range 10.10.10.31 10.10.10.70
    default-router 10.10.10.1
    dns-server 10.10.10.1
    lease 25200
    bind Home
    enable
!
ip dhcp pool _WEBADMIN_GUEST_AP
    range 10.1.30.33 10.1.30.52
    bind Guest
    enable
!
ip dhcp host 40:f3:08:8e:d0:9e 10.10.10.9
ip dhcp host 00:11:32:95:19:a7 10.10.10.2
ip dhcp host 00:21:52:dc:cb:b9 10.10.10.7
ip dhcp host 00:21:52:a2:a0:f0 10.10.10.8
ip dhcp host 74:d4:35:db:34:1b 10.10.10.11
ip dhcp host 00:1b:11:c7:78:c7 10.10.10.12
ip dhcp host 5c:a8:6a:87:b2:31 10.10.10.13
ip dhcp host 00:90:08:00:74:bf 10.10.10.23
ip dhcp host 80:56:f2:34:f6:a1 10.10.10.26
ip dhcp host 84:16:f9:14:d4:5d 10.10.10.21
ip dhcp host a0:32:99:0a:c7:44 10.10.10.22
ip dhcp host 10:08:c1:34:6c:d1 10.10.10.6
ip http port 80
ip http security-level public
ip http lockout-policy 5 15 3
ip nat Home
ip nat Guest
ip nat vpn
ip traffic-shape host 00:90:08:00:74:bf rate 3000
ip traffic-shape host 84:16:f9:14:d4:5d rate 3000
ip traffic-shape host a0:32:99:0a:c7:44 rate 4096
ip telnet
    port 23
    security-level private
    lockout-policy 5 15 3
!
ip ftp
    security-level private
    permissive
!
ip hotspot
    host 00:11:32:95:19:a7 permit
    host 40:f3:08:8e:d0:9e permit
    host 00:21:52:dc:cb:b9 permit
    host 00:21:52:a2:a0:f0 permit
    host 74:d4:35:db:34:1b permit
    host 5c:a8:6a:87:b2:31 permit
    host 00:1b:11:c7:78:c7 permit
    host 00:90:08:00:74:bf permit
    host 80:56:f2:34:f6:a1 permit
    host 84:16:f9:14:d4:5d permit
    host 10:08:c1:34:6c:d1 permit
    host a0:32:99:0a:c7:44 permit
!
ipv6 subnet Default
    bind Home
    number 0
    mode slaac
!
ipv6 firewall
ppe software
ppe hardware
upnp lan Home
crypto engine hardware
crypto ipsec mtu auto
vpn-server
    multi-login
    lcp echo 30 3
!
service dhcp
service dns-proxy
service igmp-proxy
service http
service ftp
service cifs
service telnet
service ntp-client
service upnp
service cloud-control
cifs
    share "NO NAME" 5E40-1981:
    share 1 "NO NAME:/"
    share opg 01D2B0B336A73CD0:
    automount
    permissive
!
opkg disk 01D2B0B336A73CD0:
opkg initrc /opt/etc/init.d/rc.unslung
!

 

 

 

Link to comment
Share on other sites

  • 0

если только вот этот?

interface GigabitEthernet1
    rename ISP
    description "Broadband connection"
    mac address factory wan
    security-level public
    ip address dhcp
    ip dhcp client hostname Keenetic_Ultra
    ip dhcp client dns-routes
    ip dhcp client name-servers
    ip mtu 1500
    ipv6 address auto
    ipv6 prefix auto
    ipv6 name-servers auto
    up

Link to comment
Share on other sites

  • 0

Именно он,

привести этот интерфейс к предложенному виду, и проверить результат.

Link to comment
Share on other sites

  • 0

Наблюдал такой бзик - не видно устройств в дом.сети но при схеме Keenetic (LAN) ------(LAN)switch--- Клиенты где в роли свитча был чип AR8613, если его убирал то все было видно. В другом месте с другим типом свитча все показывает в обоих местах режим точка доступа. Тут на форуме писал про это уже давно, но куда то наверное в космос, так как тишина по данной теме или вопросу, но как говориться на скорость не влияет, да и смотреть кто из домашних сейчас в сети нет необходимости.

Edited by vasek00
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...