Jump to content
  • 0

Keenetic Giga III - отваливается DLNA


vladigrib
 Share

Question

Приветствую всех!

Может кто что подскажет/направит.

Keenetic Giga III, черный (прошивка v2.06(AAUW)A5). Подключен винт USB3.0 Transcend. Включен сервис DLNA, указана папка.

Вроде в первую неделю пользование вообще не было проблем, но вот уже пару недель телевизор видит источник только сразу после перезагрузки роутера.

И видит иногда до отключения телевизора (а при следующем включении телевизора уже не видит), а иногда и прямо во время воспроизведения фильма вылетает из плеера и уже в списке устройств кинетик не показывает. Сетевое соединение при этом установлено, Интернет телек видит.

Включение-выключение телевизора не помогает, выдернуть-вставить соску ethernet в телеке (да, кстати, - подключен кабелем!) не помогает, включение-выключение сервиса DLNA на роутере тоже не помогает, только перезагрузка самого роутера, - после нее телек видит источник DLNA всегда.

Из под винды винт доступен в любом случае, видит его телек или нет.

Телек Samsung (не Philips, у которых это проблема телевизора), до этого верой и правдой пару лет показывал по DNLA с Keenetic Giga (первого еще).

Я в растрепанных чувствах :cry:.

Link to comment
Share on other sites

25 answers to this question

Recommended Posts

  • 0
Вроде в первую неделю пользование вообще не было проблем, но вот уже пару недель телевизор видит источник только сразу после перезагрузки роутера.

И видит иногда до отключения телевизора (а при следующем включении телевизора уже не видит), а иногда и прямо во время воспроизведения фильма вылетает из плеера и уже в списке устройств кинетик не показывает. Сетевое соединение при этом установлено, Интернет телек видит.

Включение-выключение телевизора не помогает, выдернуть-вставить соску ethernet в телеке (да, кстати, - подключен кабелем!) не помогает, включение-выключение сервиса DLNA на роутере тоже не помогает, только перезагрузка самого роутера, - после нее телек видит источник DLNA всегда.

Попробуйте выполнить в CLI:

no service igmp-proxy
system configuration save

Понаблюдайте после рестарта роутера, сохранится ли глюк.

Link to comment
Share on other sites

  • 0
Базу переиндексировать пробовали? В лог что-нибудь пишется? Другие медиаплеера DLNA видят?

Да, переиндексировал, не помогает.

Нет других медиасерверов. В сетевом окружении есть кинетик и у него есть расшаренный storage. Файлы читаются/пишутся, в т.ч. в папку, которая объявлена ресурсом DLNA

Link to comment
Share on other sites

  • 0

Попробуйте выполнить в CLI:

no service igmp-proxy
system configuration save

Понаблюдайте после рестарта роутера, сохранится ли глюк.

А если я в web-морде сниму галочку с IGMP-сервиса, это не одно и то же?

Просто это я уже с утра сделал, но за результатом понаблюдаю уже вечером.

Link to comment
Share on other sites

  • 0

Насколько понимаю, это одно и то же. На Ultra II снупинг настолько суров, что глушит широковещательную рассылку присутствия в локалке медиасервера. Не знаю, правда, сработает ли это решение для встроенного медиасервера.

Link to comment
Share on other sites

  • 0
Насколько понимаю, это одно и то же. На Ultra II снупинг настолько суров, что глушит широковещательную рассылку присутствия в локалке медиасервера. Не знаю, правда, сработает ли это решение для встроенного медиасервера.

Таки да, сработало! С выключенным IGMP (через web-интерфейс) стабильно работает, не отваливается.

А что (какой функционал) теряется без IGMP? IPTV player в планшете (андроид) по Wi-Fi и на ноуте (W10) кабелем как работали так и работают.

Link to comment
Share on other sites

  • 0
А что (какой функционал) теряется без IGMP?
В этом компоненте NDMS авторы объединили две функции:

  • управлением подпиской на широковещательные потоки для клиентов локалки
  • подавлением широковещательного трафика на тех портах локалки (влючая Wi-Fi), где его не ждут.

Если соврал, авторы меня поправят.

IPTV player в планшете (андроид) по Wi-Fi и на ноуте (W10) кабелем как работали так и работают.
Значит, там не мультикаст трафик, а юникаст.
Link to comment
Share on other sites

  • 0
Значит, там не мультикаст трафик, а юникаст.

Александр, спасибо.

А пропадет ли эта зависимость DLNA от IGMP на прошивке 2.06.A.6?

Как думаете (или может знаете)?

Link to comment
Share on other sites

  • 0

Доброго времени суток!

Воспользовался прошивкой с репозиторием Entware и после установки прошивки с этого сайта добавил репозиторий установил xupnpd.

После этого DLNA сервер не виден в сети, хотя все включено в меню вебморды.

Диска HDD виден как сетевой на компе.

Может это произошло из за взаимодействии встроенного DLNA-сервера и xupnpd?

Или стоковый DLNA сервер больше не активе и надо добавить miniDLNA?

Link to comment
Share on other sites

  • 0
На Ultra II снупинг настолько суров, что глушит широковещательную рассылку присутствия в локалке медиасервера.

Предлагаем всем попробовать новые прошивки. В наших тестах SSDP, Bonjour и другие стандартные группы работают нормально. Также исправлено IPTV на втором ване, повышена стабильность работы сетевых ускорителей и DHCP-клиента:

Link to comment
Share on other sites

  • 0

На последней прошивке GIGA3 всё так же останавливает DLNA сервер с периодичностью 20 минут.

Появился еще одна проблема : IMac подключенный по Wi-Fi или патч кордом перестаёт открывать страницы браузера, но в тоже время сам iMac продолжает качать торренты через Трансмишен на самом iMac.

Link to comment
Share on other sites

  • 0

Ребят стоит  v2.07(AAUW.5)C3  Giga 3, dlna отпадает, igmp никогд не был включен, только сервер udpxy включен чтобы iptv из других мест смотреть.В чём может быть проблем неужели udpxy?

Link to comment
Share on other sites

  • 0
В 04.04.2017 в 18:01, oper124 сказал:

giga III v2.08(AAUW.0)C1

 

Отваливается dlna через wi-fi

udpxy и igmp отключены.

Через провод всё нормально

То же самое, через wifi dlna отваливается минут через 20, по кабелю не пробовал так как покупал именно для работы через wifi. Вот так вот заплатил за недешевый роутер и вместо комфортного  использования приходится искать ответы и плясать с бубнон, ппц.. базовый функционал для домашней сети не могут нормально сделать

Link to comment
Share on other sites

  • 0
5 минут назад, Андрей Александрович Гельцер сказал:

вместо комфортного  использования приходится искать ответы и плясать с бубнон,

Понабежали умельцы с бубнами, которые ничего не знают и  решать проблемы не хотят. У Вас дешевый клиент с паршивым wi-fi судя по посту.

Хотите решить проблему - давайте подробную (что клиент, где сервер dlna расположен) информацию и self-test приложите.

Хотите ругаться - пишите отзыв на Я-маркете или в подобном месте для лохов.

Link to comment
Share on other sites

  • 0
31 минуту назад, Андрей Александрович Гельцер сказал:

То же самое, через wifi dlna отваливается минут через 20, по кабелю не пробовал так как покупал именно для работы через wifi. Вот так вот заплатил за недешевый роутер и вместо комфортного  использования приходится искать ответы и плясать с бубнон, ппц.. базовый функционал для домашней сети не могут нормально сделать

На DLNA не жалуюсь. ТВ Samsung работает с GIGA III по WiFi 5ГГц и все работает стабильно.

Link to comment
Share on other sites

  • 0
26 минут назад, zyxmon сказал:

Понабежали умельцы с бубнами, которые ничего не знают и  решать проблемы не хотят. У Вас дешевый клиент с паршивым wi-fi судя по посту.

Хотите решить проблему - давайте подробную (что клиент, где сервер dlna расположен) информацию и self-test приложите.

Хотите ругаться - пишите отзыв на Я-маркете или в подобном месте для лохов.

Уважаемый, не нужно называть умельцами людей которые в настоящий момент не разбираются плотно в теме настройки и т.д. какой то железяки, они не становятся от этого тупыми.   Проблема у нескольких человек только тут и нет никакого нормального ответа на них. Роутер за 7 тысяч рублей как бы должен обеспечивать определенный уровень использования и как wifi вдруг стал паршивым мне не понятно, 90 мбит тесты дают, так что не понимаю ваших выводов.

 Я не ругаюсь, а выражаю недоумение тем что продукт не отвечает базовым вещам - да, я могу наверное потратить неделю на поиски ответов, пересборкой и перепрошивкой, просто это я понимаю когда покупаешь роутер за 1500, но мне нужно просто смотреть фильмы в домашней сети и уж в этой модели, наверное близкой к максимальной таких фокусов не ожидаешь. Накопитель подключен к роутеру, все "как в инструкции" 

И зря вы на яндекс - при фильтре в голове любая информация и отзывы помогают.

Link to comment
Share on other sites

  • 0
19 минут назад, Андрей Александрович Гельцер сказал:

Уважаемый, не нужно называть умельцами людей которые в настоящий момент не разбираются плотно в теме настройки и т.д. какой то железяки, они не становятся от этого тупыми.   Проблема у нескольких человек только тут и нет никакого нормального ответа на них. Роутер за 7 тысяч рублей как бы должен обеспечивать определенный уровень использования и как wifi вдруг стал паршивым мне не понятно, 90 мбит тесты дают, так что не понимаю ваших выводов.

 Я не ругаюсь, а выражаю недоумение тем что продукт не отвечает базовым вещам - да, я могу наверное потратить неделю на поиски ответов, пересборкой и перепрошивкой, просто это я понимаю когда покупаешь роутер за 1500, но мне нужно просто смотреть фильмы в домашней сети и уж в этой модели, наверное близкой к максимальной таких фокусов не ожидаешь. Накопитель подключен к роутеру, все "как в инструкции" 

И зря вы на яндекс - при фильтре в голове любая информация и отзывы помогают.

Вы бы написали, кокой ТВ, на какой частоте 5 или 2.4ГГц стыкуете.

Link to comment
Share on other sites

  • 0
8 минут назад, AndreBA сказал:

Вы бы написали, кокой ТВ, на какой частоте 5 или 2.4ГГц стыкуете.

И на 2,4 и на 5 ГГц пробовал, результат тот же

да, samsung ue49k5510au, если говорить точно

Edited by Андрей Александрович Гельцер
Link to comment
Share on other sites

  • 0

На старых версиях прошивки роутера(какие, не помню) периодически тоже были отвалы. На 2.09 не разу не проявлялось такое. Правда "блюреи" не смотрю. Попробуйте снизить уровень сигнала WiFi, если ТВ и роутер рядом находятся.

Link to comment
Share on other sites

  • 0
10 часов назад, AndreBA сказал:

На старых версиях прошивки роутера(какие, не помню) периодически тоже были отвалы. На 2.09 не разу не проявлялось такое. Правда "блюреи" не смотрю. Попробуйте снизить уровень сигнала WiFi, если ТВ и роутер рядом находятся.

У меня прошивка 2.08С0 (в автообновлении, в веб интерфейсе нет 2.09). От размера фильма не зависит - отваливается и на 1080 и на 720 при размере файлов менее 5 гигов. А уровень сигнала меньше максимального, процентов 80 показывает. Отключение происходит как по таймеру - около 20 минут подключение есть и раз - обрыв. Хоть воспроизводит с того же места. Попробую в журнале посмотреть связь между этими событиями как то отображается или нет

Link to comment
Share on other sites

  • 0
1 минуту назад, Андрей Александрович Гельцер сказал:

У меня прошивка 2.08С0 (в автообновлении, в веб интерфейсе нет 2.09). От размера фильма не зависит - отваливается и на 1080 и на 720 при размере файлов менее 5 гигов. А уровень сигнала меньше максимального, процентов 80 показывает. Отключение происходит как по таймеру - около 20 минут подключение есть и раз - обрыв. Хоть воспроизводит с того же места. Попробую в журнале посмотреть связь между этими событиями как то отображается или нет

Если хотите поэкспериментировать, то вот: Тестовые прошивки

Почитайте. Но перед прошивкой сохраните на всякий случай свой firmware и startup-config, для отката назад.

Link to comment
Share on other sites

  • 0
1 час назад, Андрей Александрович Гельцер сказал:

Попробую в журнале посмотреть связь между этими событиями как то отображается или нет

С Вашими знаниями Вам в техническую поддержку стоит написать - https://support.zyxel.ru/sd

Не нужно изображать из себя шамана с бубном, обратитесь к инженерам zyxel - они скажут, как снять нужную информацию и локализовать проблему.

Link to comment
Share on other sites

  • 0
В 11.04.2017 в 11:30, zyxmon сказал:

С Вашими знаниями Вам в техническую поддержку стоит написать - https://support.zyxel.ru/sd

Не нужно изображать из себя шамана с бубном, обратитесь к инженерам zyxel - они скажут, как снять нужную информацию и локализовать проблему.

Да, уже написал, жду фидбек, сюда просто быстрее попал чем на офф.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...