Jump to content
  • 0

После обновления не заводится Wi-Fi


Question

Странная ситуация возникла после обновления прошивки Keenetic Extra II

В админке роутера включён и настроен Wi-Fi, но не одно из внешних устройств (ноутбук и телефон) не видят этих Wi-Fi сетей. До обновления всё работало отлично. Откат прошивки на более ранние версии ничего не изменили. Подскажите что нажать, чтобы Wi-Fi возвратился в эфир?

2018-04-24_08-52-07.png

2018-04-24 08-56-13 Скриншот экрана.jpg

Edited by Александр Арбатский
Скрины добавил
Link to comment
Share on other sites

2 answers to this question

Recommended Posts

  • 0

Выключите опцию скрывать имя сети!

и поставьте выбор канала в автоматическом режиме.

а лучше всего сбросте Настройки роутера! 

Edited by Sort44
  • Thanks 1
  • Upvote 1
Link to comment
Share on other sites

  • 0
22 минуты назад, Sort44 сказал:

Выключите опцию скрывать имя сети!

и поставьте выбор канала в автоматическом режиме.

а лучше всего сбросте Настройки роутера! 

Всё заработало, благодарю Вас! 

  • Thanks 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...