Jump to content
  • 0

На портале не добавляется роутер: network is not registered


@leksey
 Share

Question

Добрый день.

Добавил несколько устройств на портале, были online. Вчера весь день и сегодня – offline. По DNS доступны, можно зайти. Удалил одно устройство на портале, при повторном добавлении пишет - network is not registered. Cloud v2 включен.

Отключили сервис на профилактику? :)

Edited by @leksey
...
Link to comment
Share on other sites

10 answers to this question

Recommended Posts

  • 0
4 часа назад, @leksey сказал:

при повторном добавлении пишет - network is not registered. 

Благодаря вам мы вспомнили, что не всю логику добавили на портал. Попробуйте добавить роутеры из приложения, после этого они будут корректно отображаться и на портале. Если проблема останется, заведите, пожалуйста, отдельную тему.

Link to comment
Share on other sites

  • 0

Из приложения не хочет, крутит загрузку и ничего не происходит. Индикация в приложении сообщает что устройство оффлайн.

P.S. - сейчас сообщает, кинетик не найден.

Edited by @leksey
...
Link to comment
Share on other sites

  • 0

@@lekseyЯ перенес обсуждение в новую тему.
1) Через портал при добавлении роутеров сейчас могут быть проблемы. Мы их пофиксим в течение недели, пока же "старайтесь этого избегать".
2) После добавления/удаления роутера на портале у вас в аккаунте появились какие-то глюки, связанные с локацией.
Предлагаю удалить все роутеры из аккаунта, затем добавить их через приложение. Должно работать.
Если не поможет, попробуйте добавить роутеры в другой аккаунт.
 

 

Link to comment
Share on other sites

  • 0
24 минуты назад, Alex Sh. сказал:

Предлагаю удалить все роутеры из аккаунта, затем добавить их через приложение. Должно работать. 
Если не поможет, попробуйте добавить роутеры в другой аккаунт.

Через приложение на IOS не добавляет. 

На android интересен, в первый раз пишет, что не найдено. После второй попытки крутит кольцо до бесконечности, не добавляет.

Пошёл регистрировать новую учёту. Хотя при регистрации тоже были проблемы в Chrom.

 

Через приложение с новой учёткой не добавляет.

 

Edited by @leksey
Link to comment
Share on other sites

  • 0

Появилась возможность попробовать из Wi-Fi сети, поначалу не давал добавить основой и второй, который в режиме усилителя. Попробовал ещё раз, получилось добавить роутер в режиме усилитель после смены его имени Extra на Extra с цифрой на конце. Пытаюсь добавить основной, появляется ошибка: handle payload error:2006

add.JPG

удалось добавить только усилитель.

addIOS.JPG

Edited by @leksey
Link to comment
Share on other sites

  • 0
16 минут назад, @leksey сказал:

это крайняя бета - OS 2.14.B.2.0-1 ?

Крайняя.

Но Keenetic Cloud v2 тестируется пока в draft. Перейдите на draft и попробуйте.

Сохраните свою прошивку и конфиг с роутера на всякий случай(если захотите откатится).

Как перейти можно ознакомится здесь.

Edited by AndreBA
Link to comment
Share on other sites

  • 0

С тестами понятно. Можно шапку на форуме поправить, для большей ясности.
Непонятно, почему с одной и тоже же прошивкой два роутера ведут себя по разному. То добавляются, то нет. Статистика с одного идёт, со второго не идёт. Понимаю, если бы прошивки и устройства были разные.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...