Jump to content
  • 0

Проблема с авторизацией через браузер Safari


Captain47
 Share

Question

Помогите понять, что с giga 3 твориться. 
Хочешь зайти в веб-морду, а он тебе окошко выкидывает для ввода пароля, вводишь пароль, а он говорит, неправильно.
Потом спустя после некоторого кол-ва попыток ввода или очистки кэша, иногда закрыв браузер, пока не понял после чего все нормально становится, он вдруг пароль принимает.
Сейчас сделал сброс на заводские. Перешился обратно на бета v2.07(AAUW.2)B2. И опять такая же ситуация, пароль не с первого раза принимает, очистка кэша бывает помогает. Вот что в логах красным
 

код 
1 (conn: *16667) user "admin": password mismatch, client: 78.47.125.180


Кстати завел второго пользователя. Им вообще авторизоваться не могу, постоянно окно выкидывает, а в логах пишет 
 

код 
1 conn: *16729) user "Captain47": password mismatch, client: 78.47.125.180


Все это замечено при открытии веб морды из под браузера safari на macbook.

update
Поставил браузер google Chrome и стал нормально авторизовываться, чего за ерунда с safari? 
Gige3 противопоказан Safari?

update
Через Safari с iPhone 6 тоже авторизуюсь нормально

Edited by Captain47
Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

Касаемо моей проблемы с авторизацией через браузер Сафари из под макбука. 
Сейчас я поставил прошивку с сайта зайксель v2.06(AAUW.8)B0 . Так вот с ней авторизация происходит нормально из под всех браузеров в том числе и сафари.
Вопрос остался по версии 2.07, чего в ней не хватает.

Link to comment
Share on other sites

  • 0

Сейчас проверил Safari из OS X El Capitan (10.11), все отлично. И через my.keenetic.net, и через 192.168.1.1, и через SSL, и через plaintext. Похоже, что-то не то с настройками Safari.

Нужны либо подробности, либо снимите через wireshark на os x дамп пакетов когда не пускает на web.

Link to comment
Share on other sites

  • 0
6 минут назад, Le ecureuil сказал:

Сейчас проверил Safari из OS X El Capitan (10.11), все отлично. И через my.keenetic.net, и через 192.168.1.1, и через SSL, и через plaintext. Похоже, что-то не то с настройками Safari.

Нужны либо подробности, либо снимите через wireshark на os x дамп пакетов когда не пускает на web.

Так а чего ж тогда на v2.06(AAUW.8)B0 все ok???

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...